Dépannage BF20 - Avance auto à recabler

  • Auteur de la discussion rob_fer
  • Date de début
R
rob_fer
Ouvrier
Bonsoir à tous,
je possède une fraiseuse chinoise de type BF20 ou similaire (BF25, MF25/25BT, RC25BF,.....)
Je l'avais achetée avec une avance automatique sur la course des "Y". comme sur cette photo:
20201128_203134.jpg

L'autre jour lors d'un nettoyage/graissage j'ai du tirer sur le câble qui va des interrupteurs de fin de course au boitier de commande de l'avance.
Du coup un des câbles s'est déconnecté et là, misère, je n'arrive pas à identifier où il était branché.
Quelqu'un aurait-il la même avance qui pourrait jetter un oeil et me dire. Ou bien peut être la même carte de commande.
Merci d'avance pour votre aide.
Il s'agit du câble marron que l'on voit débranché sur cette photo:
20201128_203212.jpg

20201128_233445.jpg
 
D
Doctor_itchy
Compagnon
a mon avis le fil etait brancher sur le switch de changement de sens tu doit avoir une vis desserée quelque part , je suppose que ce fil va au moteur et que le second fil au moteur c'est le noir qui vien aussi de cet inverseur ( qui passe pas le switch de mise en route couplé au potentiometre de réglage vitesse ! )

juste etre sur mais d'apres la longueur je dirais juste a coté des deux fil noir venant de la carte , regarde quelle vis est pas serrée si il y a des non utilisée elle devrais etre serrée ( par contre vérifie le serrage de toute les vis des fil car si un fil ses détacher c'est que c'est mal serré :) (bn pas serré trop fort non plus :wink: )
cordialement
 
Borisravel
Borisravel
Compagnon
On dirait que le fil est étamé, non ? Et s'il allait sur le trou du circuit juste au dessus ?
 
R
rob_fer
Ouvrier
Merci pour votre aide. Je vais Regarder les vis, nottement au switch de changement de sens. Pour la carte j'ai regardé et je n'ai rien vu et l'étamage ne porte pas de signes de déchirure ou rupture. Je pencherais plus pour une vis mal sérrée.
Je vais me repencher dessus et encore. Merci.
SI quelqu'un en une pareille je serais preneur d'une photo de la carte câblée.
A+
 
Dernière édition:
R
rob_fer
Ouvrier
Salut à tous, on voit que c'est dimanche, le jour du seigneur et il a été bon avec moi :).
J'ai analysé le cheminement du câblage et la logique pointait le swicth de changement de direction comme point d'ancrage et comme l'avait suggéré @Doctor_itchy.
J'ai donc testé le branchement et cela fonctionne parfaitement. Voila le câblage:
20201129_130359.jpg


SI quelqu'un en une pareille je serais preneur d'une photo de la carte câblée je suis toujours intéressé au cas où il ait un autre câblage possible.
Merci à ytous et bon dimanche.
 
D
Doctor_itchy
Compagnon
de rien , sur le switch c'etait logique , la carte sort sur deux fil la puissance "variée" et le switch inverse les deux fil pour le sens de rotation

par contre ça sort bcp le fil est trop long (dénudé trop long) et sois sur de ton serrage et des autre aussi , pour ne pas ravoir la blague plus tard ou que cela se débranche tout seul avec les vibration d'usinage :)
 
R
rob_fer
Ouvrier
Merci pour ton conseil. En fait sur la photo il sort parce que c'était juste pour tester. Mais par la suite je l'ai bien rentré jusqu'au fond. Et jai resserré toutes les autres vis du switch qui étaient juste approchées (pas vraiement serrées).
En tous cas je vais soigneusement stocker les photos au cas où un évènement similaire viendrait à se produire.
Encore merci à tous et bonne fin de journée.
 
D
Doctor_itchy
Compagnon
pas de soucis , le forum sert a cela , aider les autres :wink:

bonne bricole :)
 

Sujets similaires

M
Réponses
18
Affichages
11 552
micromars
M
Haut