Axes inversés ? [résolu]

Pda1970
Pda1970
Nouveau
Bonjour à tous

Je viens d'acquerir une cnc 3040 4 axes ( recu hier après midi) . J'ai un soucis au niveau des axes X et A .

Après le montage de la machine ,j'ai mis uniquement les axes X,Y,Z pour tester.
Dés que je branche le boitier de contrôle , là le moteur X devient vraiment plus dure que les autres (frein ?)
Et ne se déplace qu'en virtuel (sous match3) avec les touches clavier .
J'ai donc essayer d'inverser les branchements avec l'axe Z et là l'axe X fonctionne nickel mais le Z devient dur à son tour et ne se déplace pas.
Après avoir rebranché tout d'origine ,j'ai voulu évidement voir si le 4ème axe fonctionne et là ,etrange il fonctionne très bien mais avec les touches
pour déplacer le X . Si quelqu'un peut m' aiguiller vers des idées de solution, merci

Pierre
 
Dernière édition:
traverse mobile
traverse mobile
Apprenti
pour le problème du frein (eventuel) , tu peux peut etre desacoupler ton moteur (si facile d 'accès) et le tester hors tension si l arbre moteur tourne librement alors pas de frein (en general ce sont des freins a manque de courant , sur moteur). verifie aussi cote charge, si ca tourne sans probleme (moteur desacouplé) au cas ou le frein serait sur la vis a bille

que veux tu dire par "l axe devient dure" ? tu vois la poursuite monté ? le courant moteur augmente? y a t il un debut de mouvement ? un defaut apparait il a la fin du mouvement demandé si on y arrive ? (quel symptomes)

quelle est la marque de la CN ? (cnc 3040 ....? ca ne me dit rien pour une CN industriel)
 
biscotte74
biscotte74
Compagnon
Ce sont juste tes pin commandant le sens et les axes qui sont mal affectés, mais sans plus de renseignements de ta part il est impossible d'en dire plus.
Le pas à pas, qui se "bloque" c'est juste qu'il est sous tension, c'est normal
 
traverse mobile
traverse mobile
Apprenti
desole pour ma reponse ... je suis hors sujet je pensais avoir afaire a une machine industrielle et de taille plus conséquente.
je decouvre ces CN (cncshop) cela semble complètement different de ce que je connais (type de moteur , architecture, contrôleur de commande)
merci de ne pas tenir compte de mon post precedent , du coup
 
Pda1970
Pda1970
Nouveau
Traverse mobile, pas de soucis



Biscotte 74 . Oui le pas qui se bloque c'est normal , Mais pas lá , le moteur devient plus dur que les autres . Et comme tu le dis , Je pense plus à l'affectation des pins . Merci
 
Pda1970
Pda1970
Nouveau
Voila , problème résolu ! les axes étaient mal affectés :wink:
 

Sujets similaires

P
Réponses
14
Affichages
578
fauxjetons
fauxjetons
M
Réponses
5
Affichages
272
pailpoe
pailpoe
P
Réponses
10
Affichages
1 497
gregmuch
G
N
Réponses
5
Affichages
315
normapro
N
Haut