1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Help, mes fins de courses ne répondent plus?

Discussion dans 'Imprimantes 3D' créé par jacs314, 27 Janvier 2015.

  1. jacs314

    jacs314 Nouveau

    Messages:
    5
    Inscrit:
    27 Janvier 2015
    Help, mes fins de courses ne répondent plus?
    Bonjour,

    Je suis nouveau sur ce forum, et j'ai besoin d'aide.

    Je viens de faire une grosse maintenance sur mon imprimante 3d ( digital object maker) qui marchait de façon correcte mais Z manquait de hauteur

    J'ai mis une année complète pour la faire fonctionner correctement en interrogeant les forums, mais je maitrise mal marlin

    Quand je l'ai remise en route, je me suis apercu que les fin de course x et z ne fonctionnaient plus, et de plus X s''était inversé ?????

    Y fonctionnait toujours, mais lorsque j'ai touché le switch lors d'un déplacement il a fait pareil, il ne répond plus

    J'ai retéléversé la version h sur la carte (arduino megatronic), mais cela n'a rien changé

    J'ai réglé le problème du X inversé en changeant le parametre dans marlin mais maintenant impossible de faire le home

    Je me demande si lors de l'opération de maintenance je n'ai pas abimé la carte, que je n'avais pas démonté, mais bien protégé et pas du tout alimenté ????

    Bref si quelqu'un a une idée

    Merci par avance
     
  2. jicer

    jicer Compagnon

    Messages:
    2 278
    Inscrit:
    6 Janvier 2014
    Localité:
    paris
    Dernière édition par un modérateur: 16 Avril 2015
Chargement...
Articles en relation
  1. cncsiste
    Réponses:
    18
    Affichages:
    1 125

Partager cette page