Upgrade WABECO F1210 - Pb câblage moteur de broche

  • Auteur de la discussion Lowvolt
  • Date de début
L
Lowvolt
Apprenti
Bonjour à tous !

Toujours sur mon chemin de mise à jour de ma fraiseuse WABECO F1210...

Petit historique, la machine était configurée en CNC avec le logiciel USBCNC 2.0 et une électronique très, très vieille qui provoquait des problèmes comme arrêts intempestifs d'un programme, perte des origines...
J'ai donc franchi le cas en enlevant tout pour mettre l'ensemble à jour avec un NVCM5 2.1.
Déjà fait les moteurs d'axes, j'en suis aujourd'hui au câblage de la broche...

Et c'est là que ça se gatte : je ne comprends pas du tout comment câbler la broche au contrôleur, pas trouvé de notice sur le net.

Voici quelques clichés de la carte de contrôle intégrée au moteur de broche et du contrôleur :

Avez-vous des pistes ?

20210522_120807.jpg


20210522_120129.jpg


20210522_120119.jpg


20210522_120108.jpg


20210522_130425.jpg
 
L
Lowvolt
Apprenti
Bonsoir,
en 3 sec… recherche sur le net…
peut-être des éléments de réponse ?
bonne lecture !
Merci sebastian, tu te doutes bien, en 1 sec, que la 1ère chose que j'ai faite, c'est de lire la notice du NVEM (présente dans la boîte)...
Si j'avais un contrôleur chinois comme celui cité dans ladite notice, il n'y aurait pas eu de soucis à ce niveau.

Mon problème est que le contrôleur est intégré et que je ne sais pas comment l'utiliser avec le NVEM...
J'ai fait des recherches sur le forum également et qq'un a aussi rencontré un soucis, mais lui veut pouvoir contrôler manuellement sa broche et sa carte n'est pas du tout la même génération que la mienne, la sienne est plus récente...

Peut-être que je vais devoir supprimer ce contrôleur et intégrer celui cité sur la notice par exemple... Mais j'aurais aimé éviter de trop "brasser" la base de la machine qui fonctionne bien.
 
sebastian
sebastian
Compagnon
Bonjour,
pas beaucoup de réponses à ta question…
c'est pas trop mon fort dans le domaine (et je n'ai qu'une broche kress sur ma cnc que je ne peux pas régler via la BoB) donc je fais en manuel…
Tu as questionné ton vendeur pour ces branchements ?
Quand tu allume tes drivers et toute la chaine de pilotage, et que tu lance un Gcode, la broche démarre seule ?
Si c'est le cas, c'est peut-être un réglage de base dans ton soft qui est au minimum et dont il faut pousser la valeur à 24000 pour pouvoir accéder à toute la plage de réglage entre 0 et 24000… ?
J'utilise mach3 donc je ne sais pas comment ça se paramètre sur d'autres interfaces…

Mais confiance ! d'autres membres plus compétents dans le domaine vont bien finir par réagir :wink:
 
L
Lowvolt
Apprenti
Bonjour,
pas beaucoup de réponses à ta question…
c'est pas trop mon fort dans le domaine (et je n'ai qu'une broche kress sur ma cnc que je ne peux pas régler via la BoB) donc je fais en manuel…
Tu as questionné ton vendeur pour ces branchements ?
Quand tu allume tes drivers et toute la chaine de pilotage, et que tu lance un Gcode, la broche démarre seule ?
Si c'est le cas, c'est peut-être un réglage de base dans ton soft qui est au minimum et dont il faut pousser la valeur à 24000 pour pouvoir accéder à toute la plage de réglage entre 0 et 24000… ?
J'utilise mach3 donc je ne sais pas comment ça se paramètre sur d'autres interfaces…

Mais confiance ! d'autres membres plus compétents dans le domaine vont bien finir par réagir :wink:
J'en suis même pas à faire bouger quoi que ce soit.

Avant que l'ancienne version lâche, je lançais un gcode, la broche prenait la consigne de vitesse dans le programme via USBCNC et faisait ses variations de vitesses seule (usinage en parabolique de surfaces).
J'ai besoin d'aide pour identifier les fils qui sortent de la broche afin de les connecter correctement sur le NVEM, pas compétent dans ce domaine.
 
sebastian
sebastian
Compagnon
Ok
si tu peux donner le modèle et la référence complète de ta broche ? une ELTE ?
 
osiver
osiver
Compagnon
Vous devriez peut-être poser la question à Hanning, ça semble un variateur de fréquence incorporé au moteur ou un contrôleur de servo.
 
L
Lowvolt
Apprenti
Ok
si tu peux donner le modèle et la référence complète de ta broche ? une ELTE ?
C'est une Hanning avec un variateur Varicon, Wabeco à bien fait le job, il n'y a aucune autre information que ce que j'ai pu trouver sur la carte.
 
L
Lowvolt
Apprenti
Vous devriez peut-être poser la question à Hanning, ça semble un variateur de fréquence incorporé au moteur ou un contrôleur de servo.
Merci, j'ai posé la question vendredi et attends leur réponse
 
L
Lowvolt
Apprenti
Voici des news

Hanning m'a envoyé bouler. Ils ne deal qu'avec les pro et tanpis si j'ai une carte de chez eux.
Bref.

WABECO m'a finalement répondu après de multiples relances.

Maintenant, quid du branchement vers le NVCM.

Comme vous pouvez voir sur le schéma de wabeco, j'ai 6 fils.

Je suppose qu'il faut brancher :
- le vert sur GND,
- le rose sur VSO

Manque le gris, bleu, marron et blanc.

Une idée ?

20210604_174013.jpg


SmartSelect_20210604-173940_Gallery.jpg
 
L
Lowvolt
Apprenti
Je vais changer de moteur et prend un VFD qui saura communiquer avec mon matériel.
Merci les gars, c'est cool de m'avoir aidé !
 
Haut