Advertisements

Problème Visu Meister Bolt S3

  • Auteur de la discussion Malevthi
  • Date de début
M
Malevthi
Nouveau
8 Décembre 2010
24
Digne les Bains (04)
  • Auteur de la discussion
  • #1
Bonjour à tous,
Un composant de ma visu Meister Bolt S3 m'a lâché. Sur la carte principale, c'est une bête à 8 pattes IC903 qui a cramé. Elle se trouve à côté d'un petit transfo jaune. Il me serait facile de la remplacer mais on ne peut plus lire les références ...
Si quelqu'un a la même encore lisible (identique sur Bolt S2) ou a le schéma ou la liste des composants, ça me permettrait de réparer sans tout changer pour juste un petit truc comme ça.
Il n'y a que 4 vis a démonter pour voir la carte dans le boitier.
Merci
Thierry
 
Advertisements
M
Malevthi
Nouveau
8 Décembre 2010
24
Digne les Bains (04)
  • Auteur de la discussion
  • #3
Merci Math, mais 132$ c'est beaucoup pour moi ! Le composant doit couter moins de 5€ ...
La visu est installée sur ma fraiseuse et je ne m'en servais pas quand il a claqué. J'étais en train de tarauder à très petite vitesse sur mon tour branché sur la même multiprise. Je pense que la visu n'a pas aimé le découpage de courant du variateur ! Il doit exister des filtres ou des protections contre ces perturbations mais je ne connais pas.
 
E
ETI
Compagnon
7 Novembre 2013
785
FR-74
Bonjour Malevthi
vraisemblablement le circuit de découpage qui commande le dit transfos jaune...
Tu as entendu le circuit claquer pendant que tu taraudais, et ta visu était allumée ?
Ou c'est à la mise en route de la visu que tu a vu qu'elle ne marchait pas ?
Mais tu est peut être électronicien et tu à juste besoin de la réference du circuit et pas de notre aide.
 
M
Malevthi
Nouveau
8 Décembre 2010
24
Digne les Bains (04)
  • Auteur de la discussion
  • #6
Bonjour ETI, je ne suis pas électronicien (juste autodidacte). Oui la visu était allumée sur la fraiseuse et a claqué quand je taraudais sur le tour.
La photo de themathieu montre un contrôleur à fréquence de découpage de courant, ce qui me conforte dans mon idée que c'est le variateur du tour qui a flingué le composant.
J'attends d'autres infos des possesseurs de Bolt Meister plus ressemblantes, sinon je tenterai le remplacement par l'ICE3B0565J de la photo (1€40 chez RadioSpares).
Merci pour votre aide.
 
J
justzen421
Compagnon
8 Janvier 2009
606
Troyes
Bonsoir,
une idée toute simple: contacter le vendeur makuharik@gmail.com, dans mon cas il m'a répondu très rapidement en donnant la référence de 2 circuits à changer.
Cordialement. Justzen
 
M
Malevthi
Nouveau
8 Décembre 2010
24
Digne les Bains (04)
  • Auteur de la discussion
  • #9
Merci à tous pour vos réponses. L'exportateur Makuharik m'a répondu dans la soirée en me donnant presque la même référence ICE3A0565 (25W 100kHz) (mais pas le schéma ...). J'ai commandé le composant (ICE3A1565 le même mais en 42W) pour 1€ chez Radiospares !
J'espère qu'il sera le seul à avoir souffert ...
Je vous tiens au courant des résultats.
 
M
Malevthi
Nouveau
8 Décembre 2010
24
Digne les Bains (04)
Donc suite et fin du problème ...
Le petit composant remplacé n'a pas suffit à redonner vie à la carte. J'ai donc décidé de substituer la partie 230V --> 5V en l'alimentant directement avec une alim de vieux PC et ça remarche :-D
 
R
rabotnuc
Compagnon
16 Avril 2008
4 285
fr-50cherbourg
content pour toi,
quel serait donc l'explication de cette panne? c'est bizarre ce lien avec un variateur d'une autre machine?
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut