PARAMETRE NAKAMURA TOME SC300 PERDU

  • Auteur de la discussion zaher.youssef
  • Date de début
Z
zaher.youssef
Nouveau
Bonjour à tous
suite a des coupures d’électricité, j'ai perdu les paramétres de ma NAKAMURA Tome SC-300, il n'y a plus rien qui bouge.
Comment et ou je peux retrouver ces paramétrés ?
Merci d'avance
 
Dernière édition:
spyder30
spyder30
Apprenti
Bonjour,
Je relance ce sujet, car je me trouve avec le même type de problème sur un SC300L...
Il s'agit d'un tour exploité chez un ami et toute une partie des commandes s'est arrêtée d'un seul coup.
Après un contrôle des alimentations 24v (il y en a 2), la réparation d'une de ces alimentations qui était à 15v et un échange de la carte IO Fanuc (avec sa carte d'alimentation), le problème reste le même.
Tout semblait faire penser d'après les tests que cette carte était HS (conseil de mainteneur de ces cartes et intervention d'un spécialiste en maintenance de ce type de machine)...
Quelques précisions sur le poste de Youssef, sur notre SC300, nous avons:
- la perte des commandes concerne principalement les solénoïdes pour l'hydraulique
- aucune erreur sur la CN
- les commandes "boutons" remontent bien dans le grafcet des états la CN
- certaines fonctions répondes (mise en route du mandrin, arrosage, ...)
Avez-vous des informations complémentaires et/ou un expérience sur la maintenance de ce modèle de tour ?
Merci d'avance pour vos commentaires !
 
spyder30
spyder30
Apprenti
Bonjour, je relance ce post afin de voir si quelqu'un a des informations ? Merci
 

Sujets similaires

D
Réponses
1
Affichages
1 997
damchab
D
Z
Réponses
10
Affichages
2 544
zoilgust
Z
K
Réponses
7
Affichages
2 681
M
L
Réponses
62
Affichages
4 670
Didier SIMON
D
A
Réponses
42
Affichages
3 400
Aldebaran
A
T
Réponses
56
Affichages
3 596
MegaHertz
MegaHertz
C
Réponses
13
Affichages
660
anthropovergnat
A
Haut