Laser décalage de 0.8mm en X

  • Auteur de la discussion Jayce
  • Date de début
J
Jayce
Nouveau
6 Oct 2018
3
  • Auteur de la discussion
  • #1
Bonjour à tous,

Je suis en train de tester ma nouvelle graveuse découpeuse laser 7W.
20181017_114019.jpg

20181017_114031.jpg


Il y a 2 moteurs en Y et un moteur en X.
Pour une découpe de 50 x 50 mm, il y a 0.8mm de faut en X.
Quelqu'un aurai déjà eu ce problème ou aurait une idée?

Merci à vous, bonne journée
Jayce
 
J
jnbatisse
Apprenti
26 Fev 2009
190
Liverdy en Brie - 77
Bonjour, il faut certainement reparamétrer la valeur du pas de la vis de ton axe X.
 
J
Jayce
Nouveau
6 Oct 2018
3
  • Auteur de la discussion
  • #3
Bonjour merci pour votre réponse,
Donc si j'ai bien compris il faut le faire dans les paramètres de GRBL avant de l'envoyer à la carte?
 
J
jnbatisse
Apprenti
26 Fev 2009
190
Liverdy en Brie - 77
Oui c'est ça, il faut ajuste la valeur pour réduire au maximum l'écart mesuré.
 
MegaHertz
MegaHertz
Compagnon
31 Août 2017
1 055
Bonjour,

Tu n'aurais pas fait sortir des flammes ?
On dirait que c'est trop intense, il y'a trop de marques de brûlure.
 
J
Jayce
Nouveau
6 Oct 2018
3
  • Auteur de la discussion
  • #6
Merci jnbatisse je vais tester.

Non, pas de flammes 3 à 4 passes pour la découpe de CP de 3 et 4 mm.
T'as les bords bruns après t'es découpes?
 
MegaHertz
MegaHertz
Compagnon
31 Août 2017
1 055
Bords bruns c'est normal mais les traces de fumée sur la face non.
Vu que ça part de côté ton extraction fonctionnait.
 
Haut