Erreur coïncidence tourelle

Olivcoq
Apprenti
11 Avril 2017
104
  • Auteur de la discussion
  • #1
Bonjour à tous,

J’ai récemment acheté un Somab transmab 400. La tourelle est une sauter avec outils motorisés.
A la mise en route je peux bouger les axes, faire les pom, bouger contre pointe,.... mais dès que je me mets en mdi ou auto j’ai l’alarme coïncidence tourelle. J’ai regardé les différentes solutions trouvées sur le forum et rien. En sachant que le positionnement est fait par codeur.

En vous remerciant par avance pour l’aide que vous pourrez m’apporter
Olivier



Envoyé de mon iPhone en utilisant Tapatalk
 
Olivcoq
Apprenti
11 Avril 2017
104
  • Auteur de la discussion
  • #2
J’ai oublié de préciser c’est une num750


Envoyé de mon iPhone en utilisant Tapatalk
 
mickbzh
Ouvrier
13 Septembre 2016
403
(29)
Bonjour.
En mode IMD, "reset" M6 T1 (ou n° différent que l'outil courant) LF départ cycle.
Que se passe t'il ?
Si la tourelle tourne plus d'un tour sans trouver la bonne position les causes peuvent être :
- Electro-aimant d'indexation grippé (récurent).
- Relais de commande de l'électro-aimant HS (récurent).
- Pb codeur.
- Pb carte d'entrée NUM.

Si la tourelle ne tourne pas :
- Commande du moteur de rotation et/ou pb mécanique.

Lorsque que tu demandes l'outils courant en IMD, as tu le défaut ?
Peux tu me donner le type de la tourelle ?
 
Olivcoq
Apprenti
11 Avril 2017
104
  • Auteur de la discussion
  • #4
Bonjour

J’ai déjà essayé, rien ne se passe, le contacteur s’enclenche même pas. J’ai déjà vérifié tous les fusibles, ordre des phases. Tout est ok
La tourelle est un 0.5.473.516
J’ai trouvé aucune doc dessus.
Ci joint une photo sans les carter

Merci beaucoup pour ton aide
Olivier
344efba1ae3fa5026bc74d71f80fc075.jpg



Envoyé de mon iPhone en utilisant Tapatalk
 
Olivcoq
Apprenti
11 Avril 2017
104
  • Auteur de la discussion
  • #5
L’erreur est là en appelant n’importe quel outil


Envoyé de mon iPhone en utilisant Tapatalk
 
mickbzh
Ouvrier
13 Septembre 2016
403
(29)
Bonjour.
La tourelle est elle verrouillée sur une position d'outil ou entre deux postes ?
J'ai une doc pour cette tourelle.
Si elles est verrouillée sur une position d'outil, il faut dans un premier temps contrôler :
- Le codeur suivant la table de correspondance position de l'outil "actif".
table_tourelle.jpg


Il faut contrôler les entrées automate de la cn, le codage de position se fait sur 7 bits (voit table 1). Tu peux contrôler soit directement sur la carte d'entrée de la CN, si elle a des leds, il faut avant regarder sur les plans élec quelle entrée correspond au strobe, au bit1, au bit2 ....... soit via la mémoire automate à l'écran.
Je te met une doc de ta tourelle, c'est pour une 0.5.473.520, c'est juste la taille de la tourelle qui n'est pas la même, la mécanique est la même ainsi que la gestion de celle-ci.

Si elle est entre deux poste, il faut manuellement la mettre dans une position valide (voir documentation).
Il y a aussi sur cette tourelle, deux capteurs pour le crabotage/décrabotage de la rotation de l'outil tournant, il faut que celui-ci soit décraboté pour avoir l'autorisation "évolution tourelle".
Bon courage.
 
Fichiers joints
Dernière édition:
Olivcoq
Apprenti
11 Avril 2017
104
  • Auteur de la discussion
  • #7
Salut,

Merci beaucoup pour tout ces renseignement.

A force de potasser le bouquin de la machine, j’ai trouvé qu’ils parlaient d’un M122 : évolution tourelle

J’ai donc bien sûr essayé et miracle, elle a fait un tour complet puis c’est positionnée. J’ai essayé plusieurs changements d’outils et c’est impeccable les bons outils sont sélectionnés.

Si ça peut aider quelqu’un.

Un grand merci à toi pour le temps passe à essayer de me dépanner.


Envoyé de mon iPad en utilisant Tapatalk
 
Olivcoq
Apprenti
11 Avril 2017
104
  • Auteur de la discussion
  • #9
Merci
Elle a peut être bougée dans le transport. Ils avaient mis un chevron entre le bâti et le centre de la tourelle....


Envoyé de mon iPad en utilisant Tapatalk
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut