Cycle d'ébauche G64

  • Auteur de la discussion Olivcoq
  • Date de début
O

Olivcoq

Apprenti
Bonjour à tous,

j'ai un soucis que je n'arrive pas à résoudre. Sur un cycle d'ébauche, malgré la surépaisseur, en Z je suis à cote fini (sans surepaisseur) voir plus alors que le même programme généré en décomposé fonctionne impeccable.
Est ce que quelqu'un voit un truc qui va pas dans la déclaration ?

N30 M01
N40 (OUTIL TOURNAGE EXTERIEUR TU-EXTE-LX04W2P-VDI)
N50 T2 D2 M6
N60 (EB)
N70 G95 F0.1
N80 G97 S500 M4 M41
N90 G0 X59.014 Z-26.4
N100 G96 S90 M8
N110 G79 N190
N120 G1 X19.97 Z-25.419
N130 Z-101.5 F.2
N140 G2 X25.97 Z-104.5 R3
N150 G1 X43.965
N160 X44.965 Z-105
N170 Z-134.6
N180 X61.6
N190 G64 N180 N120 I0.3 K0.15 P0.5 F.2
N200 G1 X61.6 Z-134.6
N210 Z-27.6
N220 X22.17
N230 Z-26.519
N240 X19.97 Z-25.419
N250 G80
N260 G0 G52 G97 X0 Z0 S350 M9

Merci
olivier
 
Dodore

Dodore

Compagnon
Un dessin de la pièce avec la position de l’origine aurait été sympa
Je vais être obliger de chercher !

J’ai regardé je ne vois rien de spécial
Cet écart est mesuré par rapport à quoi ? , ou si tu préfères : est-ce que la surface par rapport à laquelle tu mesures a été faites avec le même outil que la face sur laquelle tu mesures ( il ne me semble pas voir de dressage de face avec ton outil )
Si tu utilises deux outils différents il se peut qu’il y en ai un qui soit mal jaugé
Autre cas un peu plus embêtant : tu as du jeu dans tes vis ce qui pourrais donner ce décalage il faut vérifier ça avec des déplacements de 1 mm avec le déplacement incremental
Par exemple
Tu mets un comparateur en appuis sur ton traînard
Tu fait un déplacement incremental de Z+1
Tu règle ton comparateur à zéro
Tu fait un déplacement incremental de Z-1
Et tu dois avoir 1 mm au comparateur.
sinon il faut régler la machine et ça je ne sais pas faire

Une dernière remarque des passes d’ebauche de 1 mm ou 0,5 au rayon ...... c’est pas de l’ebauche
 
Dernière édition:
Dodore

Dodore

Compagnon
J’ai pensé à un truc
Si ton programme se deroule normalement et si c’est qu’une erreur de surepaisseur
Il ne peux s'agir que de la programmation de la surepaisseur ou bien d’une jauge outil
Question est-ce que tu te sert du me outil pour la finition ou bien d’un autre outil ?
 
O

Olivcoq

Apprenti
Salut

Merci de te pencher sur le soucis, les 0,5 c’était pour tester si c’était le même résultat.
Après la pièce était en 42cd4 avec des passes au dessus de 1,5 les plaquettes tenaient pas.

Oui le soucis est la gestion de la sur épaisseur en z qui se retrouve quasi inversée. Ce n’est pas les jauges, même pieces mais programme en décompose ça c’est très bien passé.
Je me demandais si c’était pas l’écriture du g64 qui était pas bonne parce que c’est moi qui est fait le post pro et du coup petit doute


Envoyé de mon iPhone en utilisant Tapatalk
 
O

Olivcoq

Apprenti
J’ai un outil d’ébauche et un autre de finition


Envoyé de mon iPhone en utilisant Tapatalk
 
Dodore

Dodore

Compagnon
Tu ne réponds pas à toutes les questions
Par rapport à quoi tu trouves cet écart ou si tu préfères c’est quelle cote que tu mesures , et est-ce que cette cote est faite avec le même outil
Je suis surpris qu’à 90 m/mn ta pastillle ne te permette pas de plus grosse passe qu’est-ce que tu utilise comme pastille ( code iso et nuance)
 
O

Olivcoq

Apprenti
En gros mon outil d’ébauche avec un cycle va trop loin du coup plus rien pour la finition. Mais ce n’est pas un soucis d’outils vu qu’en décomposant j’ai un bon résultat. Je pensais avoir un soucis de jauge, codeur,... avant d’avoir l’idée de décomposer le cycle mais après avoir essayé j’ai reporté la faute au cycle.

Pour les plaquettes c’est des wnmg080408 ue6020 de Mitsubishi , j’ai essayé en passes de 2 et après 2 passes l’arête s’ebreche.


Envoyé de mon iPhone en utilisant Tapatalk
 
O

Olivcoq

Apprenti
Non non pas en bloc à bloc
Si je génère mon programme sans utiliser le g64 ( en décomposant chaque passe )
Donc pour moi j’utilisais mal le g64


Envoyé de mon iPhone en utilisant Tapatalk
 
Dodore

Dodore

Compagnon
Là, je ne comprend plus , j’y perds mon latin
On va attendre d’autre avis au cas où il y ai quelque chose qui m’ai échappé
 
O

Olivcoq

Apprenti
D’un côté ça me rassure je suis pas le seul à rien y comprendre. A moins qu’il y ai un bug dans la cn sur le g64...
Ce week end j’essaierai en mettant la sur épaisseur en négatif on sait jamais lol


Envoyé de mon iPhone en utilisant Tapatalk
 
JLuc69

JLuc69

Compagnon
N90 G0 X59.014 Z-26.4
N100 G96 S90 M8
N110 G79 N190
N120 G1 X19.97 Z-25.419
N130 Z-101.5 F.2
N140 G2 X25.97 Z-104.5 R3
N150 G1 X43.965
N160 X44.965 Z-105
N170 Z-134.6
N180 X61.6
N190 G64 N180 N120 I0.3 K0.15 P0.5 F.2

Peut être que c'est parce que tu commence ton cycle à l'interieur de ton profil :/
Dans le bloc N90, tu t'approches à Z -26.4 alors que tu commences au bloc N120 à Z-25.419
Pareil en X, tu t'approches en N90 à X59.014 mais tu finis en N180 à X61.6
Essaies en N90 X62 Z-22
 
O

Olivcoq

Apprenti
Je vais essayer mais en x je n’ai aucun soucis c’est juste en z


Envoyé de mon iPhone en utilisant Tapatalk
 

Sujets similaires

vax
Réponses
6
Affichages
315
Dodore
Dodore
B
Réponses
3
Affichages
1 779
hatem0008
H
C
Réponses
8
Affichages
1 759
crashray
C
thib.33
Réponses
7
Affichages
1 429
sergeLAH
S
C
Réponses
6
Affichages
1 940
JLuc69
JLuc69
S
Réponses
10
Affichages
5 706
Dodore
Dodore
C
Réponses
17
Affichages
3 356
JLuc69
JLuc69
A
Réponses
6
Affichages
5 384
alex47
A
M
Réponses
0
Affichages
1 786
Mathias Gearg
M
D
Réponses
8
Affichages
7 593
basto
B
Haut