Combi Tour Fraiseuse ALCERA GAMBIN P300

yellow_submarin

yellow_submarin

Apprenti
J'aime bien le contrepoids, personnellement j'ai mis un vérin à gaz d'un seul côté (place oblige) et le Z peine pas mal.

J'ai fait la numérisation moi-même sur le mien, mais surtout j'ai changé le moteur pour un 2.2kw avec variateur de fréquence car le manque de couple autant que de vitesse du moteur d'origine m'était très pénible. Pour faire léger, j'ai fait une plaque support en alu qui intègre le flasque avant du moteur, et j'ai refait le flasque arrière en alu.
 
yellow_submarin

yellow_submarin

Apprenti
IMG_20181020_151356.jpg
 
R

ronerouge

Nouveau
Bonjour à vous ! J ai un problème de grippage sur l’inclinaison de la tête avec la vis sans fin et je voudrai démonter le système ! Est-ce qu’il y a quelqu un qui pourrait me dire ce qu’il faut démonter pour arriver au système ?
Merci d’avance
 
R

rabotnuc

Compagnon
bonjour,
déjà pour pivoter la tête, il faut avoir enlevé la goupille de centrage et desserré les brides, je suppose que tu l'as fait . Ensuite, tu descends l'ensemble sur une grosse cale en bois posée sur la table de fraisage, histoire de ne pas prendre tout sur les pieds. Ensuite tu dévisse complètement les brides et tu fais levier tout autour (pour moi avec deux démonte- pneu) et ça doit venir doucement. N'enlever complètement les brides que quand c'est presque sorti.
edit: Je te dis ça de mémoire, ma goupille de centrage était restée coincée enfoncée dans la couronne.
 
G

Gibus

Nouveau
Bonjour Ronerouge, OK avec Rabotnuc sur la procédure générale. Pour ma part, j'ai commencé par démonter ce qu'il est facile de déposer (bloc moteur....) afin d'alléger au max. Je pense que tu as aussi déposé le tube fourreau de la manivelle avec écrou à encoches. Et puis au remontage, faut bourrer tout cela de graisse, bien sûr... Bon courage. Gibus
 
R

ronerouge

Nouveau
Nickel ! Merci à vous super sympa comme j ai du temps en confinement je vais regarder ça!! mdrrr
Merci encore
 
R

ronerouge

Nouveau
Bonjour à vous ! J ai essayé d extraire comme vous m’avez conseillés mais impossible par contre ça c est dégrippé du coup j ai remis la vis sans fin et tout remarche nickel!!
Merci encore
 
R

rabotnuc

Compagnon
faut insister, c'est lourd et ajusté. Mais bon, si ça remarche.
 
R

ronerouge

Nouveau
faut insister, c'est lourd et ajusté. Mais bon, si ça remarche.
Bon ça remarche! je préfère rester comme ça !
Par contre les goupilles de blocage de la tête c est quoi ? Et je peux en trouver ou ?
merci
 
R

ronerouge

Nouveau
Bon ben oblige de démonter la !! Heureusement!! La bille de support de la vis sans fin était coincée  le carnage !
IMG_20200402_155856_3.jpg
IMG_20200402_155842_8.jpg
Suis arrivé a la sortir avec des petits vérins à vis bon demain remontage
 
RzO

RzO

Apprenti
Par contre les goupilles de blocage de la tête c est quoi ? Et je peux en trouver ou ?
merci

c'est ue petite goupille conique qui permet d'indexer la tête parfaitement parallèle ou perpendiculaire au banc , si tu l'as perdue,on trouve les plans de la goupille ici (en bas de page) :

il te sera facile d'en fabriquer une
 
R

ronerouge

Nouveau
nickel merci à vous pour votre réponse
cordialement
 
Dernière édition par un modérateur:
R

ronerouge

Nouveau
Bonjour pour cette goupille c est une goupille conique standard et je retaille les bouts ?
 
RzO

RzO

Apprenti
Bonjour pour cette goupille c est une goupille conique standard et je retaille les bouts ?

il faut reproduire la goupille du plan cité plus haut. Ni plus, ni moins.

Par contre, je ne sais pas s'il s'agit d'une goupille standard "normalisée" ou une production maison Alcera....
 
J

jean-jacques

Compagnon
bonjour
il y a quelques années un membre du forum avait donné une adresse pour les goupilles ? ou nous en avait fourni ?
faudrait rechercher, j'en ai peut être encore une ?
 
R

ronerouge

Nouveau
bonjour
il y a quelques années un membre du forum avait donné une adresse pour les goupilles ? ou nous en avait fourni ?
faudrait rechercher, j'en ai peut être encore une ?
franchement si vous en aviez une à me vendre je suis preneur
en attente de vous lire
cordialement
 
R

rabotnuc

Compagnon
bonjour,
c'est une goupille à 2% (ou 1/50) , "goupille conique 1/50 taraudée 8x50 filetage M5 " (voir Emile Maurin par exemple)
1586179472240.png
 
R

ronerouge

Nouveau
Ok merci j avais trouvé ça aussi du coup j ai commande en 8 100 10 et je ferai un filetage en haut de 8mm
merci encore
 
R

ronerouge

Nouveau
bonjour
il y a quelques années un membre du forum avait donné une adresse pour les goupilles ? ou nous en avait fourni ?
faudrait rechercher, j'en ai peut être encore une ?
J ai trouvé des goupilles en 8mm longueur 100 mm et 10mm en haut ça fait les 2 pour cent de conicité ! je ferai un filetage M8 pour pouvoir l’extraire
merci encore
 
R

ronerouge

Nouveau
ewidance

ewidance

Ouvrier
Bonjour,

J'ai acheté il y a 2 ans un combiné Alcera/Gambin 300P CNC à 1000 euros. Il n'y avait pas de rack de commande, mais une armoire à l'arrière avec des relais transfos, etc..

Il manquait :
* Le mandrin (j'en ai racheté un..)
* La manivelle pour passer le combiné en tour ou fraiseuse (j'en ai fabriqué une)
* La goupille de verrouillage en position tour ou fraiseuse (j'en ai refait une sur le tour d'un Fablab)
* Le meuble support (j'en ai fait un en profilé 60X40, solide!)
* Le bac à liquide (j'en ai fait un)
* Le capot (pour le moment j'ai rien fait)
* La pompe d'arrosage et les accessoires (je verrai cela après).
* La tourelle porte outil (j'en ai acheté une)
* Adaptateurs pour cônes morses 1>2 (récupéré)
* Quelques porte fraises, etc. (récupérés)
* Outils de tournage à plaquette carbure (achetés pas cher chez Banggood.. on verra)
* Brides de serrage pour le fraisage (acheté un jeu)

J'ai commencé par démonter tout ce qui était dans l'armoire électrique et faire le recensement. J'ai uniquement gardé les 2 plus gros transfos : 1 pour le 60V des moteurs, et un pour le 24V, les goulottes, le coffret et la plaque de fond, les borniers de sortie et les portes fusibles.

J'ai ensuite regardé ce qu'il allait me falloir faire au niveau de l'électronique, en recensant ce que la machine fournit :
* Un moteurs 380V tri, mais recablabe en 220V tri
* 3 moteurs pas à pas (balaises!)
* 3 X 2 fins de course (X/Y/Z), mécaniques, normalement fermés, avec un point commun.
* Un switch "capot fermé" sur la boite
* Un codeur sur la broche
* Un frein de descente sur l'axe Z actif au repos, commande 24V alternatif
* Un frein sur le moteur de broche câblé entre 2 phase, actif au repos


Mon objectif était donc d'en faire une machine en 220V, n'ayant pas de tri à la maison, et idéalement avec variateur. L'idéal serait que le codeur de la broche permette de fournir des positions précises pour pouvoir faire des filetages sans vis mère, tout à la CN. Le pilotage se ferait par Mach3, avec une carte intelligente, idéalement en Ethernet.

Il me faudra donc un variateur tri 220V pour la broche, une carte de pilotage, des alims et une super carte contrôleur.

Pour la carte je suis parti sur une Ethernet Smooth Stepper (https://warp9td.com/index.php/products) . Cette carte ayant le bon gout d'avoir l'équivalent de 2 ports //, j'y ai adjoint 2 carte breakoutboard de chez Banggood ( https://www.banggood.com/Geekcreit-...otor-Driver-Mach3-With-USB-Cable-p-81074.html ) qui permettent de tirer parti de toutes les E/S et de disposer d'une optoisolation des entrées et d'un buffering des sorties, pou rune somme ridicule, et avec des zoulis bordiers pour les sorties.

Il m'a aussi fallu une alim 5V/12V que j'ai prise en découpage. J'ai aussi implaté des filtres secteurs pour éviter les remontées de parasites.

J'ai choisi pour piloter les moteurs des contrôleurs Leadshine ND882 (8A/80V). Il devrait y avoir de la réserve. J'ai mis un 4e contrôleur, plus petit pour éventuellement mettre en 4e axe.

Autour de ce ":!ù%ç0@" de cartes j'ai fait une conception du câblage (voir PDF joint ) avec le merveilleux logiciel libre Qelectrotech (https://qelectrotech.org/). J'ai ensuite implanté l'armoire et fait le câblage.

J'ai en grande partie récupéré les fils de l'ancien câblage, en les montant avec des ferrules pour éviter que des brins ne se baladent. Un pince à ferrules, c'est bien ! Par contre, c''est long !!!!!!

Les alimentations liéaires autour des transfos de récup on vu l'arrivée de pont de diodes de 20A, et de gros condos de filtrage (4700 uF 160V).

Voici une vue implantée :
2016-08-30 16.05.26.jpg

Comme je ne suis pas électromécanicien, les convention pourront sembler à certains assez fantaisistes... Mais Quand vous avez un fil qui part vers un repère 1-F8, c'est qui part vers le feuillet 1, repère topographique F8.. J'espère que personne ne me jettera des pierres, Pierre.

J'ai ensuite fait un test unitaire des fonctions en y connectant Mach3 (que je connais déjà bien, par bonheur). Moteurs.. fins de couses.. relais statiques de commande des freins, de l'arrosage, etc.. OK ca marche.

La carte est reliée à mon PC d'atelier en Ethernet filaire. Le PC prend l'internet par le Wifi. J'ai créé un réseau privé spécifique à la communication avec la carte contrôleur. Ça marche bien pour le moment et le temps réel est bien là.

Puis j'ai mis le projet en standby....

J'ai fait l’implantation avec la machine ce weekend. Ca suit son cours. J'ai mis 6A sur le moteurs Z et 4,5A sur les X/Y avec un maintient en 1/2 courant. J'ai pour le moment cablé le frein de Z, les fins de courses, les moteurs PAP et la broche avec son variateur.

Ca commence à jouer et les vitesses de déplacement sont plus que correctes, avec 800 mm/s sur les axes X et Y. Je peux encore monter. J'ai pas essayer de monter vite sur le Z car cela ne sert pas à grand chose. Je suis en pilotage 16e de pas.

Il faudra peut être changer les switch de fin de courses dont la commutation n'est pas nette (en même temps la machine est de 1986... soit 34 ans).

Il me faut tester le pilotage du moteur de broche en 0/10V, puis en RS485 pour voir. Il faudra aussi que je vois comment interfacer le codeur.

En tout cas c'est bien parti! J'ai calé un moment sur le frein de Z, et la façon de le piloter dans Mach 3. Finalement, dans Mach3? je l'ai déclaré en enable 2 (enable 1 étant l'enable de tous les contrôleurs pas à pas), cela fonctionne. Lorsque l'on fait un arrêt d'urgence, les 2 enables s’arrêtent, donc les moteurs s'arrêtent aussi et le frein s'active.

A ce stade, j'en suis à un peu plus de 550 euros d'achats.

Si cela intéresse quelqu'un je peux poursuivre la description dans les épisodes suivants...

Cordialement
 

Fichiers joints

  • schema_cablage_gambin.pdf
    93.7 KB · Affichages: 40
Dernière édition:
ewidance

ewidance

Ouvrier
Je fais un post plus pour documenter la démarche, cela pourra en aider certains.

Problème: Les moteurs pas à pas chauffent.
Diagnostique: Il est pratiquement certain que cela vienne d'un courant trop important qui sature le circuit magnétique. J'avais un peu mis les courants au pifomètre pour le démarrage.... Du coup, le trop plein d'énergie est dissipé en chaleur. Je peux régler le courant sur les contrôleurs. Et une petite remarque : c'est pas parce qu'on met plus parce que cela marche mieux ou moins bien. Le couple restera le couple max, et le reste de l'énergie sera toujours dissipé en chaleur.... Et si il y a vraiment trop de chaleur, c'est l'isolation des fils qui pètera en premier (CC) ou les fils des bobinages qui fondront sans rien apporter de fonctionnel. Il donc intérêt a travailler au courant max ou proche du max... mais pas plus.

Méthodo pour régler cela :
* Les moteurs étant pilotés en régulaton de courant par les contrôleurs, c'est le courant qui est important...
* Un coup d'oeuil aux références et caractéristiques des moteurs...X et Y sont des SDT851-250-45 et le Z est un SDT853-150-100.
* Un coup d'oeuil aux docs... 4.5 A max pour les moteurs X & Y, et 10A pour le moteur du Z (cf tableau ci dessous).

1588761866513.png


* Sur les contrôleurs Leadshine ND850, j'ai sélectionnée la valeur approchée (1, donc 4.60A pour X & Y, 2 ou 8.20A pour le Z):
1588763192250.png


Le 0.1 Ampères de plus sur les X et Y (+2%) ne devraient pas poser de problème par rapport aux specs. Quand aux 10A, je ne peux les atteindre avec ces contrôleurs. Je le savais en les achetant, mais c'est déjà un budget et après cela saute en prix de façon trop importante.. J'ai donc jugé que -18% sur le courant du Z n'était pas crucial, d'autant que la solution est autrement plus performante que le contrôleur bipolaire 'conçu pour' en 1986. 8.20A devrait être bien suffisant...
En effet, le couple s'effondre avec la vitesse. Si le couple de maintien sera amplement suffisant pour fraiser, ce qui devrait trinquer c'est plus la vitesse max de déplacement, qui devrait baisser un peu. Sur un axe Z en fraisage, et qui ne sert à rien en tournage, je pense que cela ne sera pas significatif.

Conclusion : ca chauffe plus... C'est dingue, dès qu'on respecte les lois de la physique :):):) ça marche !

PS1 : Pour ceux que cela intéresse, je joins la doc complète des moteurs.
PS2: Il peut être intéressant de laisser le switch 4 du contrôleur à Off, qui permet de laisser les moteurs à demi courant lorsqu'ils ne sont pas en mouvement.

1588762095905.png
 

Fichiers joints

  • STEBON S series Frame 850.pdf
    87 KB · Affichages: 23
ewidance

ewidance

Ouvrier
Ce weekend ont étés réalisés :
  • Câblage et test de l'arrêt d'urgence en série avec le switch sécurité capot du réducteur de vitesse à poulie / courroie.
  • Câblage des fins de course, et dépannage de ceux ci car certains des switches de 34 ans avaient vécus.
  • Réglage fins de courses, fins de courses et limites dans Mach3. J'ai également ajouté des "softs limits" pour limiter les tailles de course. En effet, bien que très long (a cause du mode tour), l'axe X n'a une utilité que sur 180m de course.
  • Câblage de la commande de broche en 0> 10V et des relais de marche CW et CCW vers le VFD,
  • Débogage de celle-ci. Le temps de montée du signal 0> 10V était de 15 à 30 secondes!!!! En cause le condensateur de filtrage sur la carte breakout board dont la valeur était beaucoup trop élevée. Remplacement par un 1uF (au lieu de 100uF). A noter que ce genre de pb n'est pas simple à diagnostiquer, car au début, on regarde plutôt les temps de montée programmés sur le VFD, alors que là le problème est en amont... Maintenant la broche met 1.5s à atteindre 1850 tr/min à 50 hz.
  • Câblage d'une prise accessoire 220V
  • Câblage d'un rotacteur M/A 16A et d'un câble d'alimentation définitif
  • Réglage des contrôleurs sur le nombre de pas par tour, et passage en 4000 pas/tour. Comme les vis mères font 4m/tour, cela fait donc une résolution (théorique!!!) de 1000 pas par mm soit 1/1000mm. La mécanique sera certainement très au dessous :)...
  • Optimisation du réglage des vitesses des moteurs et courbes d'accélération. X et y sont à 5000 mm/min, avec une accélération de 200mm/s2. Sur le Z, vitesse 3000 mm/min et accélération de 60 mm/s2
J'ai fait quelques mouvements et usinages en l'air pour voir le fonctionnement des moteurs. C'est très sain et très rapide. à 2000 voir 3000 mm /min, c'est fluide et puissant!

Je n'ai jamais vu la motorisation d'origine de la machine, mais je pense que cela doit mieux se passer avec ce type d'électronique...

Emplettes du weekend pour des pinces ER25, cônes morses, fraises carbures, etc....

Il me reste encore à monter la prise Ethernet (découpe carrée à faire dans l'armoire métallique), et trouver un soucis sur le frein de broche qui semble se désactiver non pas à l'allumage de la fraiseuse, mais lorsque l'on allume mach3 et qu'il se connecte à la carte Ethernet Smooth Stepper. Du coup la broche descend, ce qui n'est pas top :(... Ca dure 2 secondes mais c'est suffisant. A priori ce serait un problème d'état non initialisé sur la sortie qui pilote le relais statique du frein. Je vais trouver.....

Une petite vidéo montrant le fonctionnement en dynamique. On en est pas encore aux usinages... Presque...
 
ewidance

ewidance

Ouvrier
Reçu l'adaptateur Modbus hier soir et testé la communication avec le plugin du Royaume d'Eole. Ca marche Nickel, à condition d'avoir bien configuré les rapports de poulies dans Mach3 (6 vitesses mécaniques sur la 300p) et bien paramétré la vitesse de rotation max du moteur dans le VFD(ici 1350 tr/min).
Je ne sais pas quelle communication je laisserai au final, soit le 0>10V, moins précis, mais qui ne nécessite que le câble Ethernet pour brancher la machine au PC, soit le Modbus, qui nécessite un câble en plus, mais gère une communication bidirectionnelle avec le contrôleur de broche, et un feedback sur les tr/min réels dans l'affichage...

C'est peut être la fonction tournage qui aura le dernier mot sur la réponse à cette question... mais ça ce sera pour plus tard...

J'ai ressorti le Screenset 2010, que j'avais francisé avec l'auteur américain. Il est vraiment super à côté du bariolé Mach 3 ! C'est beaucoup plus proche de Linux CNC et donne une énorme fenêtre d'affichage de pièce.

1590477829465.png
 
ewidance

ewidance

Ouvrier
J'ai reçu le jog commandé chez Banggood : le WHC WHB04B-6. Pour moins de 100 euros livrés, c'est pas mal du tout. Pas trop compliqué à installer, la portée du sans fil est correcte, et la molette est du pur bonheur.

Il est magnétique et peut donc se "coller" sur le bati de la machine, et est livré avec une patte de fixation, quand on a pas de bati fer/acier.

Une coque en caoutchoux le protège contre les chuttes.

Après avoir galéré, j'ai compris l'emploi du Jog, qui peut fonctionner en continu ou en step, avec une résolution jusqu'au 1000e/mm. Un feedback à l'écran rappelle dans quelle position on est. Pratique.

Je regrette néanmoins :
  • Les coordonnées écran ne sont pas mises à jour quand le sélecteur X/Y/Z.. est sur OFF. Dommage.
  • IL faut systématiquement appuyer sur Fn pour utiliser les fonctions pré programmées. SI l'idée était de mettre une sécurité pour éviter d'appuyer dessus par inadvertance, peut être qu'un bouton "sécurité" sur le coté aurait été plus pratique (appui systématique de ce bon + autre bouton. En contrepartie, quand on appuie pas sur Fn il y a une 2e fonction programmable sur chaque bouto, soit 10 boutons utilisateurs programmables.
  • Pas d'affichage simultané des coordonnées utilisateur et des coordonnées machine .D'ailleurs, je ne sais même pas si on peut faire afficher les coordonnées machine, car je n'ai pas encore trouvé.
  • L'intérêt / l'usage de la position "LEAD" sur le rotacteur de résolution du jog reste un mystère pour moi.... La doc donne une traduction anglaise tut à fait approximative, qui ne permet pas de savoir à quoi ca sert...
  • Ca aurait été bien de pouvoir utiliser la molette pour faire du feed override, ou speed override. Au lieu de cela, 4 boutons (F+, F-, S+, D-) et sans feedback à l'écran de ce qui est fait sur la machine. Dommage.
Globalement, bon produit, et excellent rapport qualité prix.

Autre point, j'ai remarqué que les moteurs chauffaient tooujours, bien que moins... (corps à 40/50 degrés). Sur le site de linuxCNC une page indique une formule de calcul pour la tension des moteurs en fonction de l'inductance : Maximum Voltage = 1000 * SQRT(inductance)

Ici, l'inductance max de mes moteurs (voir plus haut) est de 1.6mH, soit 0.0016H.
Du coup V= 1000 * SQRT(0.0016) = 40V.

Ma tension de 85V étant donc beaucoup trop élevée... Le transfo récupéré dans l’électronique initiale a aussi un secondaire 2X18V. J'ai pris cette tension (sans le point milieu soit 36V) et l'ai redressée filtrée et cela me donne 48V continu à vide. Un peu élevé, mais cela passera. Les 350VA disponibles sur cet enroulement seront amplement suffisant pour motoriser la machine...

Et effectivement, les moteurs ne chauffent plus du tout...

Toujours pas de fraisage, car j’attends des fraises.... et les collets pour ma pince ER32. Mais là vous allez vous marrer, car ca fait un moment que j'en ai pas fait sur autre chose que des fraiseuses portiques légères... Ca ne saurait tarder, le tracking montre que c'est arrivé en france...
 
Dernière édition:

Sujets similaires

Haut