CNC de LUDO (si j'y arrive...)

L
L.P.
Apprenti
Bonjour,

Pour résumer j'ai eu de nombreux soucis :roll:

Voici le matériel que j'avais acheté:
http://www.ebay.fr/itm/CNC-Kit-4Axe...3-Alim-360W-/152828457582?hash=item239549326e

Vu qu'avec ça il m'était impossible de brancher les fins de courses, ils s'activaient en permanence quoi que je fasse... Mais quand je les désactivais tout fonctionnait très bien.

J'ai donc acheté ça:
https://www.ebay.fr/itm/ACT-Motor-GmbH-1-Breakout-Board-CNC-Schrittmotor-Treiber-6Achsen-Interface-Kabel/252468677650?ssPageName=STRK:MEBIDX:IT&_trksid=p2060353.m2749.l2649

Bon à mon avis changer une chinoiserie pas une autre n'est pas la meilleur des idées car la seconde carte est à mon avis défectueuse car j'ai une sortie moteur qui ne fonctionne pas (le A) et impossible d'activer les sorties fin de courses. Mais ça encore ce n'est pas trop grave car j'ai branché tous mes fins de courses sur la sortie arrêt d'urgence et là par contre je n'ai plus le moindre soucis de courant parasite tout fonctionne parfaitement :supz:!!

Sauf que depuis que j'ai changé la carte je ne peux plus gérer la vitesse de déplacement en mode manuel (avec le clavier). Que je sois à 1% ou à 100% c'est pareil (très lent)

J'ai donc réinstallé l'ancienne carte et ça fait exactement la même chose, les réglages de vitesses sont enregistré à l'écran mais en réalité les déplacements sont toujours très lents :smt089

J'ai même réinstallé mach 3 mais ça ne change rien du tout...

Là je me disais que j'allais utiliser un PC qui traine chez moi pour carrément changer de PC (on ne sait jamais). Mon soucis est que mon PC est sous windows 8, j'étais prêt à aller acheter un adaptateur port // USB mais je viens de voir que ça ne marche pas avec ce système...

Je vais voir pour me faire rembourser pour la seconde carte qui (il me semble ne fonctionne pas) et en acheter une autre. Mais tant qu'à faire je me dis que ce type de carte:
https://www.ebay.fr/itm/CNC-200KHz-...hash=item25babb283a:m:mCMA6hZq36LtLYXcv8Dg8YA

Ce serait mieux, ça fonctionne sur un pc (portable) un peu plus récent. Non?

Quoi qu'il en soit je vais aller prendre en photo tous mes réglages dans mach 3. Si quelqu'un voit un mauvais réglage qui fait que je ne peux plus régler ma vitesse, ce serait sympa :lol:


Merci beaucoup
 
K
Knarfouille
Apprenti
Ok.
Je vais regarder tout ca.
Tu peux faire une photo des switchs d'un driver ?

Envoyé de mon SM-A520F en utilisant Tapatalk
 
adriboss
adriboss
Ouvrier
Salut LP.
Jai acheter la Nvem et ben si tu galère avec les cartes que tu avais alors avec la Nvem tu n'est pas sauvé !
Il Ya un post la dessus dans la catégorie elecronique cnc

Pour la vitesse lente je me suis fais avoir un coup.. Quand tu appuies sur la touche tab dans mach il y a la manivelle qui apparaît, est ce que c'est à 100%,??

Pour le A il n y a pas un jumper quelque part qui te permet de choisir soit axe à soit relais par exemple.(c'est comme ça avec le B de certaine carte)

Est ce que dans mach3 tu as pas par hasard une limitation des vitesses rapides (il y a une case à remplir la dessus dans l'onglet diagnostic ou celui juste avant)

Avec la Nvem, j'ai été embêté comme ça avec de la vitesse ultra lente et dans les entrées sorties moteur en face de x y z... J'ai coché activé low et après ça marchait nickel

Quoi qu'il en soit si tu passes à la Nvem écris moi j'ai tout noté et testé pour cette carte. Ya que la fonction index que j'ai pas encore réussi à faire marcher.
Parce que entre la notice pas a jour, les Dll non fournis et où on se sait pas lequel marche réellement...
 
L
L.P.
Apprenti
773373IMG20171228162949resized20171229110653827.jpg

800121IMG20171228162956resized20171229110654367.jpg

551692IMG20171228163008resized20171229110656156.jpg

886869IMG20171228163022resized20171229110656741.jpg

346368IMG20171228163030resized20171229110655532.jpg

903240IMG20171228163053resized20171229110725664.jpg

789246IMG20171228163059resized20171229110725053.jpg

800716IMG20171229105157resized20171229110727881.jpg

872286IMG20171229105241resized20171229110724336.jpg

798834IMG20171229105500resized20171229110726985.jpg

617799IMG20171229105523resized20171229110726270.jpg

412742IMG20171229105603resized20171229110757635.jpg

373332IMG20171229105612resized20171229110756998.jpg

902643IMG20171229105639resized20171229110755560.jpg

mini_267089IMG20171229110003resized20171229110756256.jpg

917806IMG20171229110226resized20171229110754786.jpg

mini_839096IMG20171229111220resized20171229111413536.jpg

475756IMG20171229111241resized20171229111412936.jpg
 
L
L.P.
Apprenti
465202IMG20171229111220resized20171229111413536.jpg

143228IMG20171229110003resized20171229110756256.jpg
 
Fichiers joints
  • mini_839096IMG20171229111220resized20171229111413536.jpg
    mini_839096IMG20171229111220resized20171229111413536.jpg
    5.5 KB · Affichages: 36
adriboss
adriboss
Ouvrier
Je viens de tout relire.
Ça m'a fais pareil avec la manivelle de la touche tab.
Si ça marche en pm et que ça marche pas en Manu c'est donc un paramètre Ds mach.

Sinon jettes un coup d'œil au niveau des limites virtuelles.

Si tu es dans la zone de limites ça réduit la vitesse à 20% je crois...
 
L
L.P.
Apprenti
Salut LP.
Jai acheter la Nvem et ben si tu galère avec les cartes que tu avais alors avec la Nvem tu n'est pas sauvé !
Il Ya un post la dessus dans la catégorie elecronique cnc

Pour la vitesse lente je me suis fais avoir un coup.. Quand tu appuies sur la touche tab dans mach il y a la manivelle qui apparaît, est ce que c'est à 100%,??

Pour le A il n y a pas un jumper quelque part qui te permet de choisir soit axe à soit relais par exemple.(c'est comme ça avec le B de certaine carte)

Est ce que dans mach3 tu as pas par hasard une limitation des vitesses rapides (il y a une case à remplir la dessus dans l'onglet diagnostic ou celui juste avant)

Avec la Nvem, j'ai été embêté comme ça avec de la vitesse ultra lente et dans les entrées sorties moteur en face de x y z... J'ai coché activé low et après ça marchait nickel

Quoi qu'il en soit si tu passes à la Nvem écris moi j'ai tout noté et testé pour cette carte. Ya que la fonction index que j'ai pas encore réussi à faire marcher.
Parce que entre la notice pas a jour, les Dll non fournis et où on se sait pas lequel marche réellement...


Merci, je mange et je vois ça :-D
 
L
L.P.
Apprenti
Je viens de tout relire.
Ça m'a fais pareil avec la manivelle de la touche tab.
Si ça marche en pm et que ça marche pas en Manu c'est donc un paramètre Ds mach.

Sinon jettes un coup d'œil au niveau des limites virtuelles.

Si tu es dans la zone de limites ça réduit la vitesse à 20% je crois...

Oh merci!!! C'était le problème !!!!!!!!! :7dance:
En fait j'avais coché les réf X Y et Z dans les signaux d'entrées là j'ai tout décoché et réglé les limites virtuelles et c'est bon! MERCI!!!!!


Quoi qu'il en soit si tu passes à la Nvem écris moi j'ai tout noté et testé pour cette carte. Ya que la fonction index que j'ai pas encore réussi à faire marcher.
Parce que entre la notice pas a jour, les Dll non fournis et où on se sait pas lequel marche réellement...
C'est gentil mais finalement je vais rester dans cette configuration. Sauf si la Nvem est vraiment mieux comme carte. Qu'en penses-tu?
 
adriboss
adriboss
Ouvrier
Content de t avoir aidé. Ben honnêtement j'ai une carte à 10euros (Bob bleue 5x en port parallèle) sur une cn et j'en suis super content.
Jai surtout pris la Nvem pour la prise Ethernet et pour la fonction index parce que je voudrais ma mettre sur un tour.

Fais toi déjà la main comme ça et profite un peu de ta machine, la Nvem a bien baissé en prix, d ici quelques mois il y aura sûrement plus de utilisateur et des post pour le montage un peu partout ça évitera les galeres. Pour apprécier des cartes comme la Nvem ect au niveau des déplacements faut soit aller super vite, soit avoir des servo soit faire des moules en balayage qui tournent pendant des heures.
 
J
Jmr06
Compagnon
Bonjour.
Je viens de découvrir ton poste et ta superbe machine. Bravo.
Et si quelqu'un est dans le 06 (Mandelieu la Napoule) je serais ravi de l'acueuillir afin de lui montrer cette machine.
J'habite à Cannes, si l'invitation tient toujours, je serais heureux de voir ta machine.
Quant à t'aider, j'ai l'impression que j'arrive après la bataille : tout marche bien sur ta machine maintenant. Et puis je ne suis pas super compétant...
J'ai mon petit atelier (tour, fraiseuses 7045 et électronique), si tu as besoin et que mes machines conviennent ...
Jean-Michel
 
L
L.P.
Apprenti
Bonjour.
Je viens de découvrir ton poste et ta superbe machine. Bravo.

J'habite à Cannes, si l'invitation tient toujours, je serais heureux de voir ta machine.
Quant à t'aider, j'ai l'impression que j'arrive après la bataille : tout marche bien sur ta machine maintenant. Et puis je ne suis pas super compétant...
J'ai mon petit atelier (tour, fraiseuses 7045 et électronique), si tu as besoin et que mes machines conviennent ...
Jean-Michel
Tu es le bienvenu. De plus un second avis sur la machine (que personne n'a vu d'ailleurs) est le bienvenu. Oui tu arrives "après la bataille" mais la machine n'est pas terminée à 100% et actuellement il n'est pas possible de l'utiliser (j'attends un driver que je viens de commander pour le second moteur Y. d'ailleurs j'en ai commandé 2, on ne sait jamais ça peut servir). Puis il me manque un élément important, je ne me suis pas encore penché sur comment on crée un fichier exploitable avec Mach 3 :roll:... Un détail sur lequel je vais devoir travailler un peu je crois :oops:. Mais bon ce qui m'intéresse c'est de partir dans l'inconnu! Et comme en même temps je restaure une SIMCA 8 de 1950 alors que je n'y connait rien dans la matière, donc la CNC avance à pas de fourmis.

Quoi qu'il en soit tu es le bienvenu :partyman:

Je t'envois un MP
 

Sujets similaires

C
Réponses
46
Affichages
3 006
chene dinspiration
C
D
Réponses
36
Affichages
1 604
dubleu
dubleu
B
Dépannage LUREM 310si
Réponses
0
Affichages
3 901
biyanbois
B
N
Réponses
10
Affichages
343
NicolasC1975
N
M
Réponses
0
Affichages
5 866
metalux
M
Haut