1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

THC/Découpeuse plasma/mach3

Discussion dans 'Machines CNC d'autoconstructeurs type portique lég' créé par enp.metal, 31 Juillet 2014.

  1. enp.metal

    enp.metal Apprenti

    Messages:
    81
    Inscrit:
    27 Novembre 2013
    Localité:
    Belgique liege
    THC/Découpeuse plasma/mach3
    Bonjour à tous,
    Ayant acheté un plasma HD pour ma petite cn, la hauteur de torche est la clef d'une bonne qualité de coupe...

    Pour les utilisateurs d une thc proma ou autre, sur mach 3, lorsque je met la thc en mode test elle envoie un signal monter descente et mon axe Z monte et descent bien(hors coupe, à l arret...
    Lorsque je suis en coupe, je vois la led descente qui s allume sur la thc mais, la torche ne descend pas pour arriver au bon voltage(en tout cas je ne vois pas sur le pc la coordonnée de mon axe z bouger)
    j'ai règlé 3mm max min 3mm, vitesse thc au minimum...

    Serait-il possible que le pc lag et n arriverait pas à traiter toutes les infos en meme temps?

    Quelqu'un aurait-il une doc ou des conseils sur le réglage de la thc sur mach3?

    Merci
     
  2. enp.metal

    enp.metal Apprenti

    Messages:
    81
    Inscrit:
    27 Novembre 2013
    Localité:
    Belgique liege
  3. Steelmann

    Steelmann Ouvrier

    Messages:
    320
    Inscrit:
    16 Août 2012
    THC/Découpeuse plasma/mach3
    Moi je trouve que c'est un peu galère cette thc , moi la moindre variation de pression d'aire m'oblige a régler la thc !
     
  4. enp.metal

    enp.metal Apprenti

    Messages:
    81
    Inscrit:
    27 Novembre 2013
    Localité:
    Belgique liege
    THC/Découpeuse plasma/mach3
    Oui, ca , il faut essayer d avoir des paramètres les plus stables possibles sinon ca part dans tous les sens pour les règlages... moi je coupe avec des bonbonnes oxigène et azote donc je n ai pas ce problème...

    un autre problème que je constate, quand je coupe par exemple une boutonièrre le programme fais comme un petit arrèt, une petite secousse, avant de commencer a découper le rayon, ce qui me fais une marque dans la coupe a cet endroit...peut etre un règlage dans mach3, ou sheetcam...
     

Partager cette page