1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Supprimer tracé des perçages

Discussion dans 'Solidworks' créé par booddha, 27 Septembre 2013.

  1. booddha

    booddha Compagnon

    Messages:
    1 479
    Inscrit:
    20 Avril 2012
    Supprimer tracé des perçages
    Bonjour,

    Version 2011

    J'ai ce genre de choses dans mes vues. Ce sont des perçages. Comment faire pour qu'ils n’apparaissent pas, je n'ai pas trouvé dans les menus et options.
    B1_Assemblage001.JPG

    Merci d'avance
     
  2. jajalv

    jajalv Administrateur

    Messages:
    11 447
    Inscrit:
    22 Août 2007
    Localité:
    Rhône-Alpes-Auvergne
    Supprimer tracé des perçages
    Bonjour,

    J'ai exactement le même problème, avec, en plus, des lignes de construction et les points de perçage-taraudage que je n'arrive pas à faire disparaitre. Solex (carter).JPG

    Si quelqu'un peut nous donner la solution ?

    Merci d'avance.

    jajalv
     
  3. Nico91

    Nico91 Compagnon

    Messages:
    2 706
    Inscrit:
    9 Mai 2009
    Localité:
    Essonne
  4. Andoche

    Andoche Apprenti

    Messages:
    193
    Inscrit:
    28 Mars 2010
    Localité:
    France Drôme
    Supprimer tracé des perçages
    Bonjour,
    c’est les différentes esquisses qui sont apparentes.
    C’est très pratique, par exemple, quand on veut s’appuyer sur une précédente esquisse pour créer une nouvelle esquisse, ou créer un plan en biais dans tous les sens etc…
    Pour « cacher » ou « afficher » le ou les esquisses
    Il suffit de faire un clic droit sur l’esquisse à faire disparaître puis cliquer sur la paire de lunette pour cacher ou afficher l’esquisse ou les esquisses sur lesquelles on veut intervenir.
    L’autre solution c’est de rentrer dans le menu affichage et cliquer sur esquisse pour « cacher » ou « afficher » toutes les esquisses en même temps

    EffacerEsquisses-02.JPG

    EffacerEsquisses-03.JPG

    EffacerEsquisses-04.JPG
     
  5. jajalv

    jajalv Administrateur

    Messages:
    11 447
    Inscrit:
    22 Août 2007
    Localité:
    Rhône-Alpes-Auvergne
  6. booddha

    booddha Compagnon

    Messages:
    1 479
    Inscrit:
    20 Avril 2012
    Supprimer tracé des perçages
    En fait, les ronds ce sont les traces des filetages sur les faces cachés des pièces.
    Il faut que je désélectionne dans le menu outils - options - Propriétés du document - Habillage - dans la boite Filtre d'affichage - Représentations de filetage.
    Cette option au niveau d'un assemblage ne fait rien du tout, il faut le faire pour chaque pièce.
    Ce qui fait que je ne différencie plus dans la pièce les trous filetés de ceux qui sont lisses.

    Y a t-il une possibilité d'activer la fonction Représentation de filetage sans que c..l du filetage n’apparaisse en transparence.

    A défaut peut-on désélectionner cette option dans un assemblage sans le faire pour chaque pièce. J'ai pas trouvé. :cry:

    Merci d'avance
     
Chargement...
Articles en relation
  1. Zorg
    Réponses:
    1
    Affichages:
    681
  2. bruno16
    Réponses:
    2
    Affichages:
    920
  3. joker
    Réponses:
    6
    Affichages:
    1 474

Partager cette page