Windows XP et leboncoin

  • Auteur de la discussion chabercha
  • Date de début
chabercha
chabercha
Compagnon
9 Jan 2009
10 513
FR-84 Cavaillon
  • Auteur de la discussion
  • #1
Bonsoir
Après le changement des décodeurs TNT c'est maintenant au tour des vieux ordinateurs à être mis au rébus si l'ont veux avoir le droit d'aller faire des emplettes sur LBC.
Reçu tout à l'heure.
lbc.JPG

Elle est pas belle la vie, faut tout jeter pour remplacer.
Font chier tous ces cons avec leurs courses à l’échalote.
Progrès oui mais pas n'importe comment.
A+Bernard
 
dubleu
dubleu
Compagnon
1 Fev 2016
4 299
tu as quels version de internet explorer si soucis essais avec Mozilla
 
fautou
fautou
Apprenti
15 Oct 2008
207
sud
c est pareil avec tous les navigateurs.
il détecte le système il va falloir le masquer.
 
osiver
osiver
Compagnon
7 Sept 2013
11 993
LBC est un site internet donc consultable par un navigateur. Je serais étonné qu'il ne fonctionne plus à cause de l'OS.
Normalement firefox fait l'affaire mais plus (depuis longtemps) IE6 et possiblement d'autres IE s'ils font appel à des modules extérieurs pour gérer cookies et mots de passe par exemple.
Si pour une raison ou une autre (payés par m$ pour tuer les derniers XP ?) le site ne marche plus, on peut changer la signature de l'OS dans Firefox en modifiant l'user agent. 8-)
 
fautou
fautou
Apprenti
15 Oct 2008
207
sud
oui c est possible
avec
User Agent Switcher pour mozilla
 
fautou
fautou
Apprenti
15 Oct 2008
207
sud
et pour le systeme exploitation il y a
TrueCrypt 6.0
 
osiver
osiver
Compagnon
7 Sept 2013
11 993
Décidément, @chabercha, ce serait le moment de passer à Ubuntu et libreoffice ! :smt023
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 513
FR-84 Cavaillon
  • Auteur de la discussion
  • #10
Décidément, @chabercha, ce serait le moment de passer à Ubuntu et libreoffice ! :smt023
C'est pourtant pas faute d'avoir essayé.
20160512_000914.jpg

2007/2008/2010/2013/14/15, le premier était en 256mo mais il y avait toujours un truc qui n'allait pas et très souvent les réponses étaient par le terminal, je n'ai jamais trouvé quelqu'un pour m'expliquer le fonctionnement alors qu'avec Windows les réponses étaient plus faciles.
Le bureau est assez grand pour coller un autre écran et un pc pour continuer à voir lbc s'il faut vraiment changer.
 
osiver
osiver
Compagnon
7 Sept 2013
11 993
Je ne dis pas qu'au début ça pouvait être laborieux mais ceux de maintenant c'est vraiment simple à installer et utiliser. On peut même garder un W pour les quelques applis sans version Linux dans une machine virtuelle Virtualbox.
Gratuit, légal, sûr et suivi 8-)
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 603
Bonsoir Bernard!
Utilises le module supplémentaire "User Agent Switcher" comme te l'as recommandé Fautou. Je l'avais il y a quelques années pour utiliser mon téléphone en mode modem sans me faire griller par Orange :wink:
Jamais eu de soucis!
 
Fran
Fran
Compagnon
19 Oct 2012
1 872
FR-39Arbois
salut

j'utilise FF et pas rencontrer ce genre de panneau (publicitaire :twisted:) mais dernièrement FF a bloquer des tentatives insistante pour installer un module depuis LBC.
bien sur j'ai refuser . est ce en rapport ??? :smt064
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Bonjour.
J'ai également eu ce pavé hier soir sur LBC, mais pas ce matin.
Je suis sous Fire Fox et je n'ai pas envie de passer à une autre version de Windows.
Je n'ai pas tout compris à vos solutions, l'âge n'aide pas.
Bonne journée.
Bernard.
 
P
PsyKo
Ouvrier
24 Jan 2013
346
Font chier tous ces cons avec leurs courses à l’échalote.
Etant développeur logiciel, je te remercie pour ces "cons" dont j'ai l'impression de faire partie. Une course à l’échalote sur une période de 15 ans.... mouais... Maintenir un logiciel sur une telle période, avec les compatibilités hardware ascendante, et un support des nouveaux périphériques (tactiles, etc...) n'est pas une mince affaire et ne se fait pas sans nouvelles versions.

Là clairement, c'est un choix de LBC de ne plus offrir ces fonctionnalités, j'imagine pour ne plus avoir à supporter les anciens navigateurs IE, qui sont une plaie pour les dévs.

Si pas content de Windows, passe à autre chose.
 
Ange_blond
Ange_blond
Ouvrier
23 Sept 2014
418
FR-11 Castelnaudary
Traduction :

En gros, c'est le navigateur qui fait le boulot sur LBC, pas windows.
Il detecte un vieux windows (faut admettre qu'XP a fait son temps, bravement.... windows 7 est le suivant dans la liste des "stable" mais plus gourmand sur les performances) et donc limite l'acces, par comodité et parce que XP est officiellement "mort".

Avec un plugin du navigateur,
"User Agent Switcher"
on masque l'OS à LBC, qui ne saura pas que c'est XP qui fait tourner la machine, et devrait lacher l'affaire sur cet avertissement.

Apres, pour un usage internet/bureautique du PC, je suis assez d'accord: Linux est pas mal pour ça meme quand on y comprend pas grand chose, mais parfois c'est un peu délicat a mettre en place, quand on a pas de bol, ça marche bien sur l'essentiel des machines.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 513
FR-84 Cavaillon
  • Auteur de la discussion
  • #17
Etant développeur logiciel, je te remercie pour ces "cons" dont j'ai l'impression de faire partie.
Bonjour
Psyko, désolé de t'avoir blessé, pour moi les cons sont les donneurs d'ordre et cela dans tous les domaines, tu fais toi partie des exécutants au combien précieux dans leurs domaine mais à qui l'ont demandent de trouver un moyen de faire tourner le commerce pour quelques dirigeants de grosses sociétés.
Ce sont bien des gens comme toi qui font avancer le monde médical pour notre santé et pour cela je t'en remercie.
Je ne suis pas contre l'évolution des moyens dans tous les domaines mais je reste convaincu que que tout n'est pas nécessaire.
Un post tout récent sur une demande d'aide à la conduite est en cours, c'est exactement le même système, celui à qui mettras en avant le fait de savoir à quelle vitesse l'ont doit rouler à cet endroit, la voiture est tellement bourrée d'électronique dont tu peux toi être à l'origine de certains éléments que le remplacement de cette même voiture va devenir de plus en plus rapide car l'ont nous diras que le logiciel qui commande l'éclairage ne fais plus fonctionner les phares.
j'imagine pour ne plus avoir à supporter les anciens navigateurs IE, qui sont une plaie pour les dévs.
Pour en revenir à la raison du post, ta phrase n'est telle pas contradictoire, je n'utilise pas IE mais Mozilla et lui est toujours à jour, bon peut être pas une bonne supposition car tu as pu constater que je ne suis pas bon en informatique.
Il est dis que (qui n'avance pas recule) nous ne sommes pas obligés d'avancer à la vitesse de la lumière non plus.
A+Bernard
 
lion10
lion10
Compagnon
7 Mai 2010
4 725
Bonjour
Sans forcer à la consommation, votre os est ancien et sans doute votre ordinateur aussi. A force le changement est inévitable. Vous aurez sinon des logiciels de protection en décalage avec l'état de l'art actuel.
A court terme s'il vous faut effectuer une maj firefox ou openoffice par exemple vous devriez retrouver une problématique similaire.

Je n'ai pas eu ce message sous vista mais j'ai constaté que je dois utiliser firefox pour le bon coin sinon les numéros de tél ne s'affichent plus sur le bon coin.
cdlt lion10
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 513
FR-84 Cavaillon
  • Auteur de la discussion
  • #19
Sans forcer à la consommation, votre os est ancien et sans doute votre ordinateur aussi.
Lion, justement c'est là qu'est le problème, forcer la consommation, toujours plus pour faire changer le matériel qui fonctionne ou peut être réparé en changeant un composant à trois francs six sous mais qui volontairement n'est plus fabriqué.
Nous sommes sur un forum d'usinage et une bonne partie veulent refaire fonctionner une vieille machine ou d'autres matériels dans d'autres domaines.
 
booddha
booddha
Compagnon
20 Avr 2012
1 599
Bonjour,
Sur mon ordi principal toujours en XP pack 3, Mozilla Firefox à jour sans module de masquage de l'OS, pas de problème avec le bon coin. Pas d'avertissement affiché, N° de téléphone visible. Pas essayé avec Internet Explorer que je n'utilise jamais.
 
D
dyson
Ouvrier
8 Mai 2010
450
Bourgogne
Même message en ce qui me concerne. On va laisser venir. J'ai mes trois PC sous XP et il est hors de question de changer quoi que ce soit.
Au pire, j'utilise le smartphone pour voir le numéro de tel et déposer mes annonces.
 
Fran
Fran
Compagnon
19 Oct 2012
1 872
FR-39Arbois
salut

ce qui me gêne le plus dans cette histoire, si un site refuse un OS sous prétexte qu'il est trop vieux , alors on en viendra vite a en refuser un autre sous prétexte qu'il est libre et fait de l'hombre a d'autre plus financièrement intéressant pour certains.
un navigateur est (libre) et capable d'exister sous differents OS et bien indépendamment de ceux ci . si l'un d'eux devient obsolète c'est facile d'en utiliser un autre sous le même OS . la c'est carrément du "change de Windows sinon je ne livre plus mes infos bien qu'elles n'est rien a voir avec "

chercher l'erreur :twisted::evil:
 
P
PsyKo
Ouvrier
24 Jan 2013
346
Bonjour
Psyko, désolé de t'avoir blessé, pour moi les cons sont les donneurs d'ordre et cela dans tous les domaines, tu fais toi partie des exécutants au combien précieux dans leurs domaine mais à qui l'ont demandent de trouver un moyen de faire tourner le commerce pour quelques dirigeants de grosses sociétés.
C'est noté :wink: merci pour la clarification. Je suis un peu entre les deux. Devoir satisfaire les demandes clients tout en développant.

Pour en revenir à la raison du post, ta phrase n'est telle pas contradictoire, je n'utilise pas IE mais Mozilla et lui est toujours à jour, bon peut être pas une bonne supposition car tu as pu constater que je ne suis pas bon en informatique.
Non. Internet Explorer n'a jamais respecté les "standard" du net contrairement à l'immense majorité des autres navigateurs. Donc en gros dans le code, il y a souvent a code spécifique pas propre qui dit "SI InternetExplorer ALORS faire pas comme les autres". Et pour un site web, c'est vraiment casse gueule.
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Bonjour.
La réponse du site LBC à qui j'ai envoyé un message pour leur dire que je n'étais pas content:

"Bonjour,
Nous vous informons que cette fenêtre s'affiche dans le cadre de la mise à jour des normes de sécurité sur Internet. L'ensemble des sites Internet est en cours de mise à jour tout au long de l'année 2016.

Les problèmes d'€™accès au 1er Juin concernent uniquement les versions antérieures à Windows XP SP3.

Pour savoir si votre version d'€™XP est au moins au niveau SP3, nous vous invitons à appuyer simultanément sur les touches « Windows » + « Pause » (en haut à droite de votre clavier). La fenêtre qui s'€™ouvre indique votre version de Windows.

Si vous souhaitez ne plus faire apparaître ce message, nous invitons à cocher la case « Ne plus faire apparaître ce message ».

Merci pour votre confiance et à bientôt sur notre site."

Bernard.
 
Dernière édition:
chabercha
chabercha
Compagnon
9 Jan 2009
10 513
FR-84 Cavaillon
  • Auteur de la discussion
  • #25
Les problèmes d'€™accès au 1er Juin concernent uniquement les versions antérieures à Windows XP SP3.
Bonsoir
Est il encore possible de passer au SP3 ? certains n'étaient pas très chaud pour passer à cette à SP3.
sp2.JPG

Merci
A+Bernard
 
M
moissan
Compagnon
13 Mar 2012
11 794
FR-16 angouleme
il y a plusieurs année que j'ai remplacé mes windows XP par Xubuntu , c'est une version simplifié de linux ubuntu bien adapté aux vieille machine : c'est un linux vivant avec des bonne mise a jours , donc tout marche parfaitement et il n'y a aucun probleme avec les site internet actuel

j'ai fournis des ordinateur windows 7 a quelques amis , et quand il y a un probleme je suis completement perdu avec windaube ... je vai finir par mettre du linux partout a la place de windows 7 aussi ... et ne me parlez pas des windows suivant , je ne les ai jamais utilisé !

il faut se mefier des site d'information de linux qui signalent une multitude de probleme de compatibilité avec le materiel : ces probleme sont souvent ancien , et avec les mise a jour de linux ces probleme on disparu et ça marche tout seul

installer linux par un cdrom c'est spectaculaire ! infiniment plus rapide que d'installer windows ... et comme c'est libre il n'y a pas de controle de validité : je pense que c'est surtout cela qui simplifie ! c'est gratuit et c'est mieux ... et ça n'empeche pas de donner volontaiirement a ubuntu ... il vaut mieux donner quand on est content que payer windaube qui marche mal
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 857
FR-28360
bonjour
de toutes façon xunbuntu sera intégré dans windows 10 cet été.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 513
FR-84 Cavaillon
  • Auteur de la discussion
  • #29
Bonjour
La réponse du boncoin.
lbc 3.JPG

A+Bernard
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Bonjour.
C'est celle que j'ai reçu.
Bernard.
 
Haut