Restauration Tour Tos SUI32B

Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #1
Bonjour à tous,

Ne trouvant pas beaucoups d'info sur ce tour. Appart une jolie restauration d'un SUI50 très intéressante :).
Je me suis dis que le partage, ça pourrais en intéressé certain :wink:.

J'ai changer mon vieux tour Torsa des année 60 ^^ enfin ...

Pour un tour TOS mais pas n'importe lequel, celui que j'ai utilisé il y a plus de 15ans durant mes études ^^.

Il y avait un petit problème électrique et une couche de bonne vieille graisse sur la machine...
Il n'était pas fonctionnels quand je l'ai récupéré (5ans sans tourné) mais bon pour le prix je n'ai pas fait la fine bouche :p.

Je vais donc vous présenter la bête et ça remise en états :wink:.

Pour commencer je vous joint le manuel en francais!! que j'ai scanné pour l'occasion :wink:. (Merci office lens)
Le livre des schéma suivra quand j'aurai le temps.

Et quelques photos :wink:.

Bon visionnage et bonne lecture :).

20200609_132401.jpg


20200626_092519.jpg


20200626_093058.jpg


20200626_212005.jpg
 
Fichiers joints
slk
slk
Compagnon
22 Juil 2017
1 582
Be-7100 La louviere
Je rêve ou c'était bétonné avec le sol?
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #4
Non tu ne rêve pas ^^, il devait y avoir 50kg de béton :(. Comme préconisé par le fabricant...

C'est pour ça le bricolage avec le verin :p la flemme de casser tout le béton ^^.

Ça nous a mis la demi journée à le charger dans la remorque :wink:.
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #5
Voilà quelques photos de l'intérieur pour assouvir les curieux.
Et la vidange du groupe hydro et de la boite des avances.

20200627_210943.jpg


20200627_222214.jpg


20200630_015118.jpg


20200630_015149.jpg


20200630_015425.jpg


20200702_214431.jpg


20200703_001256.jpg


20200704_004844.jpg


20200704_021437.jpg


20200704_021627.jpg
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #6
Nettoyage et remplacement des joints ^^.

20200701_005220.jpg


20200701_011438.jpg


20200704_015520.jpg


20200704_015527.jpg
 
slk
slk
Compagnon
22 Juil 2017
1 582
Be-7100 La louviere
A première vue il a l'air bien et sans usure marquée.
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #8
Le commutateur principale avait été forcé...
Et bien forcé, ils sont passés outre les butées, c'est sûrement à se moment qu'ils ont dû cassé le bouton rotatif.
Aucun contacts ne se faisait quand on tournait le commutateur.

La clef de sécurité ne savais plus se mettre en position off non plus... ce qui ma mis la puce à l'oreille ^^.

Donc démontage complet de la face avant et du commutateur...
Puis un remontage correcte du cumutateur et du mécanisme de sécurité.
Pas simple il faudrait avoir 4 mains, heureusement madame m'a prêtée les siennes ^^.

20200703_183333.jpg


20200703_183341.jpg


20200703_184307.jpg


20200703_184644.jpg


20200703_185637.jpg


20200703_185703.jpg


20200703_220015.jpg
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #9
A première vue il a l'air bien et sans usure marquée.
Oui il n'a pas été beaucoup utilisée :).
Les premiers tests sont concluants.

Par contre le seul problème qui subsiste c'est un bruit énorme venant de la pompe du groupe hydraulique.

C'est une pompe à engrenange et je n'arrive pas à la démonter plus que ça...

Si quelqu'un sais ou je pourrais trouver ce genre de pompe ou un équivalent, je suis preneur :).

20200704_004327.jpg


20200707_224223.jpg


20200707_223813.jpg


20200708_002038.jpg
 
slk
slk
Compagnon
22 Juil 2017
1 582
Be-7100 La louviere
Il n'y aurais pas des boulons ou des vis sur le dessus?
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #11
Non :(, je n'ai rien trouvé...
Via la boîte de connection je vois directement le rotor du moteur.
Rien sur le dessus.

Par contre sur le côté il y a une grosse vis avec blocage mais je pense que c'est plus une vis de réglage?

Ils ont bien dû la monter ste pompe mais comment ...

20200704_025243.jpg
 
Alpazen
Alpazen
Modérateur
23 Nov 2011
3 123
FR-74 La Yaute
Peut être par vissage des différentes parties du corps, ou alors sertissage (mais là.. ouff)

Essayes déjà d’enlever ce boulon, mais je croirais plus à un orifice de remplissage ou vidange.. d'ailleurs si il fallait juste lui remettre de la bonne huile dedans ?
 
slk
slk
Compagnon
22 Juil 2017
1 582
Be-7100 La louviere
Le corp est peu être vissé
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #14
Peut être par vissage des différentes parties du corps, ou alors sertissage (mais là.. ouff)

Essayes déjà d’enlever ce boulon, mais je croirais plus à un orifice de remplissage ou vidange.. d'ailleurs si il fallait juste lui remettre de la bonne huile dedans ?
Bonne idée , je vais tester par contre la grosse vis j'ai remarqué que de l'huile en coulait.

Mais j'ai peur de l'enlever si c'est une vis de réglage ou de maintient d'engrenage ...
 
Alpazen
Alpazen
Modérateur
23 Nov 2011
3 123
FR-74 La Yaute
Franchement je pense pas à un réglage, plutôt une purge pour vidange et remplissage..

D'ailleurs c'est pour cela que je pense qu'elle manque peut être d'huile et que pour cette raison elle fait un gros boucan ! :wink:
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #16
Le corp est peu être vissé
C'est possible, j'ai pas testé de dévisser le haut.
Par contre j'ai l'impression que la pompe a déjà été démonté ou c'est d'usine... voir le repère..

20200708_141707.jpg
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #17
Franchement je pense pas à un réglage, plutôt une purge pour vidange et remplissage..

D'ailleurs c'est pour cela que je pense qu'elle manque peut être d'huile et que pour cette raison elle fait un gros boucan ! :wink:
Vais voir se soir :wink:.
Maintenant c'est une vis avec une bague de blocage, c'est pour ça que je pensais à du réglage ^^.
 
Alpazen
Alpazen
Modérateur
23 Nov 2011
3 123
FR-74 La Yaute
Vas-y doucement et regardes au fur et à mesure si ça modifie quelque chose
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #19
Fichiers joints
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #20
435€ la pompe ... ils sont tombé sur la tête ^^, c'est presque la moitié du prix que j'ai payé le tour ...

J'attend la réponse de deux autres fournisseurs on verra :wink:.

Sinon je vais me lancer dans le démontage sans grande envie ni expérience :s.
 
Alpazen
Alpazen
Modérateur
23 Nov 2011
3 123
FR-74 La Yaute
A ce prix, il va peut être mieux valoir envisager de la réparer ! :smt023
 
roland88
roland88
Compagnon
9 Juil 2009
2 591
Seine et Marne
Bonjour Zêta,
ce bruit, peut être aussi dû a une mauvaise connexion élec....c'est déjà arrivé.....
A+ Roland88.
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #23
Bonjour Zêta,
ce bruit, peut être aussi dû a une mauvaise connexion élec....c'est déjà arrivé.....
A+ Roland88.
Bonjour Roland,

Merci pour l'info je vais vérifier les phases :).

Dès que j'ai la possibilité je posterai une video du bruit :wink:.
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #24
Bonsoir,

Voilà une petite vidéo du bruit de la pompe :wink:.
 
Fichiers joints
Dernière édition:
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #26
Voilà désolé je savais pas qu'on pouvait la mettre en directe :wink:.
 
C
cancer49
Compagnon
20 Déc 2019
619
bonsoir à tous
- bravo pour le "boulot" d'installation/révision du tour ( je ne connais pas trop ces machines )
- pour la pompe hydrau.. bruyante ; vérifier quand mm..avant remplacement qu'il ne s'agit pas de la crépine d'aspiration colmatée
bon courage
- bye
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #28
Bonsoir :wink:,

Merci pour le conseil.
J'ai demonté la pompe et nettoyé les parties accessible dont la crépine mais rien n'y fait.

Je pense vraiment que le bruit provient du réducteur :(.

Je n'ai pas encore trouvé le temps d'essayer de redémonter la pompe...
 
roland88
roland88
Compagnon
9 Juil 2009
2 591
Seine et Marne
Bonsoir Zêta,
si ce n'est pas un problème de connexion elec. , ni autre,
il va falloir démonter...peut-être un roulement ??
Bonne soirée
Roland88 ( votre vidéo du bruit est trop courte...)
 
Zêta
Zêta
Apprenti
10 Juin 2016
71
Belgique
  • Auteur de la discussion
  • #30
Bonjour Roland,

Oui je songe vraiment au démontage, j'ai reçu un autre devis pour la pompe 780€ pour une pompe en France ...
C'est plus cher que de l'acheter directement en tchécoslovaquie :rolleyes:

J'ai fais une vidéo courte car elle pèse vite lourd et on est limité niveau hébergement sur le fofo apparement ^^.
 
Haut