Problème sortie filetage G76 Fanuc Oi-TC

M
maxv01
Nouveau
Bonjour,
Je suis à la recherche du paramètre qui gère le sortie du filetage sur Fanuc Oi-TC.
Le problème que je rencontre lorsque je lance mon cycle de filetage G76 la sortie du filet est en permanence chanfreiné. Donc quand je fait un filetage contre un épaulement je suis obligé de faire une gorge de dégagement ce qui fragilise la pièce. Si quelqu’un a déjà eu ce cas et peut m’éclairer sur ce sujet je suis preneur.
bonne journée à vous.

PS : je fait les filetages avec le cycle G76

Max
 
M
maxv01
Nouveau
Bonjour Jluc69,
Je suis déjà allez voir sur le site précédemment marqué. Je met toujours sur mon G76 P000000.
Travaillant avec des plaquettes rectifiées sur l’arète pour arasé le filet je ne met pas d’angle. Le seul que je change parfois c’est son nombre de finitions pour des passes à vide.
En laissant la ligne P à zéro il sort quand meme chanfreiné. Là est mon problème et je pense que c’est un paramètre système à modifié.
Bonne journée
 
JLuc69
JLuc69
Compagnon
Oui, il me semble qu'il y a un paramètre machine lié, mais je ne sais pas lequel ...:sad:
 
leen
leen
Apprenti
Bonjour
Normalement pour sortir sans CH tu peux aussi mettre un code M, sur mon mori seiki je mets un M24 au début du programme et comme ca ma sortie de filetage est sans CH
 
JLuc69
JLuc69
Compagnon
Bonjour
Normalement pour sortir sans CH tu peux aussi mettre un code M, sur mon mori seiki je mets un M24 au début du programme et comme ca ma sortie de filetage est sans CH
Effectivement, c'est peut être un code M plutôt qu'un paramètre machine.
Je suis en train de me renseigner...
 
leen
leen
Apprenti
Regarde sur les documents de la machine normalement tu a tout les codes M
 
M
maxv01
Nouveau
Je vais explorer cette piste là, je n’y avais pas pensé, vu que je n’utilise pas ce type de code.
J’ai regarder la doc et c’est aussi le code M24 pour désactiver la fonction chanfrein.
Merci bien et je vous retiens au courant voir si il y a du changement ou pas, en espérant que cela fonctionne.
 
leen
leen
Apprenti
Tu le mets après avant le démarrage du filetage, moi je le collé après le M8
 
JLuc69
JLuc69
Compagnon
Regarde du coté du paramètre #5130, je l'ai trouvé sur un bouquin de paramètres de la 21iT mais ça vaut le coup de vérifier sur la 0iT
La plage est de 0 à 127 par 0.1 --> Chamfering distance in the thread cutting cycles G76 and G92
Il n'est peut être pas à 0
 
M
maxv01
Nouveau
Pour le moment je n’ai pas pu tester avec le code M24. Dès que j’en ai l’occasion je vous fait un retour si ça venait de ça ou pas. Merci en tout cas pour vos retours
 
CRA2
CRA2
Apprenti
Salut, j'ai le même problème sur un tour Dainishi, j'ai essayé pleins de choses,

et la seule solution que j'ai trouvé est de faire le filetage avec le G32 ou G33

G00 X50.Z10.
G32 Z-10. F1.5
G00 X60.
G00 Z10.
G00 X49.90
G32 Z-10. F1.5
etc...
 
M
maxv01
Nouveau
Si je le fait comme ça je suis pas sortie le c*l des ronces.
des que j’en ai fini avec mes pièces en cours, je vais tester avec le M24 en début du bloc N
 
Haut