probleme laser

jpbbricole
jpbbricole
Compagnon
Bonjour moon

Donc le GRBL est bien installé et se compile bien.
Pour l'erreur de téléchargement, essaies sous Outils/Processeur:
1569486590810.png


A+
Cordialement
jpbbricole
 
M
moon
Apprenti
je ne sais pas trop ce que j'ai fais mais là ca a fonctionné ...

j'en suis a l'étape suivante...masi je ne sais pas c'est quoi la "console" et ou elle se trouve?


edit:
Alors le laser s'allume correctement youpi franchement ca fais plaisir....
mais quand je telecharge le firmware nano dans benbox et bien la gravure ne se lance pas du tout et je ne comprend pas trop ... mais déja je n'ai plus le laser allumé en continue!
Capture.PNG
 
Dernière édition:
jpbbricole
jpbbricole
Compagnon
Bonjour moon

Quand je parle de console GRBL, je parle du programme qui te permet de dialoguer avec ta machine (LASER pour toi) et qui "tourne" sous GRBL, GRBL étant le "système d'exploitation" de ta machine. Benbox est aussi une console.
Dans le cas de ce tuto, ta console, à installer, sera Candle, télécharges la version 1.0.11 (La dernière version de Candle supporte GRBL 1.1 et >)

A+
Cordialement
jpbbricole
 
M
moon
Apprenti
Alors le laser s'allume correctement youpi franchement ca fais plaisir....
mais quand je télécharge le firmware nano dans benbox et bien la gravure ne se lance pas du tout et je ne comprend pas trop aucune commande ne repond pas même les moteurs ...

mais déja je n'ai plus le laser allumé en continue!
 
jpbbricole
jpbbricole
Compagnon
Bonjour moon

Attention, pour autant que je comprenne, le Benbox et la LASER fonctionnent ensembles pour autant que le firmware Benbox soit chargé dans le Nano.
Le firmware Benbox et le firmware GRBL ne sont pas les mêmes, il faut choisir.
Avec GRBL installé dans le Nano tu dois utiliser des programmes compatibles comme Candle, pour ce qui est l'équivalent Benbox en GRBL, je ne connais pas, il y a surement un connaisseur qui doit rôder par là :wink: qui pourra te renseigner.

A+
Cordialement
jpbbricole
 
M
moon
Apprenti
Donc si je comprend bien je ne peux plus utilisé benbox....

oui si une ame charitable veux bien donner un programme compatible histoire de voir enfin si ca fonctionne ce serait trés gentils!
De mon coté je n'ai trouvé que des programme payant..


A+
 
Dernière édition:
01power
01power
Compagnon
Salut comme dis dans mes précédents message regarde, j'ai mis le lien ou le nom dans le 1er sujet de ma graveuse

Tu peux pas faire de dessin direct dans le logiciel, mais tu peux les importer, et il convertis en gcode (langue de grbl) ça accepte du dxf, du jpg, du svg (il me semble), du png, et d'autres formats

Pour les dessin il y a inkscape, gimp et "paint.net", voire freecad en fonction du type de dessin

Les logiciels que je cite sont gratuits

Freecad et inkscape ont des modules d'export en gcode, mais j'arrive pas a les utiliser (et j'ai pas eu le temps de faire l'effort pour l'instant )
 
M
moon
Apprenti
Salut comme dis dans mes précédents message regarde, j'ai mis le lien ou le nom dans le 1er sujet de ma graveuse

Tu peux pas faire de dessin direct dans le logiciel, mais tu peux les importer, et il convertis en gcode (langue de grbl) ça accepte du dxf, du jpg, du svg (il me semble), du png, et d'autres formats

Pour les dessin il y a inkscape, gimp et "paint.net", voire freecad en fonction du type de dessin

Les logiciels que je cite sont gratuits

Freecad et inkscape ont des modules d'export en gcode, mais j'arrive pas a les utiliser (et j'ai pas eu le temps de faire l'effort pour l'instant )


Bonjour

Alors là alors là alors là ........... ca a fonctionné et je suis trop contente!!

J'ai eu du mal a y croire mais oui tout refonctionne!
j'ai téléchargé engraved master et tout fonctionne!
merci infiniment!

juste une dernière question stp ...pourquoi tout ce grave en effet miroir?j'ai chercher mais impossible de trouver en plus tout est en anglais...il y a surment un trux que j'ai touché sans faire expres...parce que sur la fenetre de engraved master ca n'apparait pas en miroir au moment de gravé..car je sais qu'il faut cliquer sur flip pour justement avoir l'effet miroir ..mais là mystere ca grave comme cela sans que je ne le demande ...

71281833_404721126901827_7893505803867389952_n.jpg
 
Dernière édition:
M
moon
Apprenti
Donc si je comprend bien je ne peux plus utilisé benbox....

oui si une ame charitable veux bien donner un programme compatible histoire de voir enfin si ca fonctionne ce serait trés gentils!
De mon coté je n'ai trouvé que des programme payant..


A+


Je tiens a te remercier infiniment pour toute l'aide que tu m'as apporté,vraiment.
tu as pris le temps de répondre a chacune de mes questions aussi bête soit elles étant donné que je suis complètement débutante tout me paraissais tellement incompréhensible,je cherchais une solution depuis plus de deux semaines et ou que j'allais je ne comprenais absolument rien,les termes sont tellement technique!j'etais vraiment perdu jusqu'a que jpbricole arrive :)

Ma machine fonctionne enfin!!
j'ai téléchargé le logiciel de gravure et tout a roulé comme sur les roulettes!!
dire que je pensais que tout était foutu!

ps: pense tu que je puisse faire une petite soudure juste derrière ..je ne sais pas comment ca s'appel ..là ou un met le cable qui relie le contrôleur au pc lol...la soudure qu'il y a est vraiment bâclé et le truc bouge bcp ... dc je me suis dis qu'une petite soudure juste en dessous des deux petite patte qui maintien l'entrée du port (il est maintenu seulement grâce aux deux pattes arrière qui elle sont soudés)) ca pourrait le faire,non?

Merci a tous!
 
Dernière édition:
jpbbricole
jpbbricole
Compagnon
Bonsoir moon

Ma machine fonctionne enfin!!
Super, ça va fumer :tumbsupe:
ps: pense tu que je puisse faire une petite soudure juste derrière ...
Fais une petite photo en gros plan.
juste une dernière question stp ...pourquoi tout ce grave en effet miroir?
Peut-être un paramètre à changer dans GRBL, je regarde ça.
jpbricole arrive :)
Et @01power :smt023

A+
Cordialement
jpbbricole
 
01power
01power
Compagnon
@moon pour la soudure, oui tu peux car de toute façon tu n'aura pas prise en garantie sur la carte, mais fais attention a ne pas faire de betise, si non tu vas pleurer

Pour le texte a l'envers c'est une inversion sur l'axe x la plus simple est un parametre a modifier dans engraver master
Tu lance le logicel (pas trop fort tu vas blesser quelqu'un), puis tu vas dans l'onglet device settings
Ensuite tu clic sur grbl setting
Et tu cherche la ligne : invert x axis, et tu change la valeur 0 ou 1
(Ou un truc du genre,la elle est pas afficher sur mon ordi car j'utilise maintenant un autre apareil que mon pc principal)
Enfin tu clic sur apply en bas

Fais un test de calibration pour etre sur que tes proportion hauteur largeur diagonale (un rectangle de 80*60= diagonal de 100)

@jpbbricole, tu merite au minimum 50%, de ma reussite face a ce lot de probleme.
 
M
moon
Apprenti
@moon pour la soudure, oui tu peux car de toute façon tu n'aura pas prise en garantie sur la carte, mais fais attention a ne pas faire de betise, si non tu vas pleurer

Pour le texte a l'envers c'est une inversion sur l'axe x la plus simple est un parametre a modifier dans engraver master
Tu lance le logicel (pas trop fort tu vas blesser quelqu'un), puis tu vas dans l'onglet device settings
Ensuite tu clic sur grbl setting
Et tu cherche la ligne : invert x axis, et tu change la valeur 0 ou 1
(Ou un truc du genre,la elle est pas afficher sur mon ordi car j'utilise maintenant un autre apareil que mon pc principal)
Enfin tu clic sur apply en bas

Fais un test de calibration pour etre sur que tes proportion hauteur largeur diagonale (un rectangle de 80*60= diagonal de 100)

@jpbbricole, tu merite au minimum 50%, de ma reussite face a ce lot de probleme.

alors alors me revoilà dans les probleme zut lol

je te joint la photo de ce qui ce presente a moi lorsque je clique sur grbl itting ....je ne trouve aucune valeur... ?

ainsi qu'une phot de chiffre qui ressemble a des valeurs ...

pour ma soudure ce que tu viens de me dire n'ai pas pour me rassurer ..lol ..maladroite comme je suis!



Capture.PNG
 
01power
01power
Compagnon
Ton arduino est bien brancher ?
Pour moi c'est due a une absence de comunication
Si il est bien brancher vas dans le menu print picture, et clic sur open laser device je pens que c'est un des 2

Ps tu me fais faire du sport, c'est la 2eme fois que je monte l'Escalier pour te trouver des reponses

Quesque je ferais pas pour le sourir d'une femme
 
M
moon
Apprenti
Bonsoir moon


Super, ça va fumer :tumbsupe:

Fais une petite photo en gros plan.

Peut-être un paramètre à changer dans GRBL, je regarde ça.

Et @01power

A+
Cordialement
jpbbricole



grave!! punaise je n'y croyais plus! qu'en j'ai vu allumé mon laser avec un air dépiter tellement j'en avais marre et qu'il s'est s'allumer normalement ...je n'arrivais pas a y croire !j'avais l'impression d'avoir fait décollé la fusée soyuz mdr!

clairement que oui pour 01 power :smt023
 
M
moon
Apprenti
Ton arduino est bien brancher ?
Pour moi c'est due a une absence de comunication
Si il est bien brancher vas dans le menu print picture, et clic sur open laser device je pens que c'est un des 2

Ps tu me fais faire du sport, c'est la 2eme fois que je monte l'Escalier pour te trouver des reponses

Quesque je ferais pas pour le sourir d'une femme
mdr merci d'avoir demander si il été bien brancher...ahaha

alors j'ai ca mais pas la ligne dont tu m'a parlé.......

Capture.PNG
 
jpbbricole
jpbbricole
Compagnon
Bonsoir moon

C'est ce paramètre qui est intéressent
1569526012924.png

As-tu essayé de cocher cette case?


1569525986817.png


Cordialement
jpbbricole

1569525959687.png
 
M
moon
Apprenti
Ton arduino est bien brancher ?
Pour moi c'est due a une absence de comunication
Si il est bien brancher vas dans le menu print picture, et clic sur open laser device je pens que c'est un des 2

Ps tu me fais faire du sport, c'est la 2eme fois que je monte l'Escalier pour te trouver des reponses

Quesque je ferais pas pour le sourir d'une femme

regarde je t'ai répondu a un autre poste ...car je n'avais pas compris qu'il fallais branché le controleur ....oui je sais ... :D
 
jpbbricole
jpbbricole
Compagnon
Re, re bonsoir

En cochant cette coche
1569526534967.png

puis
1569526578019.png

le paramètre passe de
1569526643018.png

à ça
1569526706351.png

et ton problème a des chances d'être résolu.

Cordialement
jpbbricole
 
01power
01power
Compagnon
Dans ma situation actuelle, j'avais la fleme de brancher mon nano, donc j'avais pas le visu

Dis toi que j'ai mis plus d'une semaine pour aller aussi loin
 
jpbbricole
jpbbricole
Compagnon
Salut 01power
Dans ma situation actuelle, j'avais la fleme de brancher mon nano, donc j'avais pas le visu
Depuis le temps, j'ai toujours une planche avec des MPAP et un Nano, il me restai plus qu'à installer le programme que tu préconisait et à gratter un peu , que ne ferions-nous pas pour le sourire d'une femme (bis) :tumbsupe:

Cordialement
jpbbricole
 
M
moon
Apprenti
Bonsoir moon

C'est ce paramètre qui est intéressent
Voir la pièce jointe 497612
As-tu essayé de cocher cette case?


Voir la pièce jointe 497611

Cordialement
jpbbricole

Voir la pièce jointe 497610


alors du coup au
Re, re bonsoir

En cochant cette coche
Voir la pièce jointe 497613
puis
Voir la pièce jointe 497614
le paramètre passe de
Voir la pièce jointe 497616
à ça
Voir la pièce jointe 497619
et ton problème a des chances d'être résolu.

Cordialement
jpbbricole


RE bonsoir JP

Alors j'ai cocher x et y vu que x ne fonctionné pas ..et perfect! ca fonctionne..là je suis en train d'essayé de comprendre comment tout cela fonctionne!

Danke JP!
 
M
moon
Apprenti
Salut 01power

Depuis le temps, j'ai toujours une planche avec des MPAP et un Nano, il me restai plus qu'à installer le programme que tu préconisait et à gratter un peu , que ne ferions-nous pas pour le sourire d'une femme (bis) :tumbsupe:

Cordialement
jpbbricole


Et bien dis donc !
c'est cadeau alors :) :)
ne me remerciés pas ...

img-23568205e3e.jpg
 
jpbbricole
jpbbricole
Compagnon
Alors bonne nuit à toi (ne va pas coucher trop tard) :nono:et bonne nuit à @01power.

Cordialement
jpbbricole
 
M
moon
Apprenti
Bonsoir moon


Super, ça va fumer :tumbsupe:

Fais une petite photo en gros plan.

Peut-être un paramètre à changer dans GRBL, je regarde ça.

Et @01power :smt023

A+
Cordialement
jpbbricole


regarde JP ..deux photo je ne sais pas si tu pourra y voir grand chose....tu vois devant c'est pas du tout soudé...

70946871_2659820540703496_7440957276120154112_n.jpg


70899383_899362387103113_5363517698540044288_n.jpg


71334369_2458476384388020_3967577546937073664_n.jpg
 
M
moon
Apprenti
Bonsoir moon


Mais où as-tu eu ma photo :eek::eek::eek:

Re bonne nuit!


je viens de me rendre compte et j'ai beau chercher que...le point de gravure commence automatiquement par l'angle a gauche?avec le logiciel engraved master,de que j'ai compris,on ne peux pas centré sa gravure de façon précise,comme dans une rondelle de bois?
Impossible de ce servir de l'angle pour que la gravure sois bien centré ...zut..ou alors j'ai rien compris!?
 
Dernière édition:
jpbbricole
jpbbricole
Compagnon
Bonjour moon
regarde JP ..deux photo je ne sais pas si tu pourra y voir grand chose....tu vois devant c'est pas du tout soudé..
C'est ces pattes qui ne sont pas soudées?
1569567989020.png

Si oui, oui, il faut les souder, appuies bien dessus en les soudant de façon qu'elles soient bien posées sur le circuit imprimé.

Pour le fun, voici ma planche version GRBL 0.9j qui me permet de faire les manipulation a répondre aux diverses questions CNC GRBL.
1569568163273.png


Impossible de ce servir de l'angle pour que la gravure sois bien centré ...zut..ou alors j'ai rien compris!?
L'opération de positionnement du point de départ s'appelle le homing, je n'ai pas trouvé de bouton qui fasse cette opération, peut-être si @01power passe par là....
Ma solution, dans ce cas consiste à déplacer, manuellement, le tâte à l'endroit voulu et de presser le bouton reset de l'Arduino.

Bonne journée
Cordialement
jpbbricole
 
Haut