Probléme broche Fraiseuse Sieg KX1

  • Auteur de la discussion Madelon
  • Date de début
M
Madelon
Nouveau
27 Août 2009
16
Aisne
  • Auteur de la discussion
  • #1
Bonjour

Je possède une fraiseuse CNC Sieg KX1 depuis 4 ans et j'ai ma broche qui_ ne veus plus fonctionner. J'ai tout contrôlé sans résultat. Le variateur est composé de deux carte XMT_control_500-A et XMT-SK. Je précise que sur la carte XMT_contol_500-A, j'ai une diode verte d'allumé. Aussi je voudrai savoir si d'autre utilisateurs de Sieg KX1, ont eu ce genre de problème et comment ils ont réparé. J'ai vu que sur les 2 carte, il ya un processeur ATMEGA8-16PU.
Dans l'attente d'avoir une réponse Cordialement DIDIER P
 
Dernière édition:
lorenzld
lorenzld
Compagnon
29 Mai 2010
939
Nord
Bonjourdidier,

peux tu faire une photo des 2 cartes stp ?
peux tu aussi te présenter dans la section "présentation du forum".

lorenzld
 
Dxmax
Dxmax
Compagnon
30 Juil 2010
1 327
FR-63 Clermont-ferrand
Bonjour,

j'ai eu le souci sur une sx4 du même constructeur, résultat: changement de la carte obligatoire (~300€).
Chez certains c'était une connectique qui déconnait (mauvais sertissage de la/des prise(s)).

Juste pour info: tu devrais éditer ton premier message avant qu'un modo passe par ici et rappelle la règle suivante (je cite) :
"L'utilisation des majuscules, des polices de grands caractères, des couleurs et plus généralement des options de mise en forme du texte ne doivent être que ponctuelles et destinées à mettre en évidence une partie du message et non constituer sa totalité."
 
M
Madelon
Nouveau
27 Août 2009
16
Aisne
  • Auteur de la discussion
  • #4
Bonjour.

J'ai joint 2 photos de mon control de broche KX1.

Cordialement DIDIER P
IMG_20160215_100130.jpg
IMG_20160308_113923.jpg
 
Dxmax
Dxmax
Compagnon
30 Juil 2010
1 327
FR-63 Clermont-ferrand
c'est tout à fait le même style de carte que j'avais sur la SX4 (bien que plus petite, normal vu que celle-ci est prevue pour 1/3 de la puissance de la sx4)
 
M
Madelon
Nouveau
27 Août 2009
16
Aisne
  • Auteur de la discussion
  • #6
Bonjour.

Je me suis renseigner chez sieg à Sanghail .Ils me demandent 210 Euros pour les pièces et 160 Euros pour le port!!!!!! par DHL.
DIDIER P
 
M
Madelon
Nouveau
27 Août 2009
16
Aisne
  • Auteur de la discussion
  • #7
Ce qui c'est passé exactement. J'avais les vis de fixation de la carte XMT-SK qui étaient desserée. Donc j'ai voulu avant de les resserer faire un peu de maintenace. J'ai déconnecter la carte puis déposer la carte et je me suis aperçu qu'il y avait du dépôt sur le circuit , j'ai donc pris une vielle brosse à dent et un peu d'alcool à bruler. L'oxydation ou autre est partie mais au remontage la broche ne fonctionne plus. Par contre j'ai vu que sur la carte il y a un processeur ATMEGA9-16PU donc un programme interne, n'ai je pas effacé le programme en nettoyant la carte; Question!!!!!.

Voila
Cordialement DIDIER P
 
Dxmax
Dxmax
Compagnon
30 Juil 2010
1 327
FR-63 Clermont-ferrand
tu devrais consulter Otelo, ils vendent cette machine mais ils seront surement chers, je te préviens tout de suite.
 
M
Madelon
Nouveau
27 Août 2009
16
Aisne
  • Auteur de la discussion
  • #9
J'ai contacté RC machine, ou j'ai acheté cette machine il a 4 ans et j'attends réponse de leurs parts.
 
Haut