Plasma 2500 x 1250 mécano soudé

  • Auteur de la discussion L2o
  • Date de début
jetpack2013
jetpack2013
Compagnon
27 Juin 2013
3 111
mg-401majunga
je vais suivre tes aventures avec interet !
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #32
Merci de ton intérêt :)
Hier j'ai pu fabriquer le portique et souder les cornières qui servent de rail au châssis. Je n'ai plus aucune possibilité de réglage, mais bon c'est calé parfaitement. Le portique roule vraiment bien, sans jeu, et reste bien d'équerre. Les roulements sont emmanchés serrés sur un tube alu, dans lequel passe ma vis. Comme ça les paires de roulement sont parfaitement alignées.
20181008_183759.jpg
20181008_183814.jpg

20181008_183751.jpg
 
F
Fred042
Nouveau
16 Oct 2018
4
Salut, merci pour le détails de ta création, j’espère que la suite sera du même acabit.
Un plaisir a suivre.
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #35
Merci à toi ! Je vais essayer de garder le rythme :)

J'ai reçu aujourd'hui l'axe Z, qui vient s'enfiler dans mon chariot. Il est fixé sur 4 des tubes carrés, du coup ça rigidifie bien l'ensemble, et assure la parallelitée et l'alignement. entre certains des tubes. La torche sera fixé sur le module noir, mais plus bas.

20181016_173326.jpg


Pour continuer l"assemblage de la mécanique (hors bac à eau et bac acier), il me manque uniquement les platines qui vont tenir mes moteurs et me permettre de tendre les sangles. Mais maintenant que j'y pense je vais essayer de les fabriquer en bois, et les premières pièces que je découperai ce sera mes platines.
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #36
Aujourd'hui soudure des platines moteur, montage des moteurs et des roulements de guidage des courroie.

20181020_150613.jpg


20181020_190808.jpg


20181020_190816.jpg

20181020_190826.jpg
 
F
Fred042
Nouveau
16 Oct 2018
4
Les platines sont balèze.il devrait pas y avoir de vibration. Belle avancée
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #38
Effectivement ça ne bouge pas d'un poil :)
Hier j'ai pu fixer les courroies et faire les premiers tests de déplacement sur le chariot : Ça va vite !

20181022_132759.jpg


20181022_132753.jpg


20181022_132747.jpg


Sur la vidéo je suis loin de la vitesse max. J'ai réussi à monter jusqu'à 70 m/min, avec des accélérations de 50m/s²


 
Aiwass
Aiwass
Compagnon
31 Août 2016
1 403
dijon-cote d'or-21
peut etre un peu tot pour les test de répétabilité du positionnement mais quand sa bouge c'est déja une bonne étape de passée. j'ai pas le son sur l'ordi, niveau bruit de roulement sa donne quoi???
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #40
Je saurais pas trop te dire... J'ai un bruit de frottement mais ça me choque pas.
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 805
FR-28360
A mon avis c'est parfait :smt023
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #43
Oui comme je l'ai dit la vidéo ne montre pas les vitesses max que j'ai pu atteindre :)
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 805
FR-28360
50m/s² c'est l'accélération. en gros ici 5G
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #45
oui merci lol, mais je parlais bien des vitesses et des accélérations
 
F
Fred042
Nouveau
16 Oct 2018
4
Beau travail! Sa a l'air d être bien fluide, comment a tu ajuster la tension des courroie ?
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #47
Merci Fred ! Ajusté en tirant la courroie à la main, et en bloquant le serrage. pas ajusté du tout donc ^^

J'ai une question concernant le blindage électromagnétique du câblage et de l'électronique en général, quels sont les câbles les plus importants à blinder ?
Sur mon autre CNC je n'ai rien de blindé, et ça fonctionne. Est ce que le poste plasma risque de poser des problèmes dans ce cas ?
Toute l'électronique sera dans une boite en acier fermée.
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #48
Hello,
Voilà où en est la table aujourd'hui.
La peinture donne une bonne tête à la machine, ça fait tout de suite plus pro :)
J'ai reçu le bac acier, et cet aprem je soude tous les picots qui serviront à tenir les bouts de plat qui formeront le "peigne" de la table.
La boite rouge sous la table accueille l'électronique.

20181128_130804.jpg


20181128_130816.jpg


J'ai fait un petit boitier dans lequel va le THC, fixé sur le poste plasma. Le THC est relié directement aux bornes + et - du poste
20181128_130821.jpg


J'espère que tout cela pourra aider certains :)
Si vous avez des indices sur le blindage des câbles n'hésitez pas !

Léo
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #49
Peigne posé, une tôle 1000x2000 en référence :
20181128_150525.jpg
 
S
sebastien0171
Nouveau
24 Avr 2017
4
Bonsoirs
Très beau projet et un très bon boulot.


Envoyé de mon iPhone en utilisant Tapatalk
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #51
Merci Sebastien !
 
prendeigne
prendeigne
Ouvrier
20 Juin 2017
457
Figeac(46) Toulouse(31)
Super projet Qui attire toute mon attention !
Cela fait déjà quelques années que j'aime lire ces projets CNC bois ou métal mais le métal attire plus mon attention :-D
 
F
Fred042
Nouveau
16 Oct 2018
4
Belle peinture en effet sa donne un beau côté pro. Pour le câble blindé je dirai que sa ne règlera pas le problème de parasite. Il serait peut être bon de tenir les câble réseau et liaison loing des câbles du poste pour éviter les perturbation électromagnétique. Dans un deuxième temps brancher le pc sur un onduleur peux aider, les filtres qu'ils contienne pourrait aider..
Ce n'est pas une certitude, juste un avis.
Les peignes sont bien fait.
En attendant de voir t es première découpe, bravo !
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #54
Merci prendeigne

Fred ok merci, je pensais faire venir la gaine de la torche plasma par dessus la table et pas dans les chaine à câble (parceque j'ai pas assez de longueur de gaine), donc ça va dans ton sens :)
J'ai déjà acheté le cable blindé pour l'alim des moteurs, donc ça sera toujours ça en plus
 
c.phili
c.phili
Compagnon
14 Fev 2007
4 284
Comines Belgique près du 59 (Fr)
Salut à tous
On vois bien par ce post qu'on peux faire beaucoup avec peu de chose :smt041
Faut continuer sur cette lancé.
Pour les câble blindé, je ne me pose pas de question, je n'emplois que ça, ou quasiment.
En tout cas ça prend de la gueule.
Philippe
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #56
Merci c.phili ça fait plaisir !
Les câbles blindés sont commandés

En attendant j'avance le câblage de mon armoire, et j'ai fabriqué des capots en tôle pour protéger/isoler les moteurs

20181203_181029.jpg
20181203_181039.jpg
20181203_181046.jpg
20181203_183342.jpg
 
S
speedjf37
Compagnon
15 Oct 2009
2 196
indre et loire
j'ai fabriqué des capots en tôle pour protéger/isoler les moteurs
Bonjour,

Belle construction !

Je me demande si les courroies ne mériteraient pas elles aussi une protection !

JF
 
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #58
Salut, merci speed ! en effet les courroies vont sans doute avoir le droit à leur capot, je sais pas encore trop comment...

Question sur la liaison Breakout Board / Poste plasma :
Ma carte est une NVEM V2
1544034434275.png

Mon poste plasma se déclenche avec un interrupteur qui permet de fermer un circuit. Je ne m'y connais pas du tout en électronique, mais mon intuition me dit qu'il faut que j'utilise un relais commandé par un output de la NVEM, et qui servirait d'interrupteur ????

Je n'ai vraiment aucune idée de quel matériel je dois utiliser pour cela, vous avez des conseils ?

EDIT : Suivant la notice de la carte, le relais devrait être alimenté en 12V, et 50mA max. Vous avez un produit à me proposer ?

Merci
Léo
 
Dernière édition:
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #59
Hello,

Quelques avancées : le câblage et la partie mécanique sont terminées. J'ai pu faire quelques découpes test, mais j'ai de gros problèmes d'interférence.
Dès que la découpe commence, mon clavier bug ou s'éteint immédiatement. L'ordi est plus ou moins protégé dans un caisson en alu, relié à la terre, ainsi que tous les blindages des câbles qui en possèdent.. Le clavier et la souris n'en sont pas équipés, ça peut venir de là ?

49569661_1171855779639870_8906873925422546944_n.jpg

49801089_609278399550462_2825641108384514048_n.jpg

49896664_552969341886790_4489825001532293120_n.jpg


Là où je patauge plus, c'est sur la gestion du THC, et la création de programmes en Gcode spécifique pour le plasma.

J'ai modifié le post processeur pour Aspire, je l'ai mis en pièce jointe, M03 et M05 contrôlent l'allumage de la torche
Pour le THC, vous avez une idée de quelle valeur rentrer pour que la hauteur de torche soit la bonne ?
Et les réglages à faire dans Mach3 pour prendre en compte le THC (hors les inputs pins THC up et down paramétrés)

Bonne année !
Léo
 
Fichiers joints
L
L2o
Apprenti
3 Août 2016
172
  • Auteur de la discussion
  • #60
Personne ?
Je m'arrache les cheveux sur ce problème de THC...
Mach3 détecte bien le signal envoyé par le THC, et j'ai les diodes THC Up et Down qui s'allument dans l'onglet diagnostique quand le THC envoie un signal. J'ai activé le THC dans Mach3 à toutes les options possibles, mais rien n'y fait, le moteur Z ne bouge pas.
 
Haut