Advertisements

impossible d'installer un plugin ?!

  • Auteur de la discussion thruxton
  • Date de début
thruxton
thruxton
Nouveau
14 Février 2017
34
  • Auteur de la discussion
  • #1
bonjour
j'avance pas mal avec mon projet, merci pour les différentes réponses et info sur le forum, c'est super utile pour eviter les boulettes !
j'ai voulu tester deux plugin dans cambam... je les ai décompressées dans le repertoire plugin et aucune des deux ne fonctionne !
j'ai redémarré le pc ... cela ne fonctionne pas.
j'ai un message d'erreur.
ayant acheté la licence, j'ai envoyé hier la capture d'écran au sav cambam mais pour le moment pas de news..
auriez vous des pistes ?
merci d'avance!
yann
upload_2017-3-14_11-41-33.png
 
Advertisements
dh42
dh42
Compagnon
4 Septembre 2009
5 312
Près de St Etienne (42)
Salut,

ayant acheté la licence, j'ai envoyé hier la capture d'écran au sav cambam mais pour le moment pas de news..
Ça ne sert à rien, d'une part parce que la version que tu utilise est encore une version Alpha en cours de développement et surtout parce que ce n'est pas le programmeur de Cambam qui fait les plugins, mais des gens comme moi ; c'est donc à eux de mettre à jour les plugins qu'ils on fait :wink: le développeur de CB ne peut rien y faire.

... et enfin, les 2 plugins que je vois, à savoir "ajouter des points" et "V-grave" fonctionnent parfaitement sur la V1.0 à condition de télécharger le bon plugin :wink: ; il y a généralement une version différente pour CB 0.98 et une pour CB 1.0 (et parfois pour Linux)

http://www.atelier-des-fougeres.fr/Cambam/Aide/Plugins/polyaddpoints_FR.html

http://www.atelier-des-fougeres.fr/Cambam/Aide/Plugins/VengraveFR.html

++
David
 
thruxton
thruxton
Nouveau
14 Février 2017
34
  • Auteur de la discussion
  • #3
hello
il ne font pas les plugins mais c'est bien mon cambam qui ne gère aucun plugins.. le problème ne viens pas du plugin lui même.
j'ai bien pris les fichiers pour la V1 (je viens même de refaire la manip dans le doute)..
 
dh42
dh42
Compagnon
4 Septembre 2009
5 312
Près de St Etienne (42)
menu outils / à propos de cambam ; dis moi ce que tu a dans la première ligne.

attention, si c'est la version release 13 ; il faut installer la V 12 avant sinon ça ne marche pas. (manque un fichier dans l'installeur)

et je le redis, c'est une version en cours de développement, pour les béta testeurs ; pour bosser, tu est censé utiliser la version stable de CB, donc la 0.98

l'erreur que tu vois n'est pas une erreur CB mais une erreur Windows ; il y a un truc qui ne lui plait pas.

c'est un Win 10 que je vois ?

Il y a aussi un truc de sécurité ; je n'ai pas tout compris car je n'ai pas win10, mais sur le forum CB certains ont eu des problèmes en copiant un plugin d'un point à un autre de leur DD ; c'est ce que semble dire le bout de message d'erreur que je vois ... j'essai de retrouver ça sur le forum CB et je reviens
 
thruxton
thruxton
Nouveau
14 Février 2017
34
  • Auteur de la discussion
  • #6
c'était bien les fichiers à débloquer comme sur ta dernière capture !
j'utilise la v1 de cambam car tu me l'avais conseillé pour mes problèmes d'importation de bitmap.. :smt023
 
dh42
dh42
Compagnon
4 Septembre 2009
5 312
Près de St Etienne (42)
Re

En fouinant sur le net, j'ai vu que ça existait aussi sur W7 ; je ne sais pas pourquoi je ne l'ai pas .. (je viens juste de passer à W7 ... lol)

++
David
 
thruxton
thruxton
Nouveau
14 Février 2017
34
  • Auteur de la discussion
  • #8
les mystères mystérieux de l'informatique ^^
 
dh42
dh42
Compagnon
4 Septembre 2009
5 312
Près de St Etienne (42)
LOL ; oui, depuis le temps mes PC ont compris que je n'aimais pas les mots de passes et autres blocages en tout genre :twisted: ... j'ai du désactiver tout ça après l'insta de Windows et je ne m'en rappel plus .. (et puis je suis tj en mode admin, ça y fait peut être aussi)
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut