Pb installation plugin V-Grave

  • Auteur de la discussion gregmuch
  • Date de début
G
gregmuch
Apprenti
Bonjour à tous,

je continue petit à petit mon apprentissage de Cambam est cet aprem j'ai voulu jouer avec le plugin V-Grave :-D

Malheureusement je ne suis pas allé bien loin dans mes essais vu que je n'arrive pas à installer ce plugin. Je suis sous windows10 (64b) et j'utilise cambam1.0 (j'ai téléchargé la version qui va bien ici : http://www.atelier-des-fougeres.fr/Cambam/Aide/Plugins/VengraveFR.html )

Voila le message d'erreur que j'ai :
msg_cambam.PNG



Apres qq recherches j'ai vu que cela pouvais venir .NET framework3.5 qui est désactivé par défaut. Je l'ai donc activé puis rebooté le PC mais rien n'y fait :smt022

net framework.PNG



Auriez vous une idée de ce qui cloche ?
 
S
speedjf37
Compagnon
Bonjour,

Un problème de gestion des sécurités dans W10:

clic droit sur le fichier -> propriété

1618946734384.png


JF
 
G
gregmuch
Apprenti
Bravo, c'est bien ça :smt023 - merci beaucoup pour ton aide !!

(ca me gonfle ces histoires de "sécurité" windows mais à un point à peine croyable :rolleyes::hang: )
 
G
gregmuch
Apprenti
:oops: J'ai passé des plombes à chercher une solution et je suis passé à côté alors que c'est marqué noir sur blanc à l'endroit même où j'ai téléchargé le plugin :oops:

Merci encore pour l'aide !
 
dh42
dh42
Compagnon
RTFM comme disent les américains :smt003 ...

ce que l'on cherche est souvent sous notre nez ...

Bon, tu aura bientôt une mise à jour du plugin à faire, un des programmeurs viens de faire une petite correction ... le temps de mettre la nouvelle version sur le site quand je saurais avec quelle version elle fonctionne :wink:

++
David
 
dh42
dh42
Compagnon
Apres qq recherches j'ai vu que cela pouvais venir .NET framework3.5 qui est désactivé par défaut. Je l'ai donc activé puis rebooté le PC mais rien n'y fait :smt022

juste pour info, c'est si tu utilise CamBam V0.98 (et des plugins compilés pour la 0.98) que le Net 3.5 est nécessaire. La V1.0 de CamBam et les plugins spécifiques pour la 1.0 sont compilés avec le Net 4.0, donc ça passe sous W7 à W10 sans activer le Net 3.5

(et si on veux utiliser CamBam V1.0 sur un système ancien comme XP, il faut installer le Net 4.0 pour XP)

++
David
 
G
gregmuch
Apprenti
OK, merci pour l'info, je vais ré désactiver NET 3.5 ! :smt023

De mon côté va falloir que je pense à acheter une licence .... avec ma connerie j'ai relancé cambam un paquet de fois pour voir si ça marchait et du coup il ne me reste plus beaucoup de jetons sur les 40 de départ. :cry:
 
dh42
dh42
Compagnon
De mon côté va falloir que je pense à acheter une licence .... avec ma connerie j'ai relancé cambam un paquet de fois pour voir si ça marchait et du coup il ne me reste plus beaucoup de jetons sur les 40 de départ. :cry:

Ah oui, surtout qu'une fois les 40 lancements utilisés, tous les plugins sont désactivés, donc plus de V-Grave !

++
David
 
G
gregmuch
Apprenti
  • #11
Nouvelle version installée, merci !
Par curiosité, tu sais ce qui a changé par rapport à la version précédente ?
 
dh42
dh42
Compagnon
  • #12
il utilise automatiquement une valeur de 0 pour la valeur de "Déplacement latéral maxi" afin d'éviter le problème de "ponts" entre les caractères ; donc rien de transcendant, ça évite juste que tu oublie un réglage ...

++
David
 
G
gregmuch
Apprenti
  • #13
Mince, j'espérais en secret qu'il arrive à gérer du "multi passe" lorsque la zone à graver est plus grande que le diamètre de la fraise :-D
 
dh42
dh42
Compagnon
  • #14
oui, mais usiner une poche avec une fraise en V, c'est pas vraiment top !!
 

Sujets similaires

Haut