Electricité sur fraiseuse ernault somua Z1C

  • Auteur de la discussion ingenieu59
  • Date de début
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #1
Bonjour,

Alors voilà, je viens de récupérer à la feraille une fraiseuse ernault somua Z1C sans électricité ( armoire )

Pour commencer, j' aimerai savoir ou voir une photo du branchement des freins des moteurs électriques sachant que l' ancien branchement était en 230 tri
et que je passe en 380 tri .

2. Quelle est la puissance requise pour les embrayages ( volts en CC et consommation en Ampéres )

3. Quel est le voltage pour la pompe de lubrification centralisée

Voilà pour le moment mes interrogations .
D' avance merci à ceux qui me donneront les réponses aux questions que je me pose.
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Bonsoir ingenieu59,

ingenieu59 a dit:
je viens de récupérer à la feraille une fraiseuse ernault somua Z1C sans électricité ( armoire )
Et 1 Z1 de + ! :bienven:

Si tu pouvais mettre des photos d'ensemble et de détails (boite à bornes ouvertes des moteurs, pupitre de commande, bornier de raccordement pour l'armoire : ce coffret supporte le pupitre opérateur...) de ta fraiseuse ça nous permettrait de voir le modèle de ta Z1C et de te poser des questions subsidiaires ! :smt064 :mrgreen:

Pour ton info, il y a pas mal de doc disponibles et de post sur ce type de fraiseuses sur le forum. :supz:

Cordialement,
Bertrand
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #3
Bonsoir bertrand,

Une photo, j' en ai une mais en chantier, car je fais pareil que ceux qui restaurent leur Z1C en démontant tout, contrôler l' état des pièces à remplacer , nettoyer puis repeindre . Pour l' électricité, tout a été broyé donc je n' ai que le bornier encore intact .

J' ai déjà refait une fraiseuse en électricité , mais celle ci, est plus complexe car je n' ai pas la boîte de vitesse des avances des charriots , les organes type BV et tête universelle ne trempent pas dans l' huile .

En conclusion, c' est une Z1C cyclée cubique sans électricité, avec pompe de lubrification .

Pour les photos, j' en prendrai et mettrai demain .

merci à toi de t' interesser à mon cas .

PS: la télémécanique n' est pas difficile en soi, mais j' aimerai connaître les caractéristiques des composants d' origine. Après, c' est juste du branchement de fils . ( à mon actif, j' ai refait une fraiseuse, un tour , un étau limeur ) et fabriqué bon nombre de machines outils.
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Re,

Mets des photos du bornier (avec les repères de bornes et de filerie lisibles), je te dirai si ça correspond à ce que j'ai sur la mienne. :wink:

Si c'est une cycle cubique, tu auras beaucoup de mal à refaire une armoire d'origine car il y a 2 composants spécifiques : le tableau à fiches et un commutateur pas à pas 6 circuits / 50 positions (du genre de ceux qui équipaient les autocommutateurs téléphoniques type R6). D'autre part les bobines des relais et des contacteurs sont en 110V-50Hz sauf 2 petits relais et le commutateur qui sont en 24V continu.

Si tu as une boite de vitesses à roue de gamme elle contient 3 embrayages multidisques en 24V continu et il doit y avoir 3 autres embrayages multidisques à contact tournant (donc avec un balai charbon) en 24V continu (un embrayage par axe, le X est sous la table à gauche et les Y et Z derrière le premier carter des manivelles Y et Z). Logiquement tu dois aussi avoir 3 vis à rouleaux LTI (une par axe).

Si ta machine a le même age que la mienne (1971), le moteur de la pompe de lubrification centralisée est un moteur mono 110V-50Hz avec un condensateur. Il doit aussi y avoir un capteur de niveau avec un buzzer d'alarme sur la centrale. Point à vérifier sur la centrale LUBE : le ressort de la pompe car j'ai trouvé le miens en miette (rupture par fatigue). La pompe fonctionne en permanence dès que la machine est sous tension ! :shock:

La pompe d'arrosage (liquide de coupe) que j'ai n'est pas celle d'origine à priori, mais normalement c'est un petit moteur tri 220/380V.

La lubrification de la tête universelle est faite par une pompe manuelle Bijur fixée sur la tête, c'est un circuit indépendant de la lub centralisée.

La BV d'avance est raccordée sur le circuit de lub centralisée et il y a des tuyaux qui arrosent les pignons interchangeables, la boite avec les embrayages est à bain d'huile, il y a un bouchon pour le remplissage, un pour la vidange et un voyant de niveau (idem d'ailleurs pour la BV de broche).

Pour les moteurs-frein de broche et d'avance normalement c'est des moteurs Unelec tri 220/380 (2.2 ou 3kW pour la broche et 1.1kW pour l'avance avec une boite à roues de gamme). Il y a plusieurs variantes pour les freins mais s'ils sont en 220V-50Hz, il y a 2 bobines identiques sur le frein, le branchement se fait avec une phase par bobine et l'autre côté des bobines est raccordé sur le point étoile du moteur quand il est couplé en 380V (couplage étoile), si le couplage est en 220 tri (triangle) l'autre côté des bobines de frein est raccordé sur la phase "libre". Dans le cas d'un frein alimenté en continu il y a un pont redresseur dans la boite à borne du moteur (pour certains modèles), selon la tension d'alimentation du frein le branchement est à adapter...

Cordialement,
Bertrand
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #5
Merci bertrand pour toutes ces explications.

J' ai un problème avec mon hébergeur, alors dès que possible, je mets les photos.

Cordialement. christophe
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Dernière édition par un modérateur:
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #7
Voici les photos,

A l' arrivée :



Voici le boitier électrique ( ce qu' il en reste )



Voici le bornier moteur électrique unelec 3 KW



pour les freins, il y a un fil rouge, un vert, un jaune et un noir

Voici le petit moteur électrique de lubrification centralisée . Est-ce bien du 50 V DC pour l' alimenter ?




Voici le pupitre de commande que j" ai su récupérer



La voici sur tous les côtés après nettoyage au dégraissant





Pour le moment, je ne sais toujours pas si les embrayages sont en 24 ou 48 vdc car non indiqué sur le pupitre de commande . demain, je vais en tester un avec un transfo 400 VAC vers 24 VDC , dans le pire des cas, cela ne fonctionnera pas.


Merci pour le lien bertrand .
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Re,

Je n'arrive pas à lire tous les repères de filerie sur le bornier mais c'est très similaire à la mienne :
- Le fil blanc (repère 1 normalement) n'est pas repéré par une bague mais c'est le commun du circuit avec les fils rouges
- Les fils rouges (repère 2 à 1xx) c'est le circuit de commande (AU, BP, Commut, Manipulateurs, Voyants, Fins de course...) tension 110V-50Hz sur la mienne
- Les fils bleu-clairs (repère 2xx) c'est le circuit de commande des embrayages électromagnétiques, tension 24V continu (redressement double alternance non filtré)
- Les fils noirs c'est la partie puissance (220V - 380V)

En ce qui concerne la tension de ta pompe de lub, ton moteur n'est pas le même que le mien mais normalement le fil d'alim est le rouge N°12 sur le bornier.
Z1C centrale Lube

Pour connaitre la tension du circuit de commande il faut que tu regardes la référence du voyant jaune du pupitre (présence tension), s'il y a un transfo (127V) et une lampe 6V c'est que la tension du circuit de commande est en 110, s'il n'y a pas de transfo regardes la tension de la lampe (le voyant cycle vert fonctionne sur la même tension que le jaune, ça permet de vérifier...). :wink:

Pour les embrayages : le plus simple est de démonter la manivelle Z et son vernier ainsi que le volant Y et son vernier, ça te permet de déposer le carter qui protège les embrayages Y et Z :
Z1C Embrayages Y et Z
Marque Sodetra ref FLT 4.. et il y a le mois et l'année de fab de gravé dessus.

En ce qui concerne les moteurs frein :
Doc Unelec moteur-frein (recto)
Doc Unelec moteur-frein (verso)

Sur la photo vue arrière on voit la trace de l'emplacement du transfo 220-380/24 pour l'éclairage. Il n'est pas dans l'armoire car c'est une option, il est raccordé sur les bornes L1 et L2 (fils noirs)
Les blocages de l'axe Z sont différents de la mienne (en façade sur la tienne et de chaque coté du montant sur la mienne), j'en déduis que ta fraiseuse est plus récente (si tes embrayages sont d'origine tu auras une idée de son age). :lol:

Cordialement,
Bertrand
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #9
Bonjour Bertrand,

voici de nouvelles photos , ce qui corrobore vos propos.
concernant la petite pompe de lubrification




Concernant les embrayages pour les axes X Y Z, j' ai ceci :





dessus sont inscrits les chiffres 5.75 et 24 . v
Petite question, N' y a t' il qu' un seul fil à brancher pour ceux là ? ( ce qui ressemble à une sonde )

Et j' ai aussi ceux là , au nombre de 3



pour ces embrayages, il y a un fil noir ( le + ) et un fil bleu ( le - ) je pense .
Est-ce qu' ils doivent tous fonctionner en même temps ou séparément ( gamme lente, normale et rapide )

Cordialement.
christophe
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Bonjour Christophe,

En ce qui concerne les embrayages Y et Z il doit y avoir un bornier à 3 bornes en dessous du Z. Sur ce bornier il y a un fil (repère 236) qui va sur le balais charbon (sorte de sonde :lol: ) de l'embrayage Y, un autre (repère 238) qui va sur le balais du Z, le troisième est mis à la masse par une vis de fixation du bornier (repère 201).
Si tu déplaces la table à fond à droite tu verras l'embrayage du X qui est du même type avec un fil (repère 232) sur le balais et un fil (repère 201) fixé à la masse.

Ces embrayages ont une connexion interne reliée à la masse, l'autre est sur la bague collectrice (là ou vient frotter le balais).
Les inscriptions sont identiques aux miens (à une lettre près dans la référence) : FNT4 G (P), la vitesse maxi indiquée sur l'un des miens est 5000 tr/mn , la tension de service est 24V continu, la résistance du bobinage + le balai fait dans les 50/60 ohms.
Le Y est noté 4/82 et le Z 8/71 sur la mienne ce qui correspond à avril 1982 pour Y (donc probablement remplacé) et août 1971 pour le Z (à priori d'origine). Le tien 5.75 doit être de mai 1975 donc ta fraiseuse doit être de 1975 si l'embrayage est d'origine.

En ce qui concerne les embrayages de la boite d'avance, ce n'est pas le même type : ils ne tournent pas donc les 2 fils sont ramenés sur un bornier sur le côté (résistance du bobinage dans les 14/20 ohms).
Si tu suis les fils tu devrais trouver un bornier à 4 bornes sur lequel il y a un fil unique par embrayage et 3 fils groupés sur la dernière borne (repère 201).
Les repères des fils sont :
240 pour la vitesse lente (1/6 de la vitesse normale)
242 pour la vitesse normale
244 pour la vitesse rapide

La commande de ces 3 embrayages comporte des sécurités électriques qui interdisent l'alimentation de plusieurs vitesses simultanément.
Donc pour les utiliser il ne faut surtout pas les enclencher en même temps à moins de vouloir faire une salade de pignons. :grilled:

Avant de jouer de la machette dans le peu de fils restant sur ta machine, tu devrais faire un relevé entre le bornier interface qui comporte encore un bon nombre de repères et les différents éléments de la machine car les repères que j'ai cités correspondent au schéma (Z1C-P102N) de la mienne (je ne l'ai pas encore mis en ligne sur le forum car il me reste quelques petites corrections à faire dessus, en particulier des repères qui se baladent au moment de l'impression :smt076 ).

Pour ta pompe lub je pense que le moteur n'a pas besoin de condensateur et qu'il est alimenté entre le bleu et le blanc donc en 110V. Suis les fils jusqu'au bornier interface et relève les repères (logiquement 1 et 12). :wink:

Tu n'as pas dit ce qu'il y a comme voyant sur le pupitre (type de voyant et tension de la lampe). Sur la mienne c'est du télémécanique (unité diamètre 30) réf XB2-MV735 pour le jaune (présence tension) et XB2-MV733 pour le vert (marche cycle). Ces voyants comporte un transformateur 127V / 6V-50Hz et une lampe 6V - 0,1A culot E10.
Sur les photos de mon pupitre qui est le même que le tien, on voit bien le marquage des voyants (2[sup]è[/sup] photo):

Z1C cycle cubique - Pupitre operateur (devant).jpg

Z1C cycle cubique - Pupitre operateur (derrière 1).jpg

Z1C cycle cubique - Pupitre operateur (derrière 2).jpg


Cordialement,
Bertrand
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #11
Bonjour Bertrand,

super les explications, on voit que tu t' es penché sur la question .

Pour les freins moteur électriques, il faut les brancher sur les mêmes fiches pour du 220 tri comme pour le 400 tri .

Voici une photo de l' envers des commandes :



On voit bien que c' est du 110 volts .


Autre chose, je serai à la recherche de plusieurs pièces : le support de la commande manuelle de l' axe X , la pièce qui se trouve en bout de table et le support ( plaque ) du moteur d' avancement . Indiqué par les fléches bleues foncées . Si quelqu'un de ce forum vend des pièces détachées!!!!!!




Pourrais-tu m' envoyer une photo de ton armoire électrique et la commande programmable ou l' envers de cette commande que je puisse étudier le problème .

D' avance merci.
Cordialement.
christophe

PS: ce n' est pas moi qui ai coupé les fils à la machette!!!!!!!!!!! :-D
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Bonsoir Christophe,

ingenieu59 a dit:
on voit que tu t' es penché sur la question .
Et même à 4 pattes par moment ! :oops:

D'après ta photo de l'arrière du pupitre, le câblage à l'air d'être le même que le mien (j'ai vérifié vite fait quelques repères de filerie...). :mrgreen:

Pour les photos de l'armoire, en voila quelques unes :

Armoire cote Puissance.jpg


Armoire cote commande.jpg


Commandes sur armoire.jpg


Arriere matrice a fiche.jpg


Commutateur rotatif connexions.jpg
Il est fixé par 2 Silentblocs

Commutateur rotatif.jpg


Comme tu peux le voir il y a quelques fils !
Je ne l'ai pas mise sous tension car l'isolant des fils rouges en particulier tombe en poussière dès que l'on y touche, et pour relever le schéma il a bien fallu que je les touche... :maiscebien:
De toute façon je ne veux pas conserver un circuit de commande en 110V, donc il y a encore un peu d'élec à faire sachant qu'en plus je n'ai pas le tri... :siffle:

Si tu veux refaire ce type d'armoire, le problème pour toi va être de trouver les 2 composants spécifiques.

Par contre, cette machine fonctionne très bien en mode manuel (en tournant les manivelles) et semi auto (avance automatique sur les 3 axes). Il y a cependant quelques modif à faire côté câblage car les FdC ne sont utilisés que dans le mode cycle, seuls les FdC de sécurité sont actifs d'après mon schéma.

N'ayant pas le manuel opérateur pour le mode cycle cubique avec tableau programme 48 opérations, je n'ai pas encore décodé complètement le fonctionnement cycle, en particulier les FdC (logique séquentielle des 70's ... Et je n'ai pas encore retrouvé mes cours d'automatisme de 77/78 avec des méthodes de résolution de systèmes séquentiels antérieures au Graphcet). :roll:

Nota : le mode cycle n'est intéressant que pour de la série. :wink: (ou pour le fun d'avoir restauré la machine complètement avec toutes ses fonctions d'origine :roxxx: )

Cordialement,
Bertrand
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #13
Bonjour bertrand,

merci pour les photos,
en effet, il y a quelques........... km de fils!!!!!!!! :-D

J' ai envoyé un MP à coucou..... pour savoir ce que la machine avait de programmé pour faire quelque chose qui s' en approche.
Si tant est que cela soit faisable!!!!!

Sur le topic des Z1C, plusieurs veulent la transformer en CNC mais que sont devenus leurs projets??????

Cordialement.
christophe
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Bonjour Christophe,

On s'était rencontré chez moi avec coucou pour discuter de Z1 cyclée, la sienne est une cycle carrée contour avec tableau programme et côté élec il y a une différence notable : la sélection entre les axes Y et Z est mécanique (avec un levier) ce qui fait qu'il n'y a que 2 embrayages pour les mouvements, la boite d'avance à roues de gamme est identique avec ces 3 embrayages (lent - normal - rapide) et les pignons interchangeables sont identiques aussi, ce qui fait qu'on peut commander de façon électrique 2 vitesses d'avance travail quels que soit la combinaison de roues installées, les vitesses sont : normal (définie par le choix des roues) et lent 1/6 de la vitesse normale précédemment définie. :wink:

Sur tes photos, j'ai vu que tu as beaucoup de taquets de fin de course, pourrais tu me dire s'ils sont tous identiques en hauteur ou si certains sont plus haut afin d'actionner les contacts de sécurité ?
Tu trouveras les plans de ces taquets dans le post https://www.usinages.com/threads/z1c-atypique.50571/

Cordialement,
Bertrand
 
Dernière édition par un modérateur:
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #15
Bonjour bertrand,

en effet, il y a beaucoup de taquets de Hauteur 14 mm
ceux qui font 17 en hauteur, ce sont les fins des courses de X, Y, Z
Quelques uns font 15,5 mm sur la règle des X

Cordialement.
christophe
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Bonjour Christophe,

Ceux qui font 15.5 sont ils d'origines et avec la même forme que les autres (symétrique en vé inversé) ou bien fabriqués "sur mesure" ?

Pourrais tu faire un essai avec un ohmmètre branché sur le contact NF du fdc X correspondant à la piste du taquet avec ces taquet "plus haut" ?
les fdc de sécu sont commandés par les 2 poussoirs du milieu du bloc : "milieu haut" fils 66 & 67 et milieu bas fils 64 & 65, les poussoir haut et bas agissent sur des contacts NO en // avec le NO "milieu haut" pour celui du "haut" fils 4 & 154 et "milieu bas" avec "bas" fils 4 & 158.
Les 2 pistes du haut sont sur la même règle micrométrique (idem pour celle du bas) et donc ne sont pas indépendantes lors du réglage micrométrique (déplacement de la règle), en fait il s'agit d'un seul et même contact de fin de course. L'intérêt de cette disposition est de pouvoir installer 2 fdc sur le même sens de déplacement à une distance inférieure à la largeur du taquet (11mm) car les poussoirs sont décalés de 10mm selon l'axe X (principe identique sur les axes Y et Z avec d'autres repères de fils :mrgreen: ).

C'est justement le fonctionnement de la gestion de ces fdc "travail" en mode cycle que je n'ai pas décodé (utilisation de plusieurs taquets sur le même contact pour arrêt à différentes positions selon l'opération active du tableau programme). :smt017

En ce qui concerne les 6 microcontacts contenus dans chaque boitier de fdc (X, Y et Z), il sont réglables individuellement pour ajuster précisément le basculement du contact par rapport à la levée du poussoir. Les fdc sécu (contact NF) basculent pour une levée supérieure au fdc travail (contact NO). Je n'ai pas mesuré les levées correspondantes avant démontage :oops:
Le contrôle est facile en enlevant le cache plastique à l'arrière du bloc, il suffit de mettre un comparateur avec la touche en appui sur le bout du poussoir, pour les réglages il faut déposer la plaque arrière. Chaque microcontact est monté sur un support à bascule équipé de 2 vis Hc de réglage/blocage.
Nota : le support à bascule est en alliage d'alu donc ne pas forcer comme un malade sur ces vis. :lol:

Petite précision complémentaire sur les microcontacts : c'est un contact à rupture franche, il y a donc un hystérésis non négligeable sur les changements d'état.

Pour une utilisation de la machine en mode avance auto avec des fdc sans utiliser le mode cycle, il faut actionner les contacts sécu et donc avoir des taquets plus haut et seules les 2 piste centrales sont actives. :wink:

Cordialement,
Bertrand
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #17
Bonsoir bertrand,

Alors, d' emblai, je peux dire que le, et j' ai bien dit le ( car il est unique ) a la même forme que les autres et ceux qui font 17, ne sont pas déplaçables , car, en sont en fin de règle .

Pour le reste, je ferai ça demain si j' ai fini le circuit de lub ( je m' essaie à la brasure !!! ).
Il est vrai que je n' ai pas testé les contacteurs de FdC , mais il est bon de savoir comment ils fonctionnent avant de faire l' armoire télémécanique.

Cordialement.
christophe
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #19
C' est cool, merci pour le fichier

C' est super bien fait!!!!!!!!!!!

Cordialement.
christophe
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Bonjour Christophe,

Si tu veux lire tous les détails du schéma il faut zoomer à 600% avec acrobat (en particulier pour le tableau à fiches).

ingenieu59 a dit:
C' est super bien fait!!!!!!!!!!!
Le dessin est fait avec le logiciel QElectroTech qui est gratuit, par contre un certain nombre de symboles sont faits maison. La mise en place des différents éléments c'est au "dessineu" de la faire... :roll:

Pour ce qui est de l'exactitude du schéma, je ne peux pas la garantir à 100%, une erreur de relevé est toujours possible surtout que je n'ai pas fini l'analyse du fonctionnement... :oops:

A l'occasion je te ferai un petit topo pour relever les côtes de réglage des différents contacts de fdc car, comme je l'ai écrit précédemment, je n'ai pas fait ces relevés sur la mienne avant de tout dépouiller pour nettoyage. :smt011

Une petite photo de la centrale de lub :

Z1C - Centrale de lubrification automatique.jpg


Comme tu peux le voir sur la photo, le tuyau de sortie de la pompe qui distribue l'huile dans tout le circuit à été sauvagement bricolé (son parcours initial est visible grâce aux traces sur la peinture).
En ce qui concerne le circuit de lub je n'ai pas encore fait le relevé (mais c'est prévu... dans un certain temps). En cas de besoin tu peux télécharger la doc de la Z3 dispo sur le forum car le schéma de la lub est très similaire à celui de la Z1. :wink:

Sur ma centrale il manque le niveau à flotteur (à la place de la vis BTR posée dans le trou à droite du bouchon de remplissage de la centrale). A force de chercher des info sur le net, j'ai fini par trouver ce qu'il devait y avoir comme niveau à l'origine, mais le prix du capteur avec la ref bijur... :eek: (pas loin des 180 roros si je me rappelle bien)
J'en ai trouvé un d'occas sur labaie tout en inox pour une dizaine d'euros, il faut juste que je greffe un bout de câble car il à été coupé à 1cm du raccord. :shock:

Pourrais tu regarder de plus près ce qu'il y a sur ta centrale... Voire même l'ouvrir pour voir l'intérieur, stp ?

La mienne je l'ai entièrement démontée et remise en état (changement roulements moteur, remplacement de la frette des chignons du moteur qui tombait en ruine... Normal il tourne en permanence dès que la machine est sous tension), nettoyage des filtres : indispensable, il ne me reste plus qu'à fabriquer un ressort sur mesure pour changer celui de la pompe qui est en ruine et un contre écrou de blocage du réglage de la pompe. :maiscebien:

Si tu as besoin de photos à ce sujet j'en ai quelques unes (mais je n'ai pas relevé la chaine cinématique de la pompe, ni les côtes des différentes pièces pour faire un plan en 3D). :mrgreen:

Cordialement,
Bertrand
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #21
Rebonjour,

Voici des photos de ce que tu m' as demandé . Je précise, que moi aussi, des chiffres voir des étiquettes n' y sont plus .
Je mets les fins de course des axe X, Y, Z







les rectangles représentent les contacteurs
Les chiffres sont placés au même endroit que les plots
R et V correspondent aux nouveaux contacteurs ( NC et NO )
1,2,3,4 correspondent aux poussoirs situés derrière quand on regarde devant ( le 1 étant le plus en haut )
Les guillemets, veulent dire que ce contacteur a réagi mais pas comme les autres ( peut-être en défaut )
En actionnant les poussoirs, ils font réagir les contacteurs .

Si ça peut t' aider.

ça y est, tout le circuit de lubrification est refait ( tuyauterie écrasée, arrachée et sectionnée ), reste à faire une réserve pour la pompe et réparer la petite pompe bijur au dessus de la tête. Demain, je posterai des photos de la pompe de lub ( je l' ai mise en pièce car la tole du dessus était pliée à 60°) ce qui ne sera pas trop dur pour les photos. Après, ce sera place à la télémécanique !!!!!! super les casses-tête, mais bon, je commence à être habitué . C' est pas pire que de rendre une machine autonome avec des électrovannes.


Cordialement.
christophe
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Re, :lol:

Bon alors je viens de vérifier tes relevés avec les miens...

Donc mis à part les N° disparus (en gras sur le listing) sur certain de tes fils c'est le même câblage. :supz:

Sur le boitier FdC X :
Câblage élec
A = 67 - 66 NC
B = 154 - 4 NO
C = 158 - 4 NO
D = 4 - 154 NO
E = 4 - 158 NO
F = 65 - 64 NF (fils inversés mais ça ne change rien)

Contact sécurité bretelle sous le boitier des FdC X : 50 - 13 NO

Couplage mécanique
1 = D
2 = A + B
3 = E + F
4 = C

Sur le boitier FdC Y
Câblage élec
A = 63 - 62 NF
B = 162 - 4 NO
C = 166 - 4 NO
D = 4 - 162 NO
E = 4 - 166 NO
F = 69 - 68 NF (fils inversés mais ça ne change rien)

Couplage mécanique idem X

Sur le boitier FdC Z
Câblage élec
A = 71 - 70 NF
B = 170 - 4 NO
C = 174 - 4 NO
D = 4 - 170 NO
E = 4 - 174 NO
F = 60 - 61 NF

Couplage mécanique idem X

Sur tes relevés à l'ohmmètre pour trouver les relations poussoir/contact tu n'as pas dû déconnecter les fils (les NO sont en parallèles électriquement mais sur 2 poussoirs différents), d'autre part tu dois avoir des court-circuits ou des fils coupés (pour A sur Z).

Je te mets quelques photos prises lors du démontage du boitier FdC X au cas où tu voudrais les démonter :

Z1C - Boitier FdC X et support.jpg

Z1C - Boitier FdC X et support - Detail securite bretelle.jpg

Z1C - Boitier FdC X  capot arriere ouvert.jpg

Z1C - Boitier FdC X  Support comparateur.jpg

Z1C - Boitier FdC X  dessous - passage de cable.jpg

Z1C - Support boitier FdC X - Securite bretelle.jpg

Z1C - Support boitier FdC X - Securite bretelle - microC depose.jpg

Z1C - Securite bretelle - tripaille.jpg

Z1C - Boitier FdC X  Couvercles axe bascule FdC.jpg

Z1C - Boitier FdC X  ouvert.jpg

Z1C - Boitier FdC X  Axes Bascules et FdC deposes.jpg

Z1C - Boitier FdC X FdC tripaille.jpg

Z1C - Boitier FdC X Plaque et soufflets avants.jpg

Z1C - Boitier FdC X  Bride ressorts poussoirs.jpg

Z1C - Boitier FdC X Poussoirs a ressort.jpg

Z1C - Boitier FdC Z Montage comparateur.jpg

Z1C - Boitier FdC Z Mesure course maxi poussoir.jpg


Il y a une photo que je n'ai pas prise c'est les paliers inférieurs des axes des bascules, ils sont maintenus par une vis de pression Hc bout pointu dans les taraudages latéraux du pied de boitier.

Ca fait quand même un paquet de pièces ! :eek:

Je ferai peut être le plan en 3D avec les références des différentes pièces mais pas tout de suite... :roll:

Pour les mesures concernant les levées des poussoirs, je te ferai un croquis de ce que j'aimerai que tu mesures. :wink:
Nota : le montage du comparateur est facile car la pièce comporte une "pince diamètre 8 avec une vis de serrage" en face de chaque poussoir, par contre ce qui me gêne c'est qu'il n'est pas possible de régler les bascules vu qu'il n'y a pas de trous en face des vis de réglage. Va falloir que je cogite un bricolage... :smt115

La référence des microcontacts d'origine c'est :
BZ-3RQ1T (UND. LAB. INC. LIST. FREEPORT. ILL. U.S.A.)

Le modèle de remplacement : Z-15GQ-B7 (OMRON JAPAN), tu peux en trouver là : http://www.ebay.fr/itm/20-x-Z-15GQ-...797?pt=LH_DefaultDomain_0&hash=item53fd51d77d (j'ai prévu d'en acheter quelques uns, il les vend par 5 - 10 ou 20... , il y en a 19 sur ma Z1) :smileJap:


Cordialement,
Bertrand
 
Dernière édition par un modérateur:
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #23
Bonjour bertrand,

En effet, on croirait pas qu' il y ait autant de pièces dans ces boitiers . Pour les contacteurs, il y en a au minimum 18 . merci pour le lien car dans un boitier, il y avait de l' eau donc, c' est pour cela que j' avais mis des guillemets .

Voici les photos de la pompe de lubrification ( intérieure )





Et voici la petite réserve que nous avons adapté :



mais avant de l' installer, le circuit de lub refait :



Et tous les tuyaux brasés car tous écrasés :



Autre chose, j' ai mis en pièce la pompe bijur car la pièce du haut étant cassée, il faut en refaire une.
Et, lorque que je regarde pour savoir comment elle fonctionne, je me pose des questions!!!!!!!!!!
De combien doit bouger le piston ?




Cordialement.
christophe
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Bonsoir Christophe,

Je viens de finir le croquis pour relever quelques cotes de réglage des contacts de FdC :

Voir la pièce jointe Z1C - Poussoir croquis pour mesures.pdf

Pour les contact de sécu (NF) il me faudrait aussi la différence de levée par rapport au NO du même poussoir si possible.
Normalement avec les vis à rouleaux il n'y a pas de jeu mais pour les commandes X et Z, le vernier n'étant pas solidaire de la vis, il est possible qu'il y ait un petit décalage du vernier lors du changement de sens (jeu dans la transmission du mouvement).

En ce qui concerne la centrale lub, la mienne est un peu différente (voir photos) :

Z1C - Centrale de lubrification automatique - interieur.jpg

Z1C - Centrale de lubrification automatique - Eclate3.jpg

Z1C - Centrale de lubrification automatique - Eclate2.jpg

Z1C - Centrale de lubrification automatique - Eclate1.jpg


Visiblement la tienne a subi des outrages ! :eek:
Les filtres à nettoyer : le tamis au niveau du remplissage (si tu l'as encore) et surtout le filtre en pied de pompe (qu'il faudra que tu redresses... :oops: )

Visiblement il n'y a pas de niveau dans ta centrale. :shock:
C'est pourtant utile, même si le contact commande uniquement un buzzer dans la version d'origine.

D'ailleurs au sujet de ce contact à flotteur, je pense modifier le câblage, celui du moteur de la centrale aussi car je ne vois pas la nécessité de lubrifier une machine à l'arrêt même si elle est sous tension. :whistle:

Pour la pompe Bijur de la tête je ne saisis pas bien ce que tu as écrit. J'ai fais des fouilles dans mes photos et je n'ai rien trouvé sur cette partie alors que je l'ai démontée et nettoyée. :o
Donc je l'ai redémontée pour faire une paire de photos :

Z1C - Pompe Bijur tete.jpg

Z1C - Pompe Bijur tete eclate.jpg


Par contre sur la mienne je n'ai pas réussi à extraire le bloc de clapets du pied de pompe (je n'ai pas insisté non plus vu que j'ai réussi à le nettoyer et qu'il fonctionne correctement :mrgreen: ).
Au cas où tu ne l'aurais pas trouvé sur le forum, je mets la doc (pompée sur le forum) de cette pompe manuelle :
Voir la pièce jointe 35530_LUB_KI-Pump_DS-R4.pdf

Cordialement,
Bertrand
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #25
Bonjour bertrand,

comme tu as pu le constater, sur la photo de la petite pompe bijur, le clapet était attaché à la tige et n' avait donc aucune course .

En voyant ta photo, j' ai donc séparé la soupape. Maintenant, j' ai une pompe qui jouera son rôle . Reste à refaire la pièce rectangulaire. sauf si je la trouve d' occasion!!!!!!

Pour ce que tu as demandé, je ferai ça dans la semaine .

Cordialement.
christophe
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #26
Bonjour bertrand,

Voici ce que j' ai déniché!!!!!!!!



avec 5 fils



Et une armoire électrique avec ça dedans!!!









c'est un système qui fonctionne avec un moteur électrique
Vu que j' ai fini de réparer les toitures, demain, je vais pouvoir faire ce que tu m' as demandé.

Cordialement.
christophe
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Bonjour Christophe,

:smt038 pour la centrale Bijur !
Ça doit être une TM5 avec un capteur de niveau, reste à voir ce qu'il y a comme moteur dessus (peut être un crouzet...), je n'arrive pas à lire l'étiquette de la centrale :oops: , mais la doc est disponible sur le site bijur delimon US.
Si elle est fonctionnelle, elle devrait remplacer avantageusement la tienne qui a subit des outrages. Il te manque juste le capot de protection sur le moteur (ce n'est qu'un bout de plastique à priori).
Pour info, si je ne me trompe pas pierrepmx a une TM5 sur sa Z1. :wink:

En ce qui concerne le composant dans l'armoire électrique, il doit s'agir d'un programmateur à cames 18 circuits 16 "positions" ou "pas" d'après ce que je vois sur les photos...
Si tu veux utiliser ce type de programmateur pour remplacer le système d'origine, avec un peu de temps et de réflexion... voire de modif, tu dois pouvoir faire quelque chose genre 9 circuits - 31 opérations (il faut bien une position "origine"). Reste à voir comment fonctionne ce programmateur (rotation continue ou avance par "pas")...

Il y a peut être une autre solution pour remplacer le système d'origine (système à fiches et tension alternative) en utilisant une matrice à diode et donc tension continue ce qui devrait permettre d'éviter l'emploi du commutateur spécial introuvable à l'heure actuelle (et fragile, ce qui n'arrange rien :roll: ), c'est peut être à creuser. :smt017

Cordialement,
Bertrand
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #28
Bonjour bertrand,

j' ai dû délaisser un peu la fraiseuse mais, elle avance bien!!!!!!!!

Dans les pièces refaites ( support moteur d' avance, une petite tablette et la pièce qui a le renvoi d' angle des X )
Dans les pièces fabriquées ( support d' armoire électrique ) .

support moteur


petite tablette


adaptation d' une pièce que m' a vendu Mr laboureau






Mise en peinture de cette dernière






Remplacement de tous les fils


Support pour armoire électrique


Pour le week end, je devrai avoir fini cette armoire électrique ainsi que le pupitre.

La petite pompe bijur récupérée, fonctionne et est installée. il me manque une union pour la raccorder !!!!

Cordialement.
christophe
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 488
cassel 59
  • Auteur de la discussion
  • #29
Voici l' avancement des travaux :

cablage de l' armoire







Et le support du pupitre fabriqué maison :





Voilà pour aujourd'hui.
 
Bbr
Bbr
Compagnon
16 Fev 2012
2 906
F-76100 Rouen
Bonsoir Christophe,

Bon boulot tout ça ! :supz:

En ce qui concerne la tablette que tu as fabriquée, tu aurais dû faire une tôle de fixation qui arrive à fleur de la table pour éviter que le liquide de coupe ne remplisse la tablette si l'évacuation se colmate un peu avec les copeaux. :oops:

Tu as remplacé toute la filerie, sage décision ! 8-)
Qu'as tu mis comme type de câbles (résistance huile et liquide de coupe) ?

Tu dis que tu as dû adapter la pièce du renvoi d'angle de la manivelle X, pourrais tu détailler ?
Le support moteur d'avance ressemble à l'original. J'aurais pu te faire une série de photos et le plan de ces quelques pièces car elles sont démontées, mais visiblement tu n'en as pas eu besoin. :mrgreen:

En ce qui concerne l'armoire avec le bornier interface (la boite de jonction quoi ! :smt031 ), la réalisation est propre :smt023 (j'espère que tu n'as pas oublié les PE pour les câbles qui passe dans le bâti).

Par contre pour le pupitre opérateur, je ne comprends pas ton choix pour 2 raisons :

  1. la fixation sur l'armoire réduit la longueur des fils et le pupitre est vraiment à portée de main (y compris pour s'appuyer... :siffle: ).
  2. La potence est très utile pour déposer la tête pour passer en fraisage horizontal :maiscebien: (et pour charger du lourd sur la table en lui faisant une petite modif :smt115 ), et là, j'ai l'impression que le support du pupitre squatte l'espace de la potence... :eek:

Cordialement,
Bertrand
 
Haut