Amélioration Tronxy X5S - Questions électronique

  • Auteur de la discussion SuperSpinach
  • Date de début
S

SuperSpinach

Compagnon
Bonjour à tous,

Je suis en train d'améliorer mon imprimante Tronxy X5S pour avoir une meilleure qualité mais je rencontre quelques soucis pour choisir certains composants.

Pour l'instant j'ai décidé d'améliorer l'extrudeur, la hotend, et la carte mère.
J'ai donc choisi une hotend Dragon, un clone d'extrudeur BMG et une une carte mère BTT Octopus V1.1 avec des drivers TMC2209.

Mes questionnements commencent donc avec la nouvelle carte mère.
Dans un premier temps, je vais être obligé d'acheter une nouvelle alimentation, l'ancienne étant en 12V 30A, car la carte doit être alimentée avec une tension > à 14V (donc je vais surement prendre une 24V). Mais le problème c'est que je ne sais pas quelle puissance il me faut.

Je peux soit convertir toute l'imprimante pour la faire fonctionner en 24V ou seulement faire fonctionner la carte mère/moteur PàP en 24V et garder le reste en 12V.
Passer en 24V m'arrangerai d'autant plus que je pourrais utiliser (peut-être) une alimentation avec refroidissement passif pour ne plus avoir de bruit. Le seul bémol c'est que je devrai passer sur une alimentation de 200W comme celle ci et je ne suis pas sur que cela suffise pour toute l'imprimante.

Donc ma question : est-il possible d'estimer la puissance nécessaire à l'imprimante pour choisir l'alimentation la plus adaptée? (en sachant que rien n'est marqué sur les moteur PàP et je ne connais que la tension du plateau chauffant)

Ou sinon il m'est possible d'acheter 2 alimentations en 24V à refroidissement passif (pour le bruit) et d'utiliser l'une pour le plateau chauffant et l'autre pour la carte mère + moteur PàP et la hotend, (pas sûr que se soit la solution la plus intelligente...)

Une photo de la carte en question :
BTT octopus.jpg


J'aurai certainement d'autres question au fur et à mesure, ni connaissant rien en électronique et du fait que j'apprends petit à petit comment fonctionne tout ça :-D
 
D

Doctor_itchy

Compagnon
hello

une alim 24V 15A devrais suffire :) ça fait 360watt , après le plus gros consommateur c'est le hotbed donc il faut voir ce que ça consomme en "pointe" et en 24V ! si ton bed etait en 12V soit tu sais le configuré en 24V soit il faut le changer pour 24V :wink:

car plus la tension monte plus le courant descend pour la meme puissance consommée :wink:

sur la mienne j'ai 3 pad 3M (plateau de 350*500 ... ) ça consomme environ 9A 24V a la mise en route , une fois chaud je suis dans les 6A pour tenir la température (régulation pwm pour moi , si en "bangbang" ça sera toujours +- 9A dans mon cas :wink: ) le meme hotbed en 12V consommeras 18A pour la meme puissance par exemple :)

mon alim de 24V 15A est a 13A tout allumée hotbed en chauffe et si je fait tourné les 4 moteur a ce moment :wink: (2 moteur 2A phase et 2 moteur 1.8A et je suis dans les 10A +- en impression une fois tout a température :)

maintenant si tu a 8 moteur dessus la 15A sera "juste" puis ça dépend aussi du hotbed et de sa puissance :wink: , tu peu aussi passer en hotbed 240V avec un relais et la avec 24V 6A c'est largement suffisant vu que le hotbed ne compte plus :wink:
 
S

SuperSpinach

Compagnon
Ok, donc à la rigueur il m'est possible d'acheter l'alimentation en 24V 8.8A pour alimenter ma carte mère, mes moteurs et ma hotend et je garde mon alimentation actuelle en 12V 360W pour alimenter uniquement mon plateau chauffant.

Mais du coup qu'est-ce qui va limiter la puissance envoyée au plateau ? Sachant qu'aucune indication de puissance/intensité n'est indiqué sur le plateau : (et je ne trouve aucune info sur le modèle)

Ma nouvelle carte mère est limitée à 300W pour chauffer le plateau. Au delà, il me faudra un Mosfet.

20220506_182112.jpg


20220506_182116.jpg
 
P

Pervenche

Compagnon
Bonjour, ton plateau accepte 12v et 24v donc tu n'as pas besoin de le changer. Il faut juste le recabler(souder les fils sur les bonnes bornes).
Sache que le plateau est presque obligatoirement relié a la carte mère car c'est elle qui gère la régulation de température. Donc si tu passe ta carte mère en 24V il serait plus simple de passer ton plateau en 24v.

Tu peux utiliser une alim 24v ou en 12v ou même en 230V, mais tu vas devoir modifier le relais ou le mosfet sur ta carte mère pour retirer l'alimentation du plateau et mettre ta nouvelle alim.
 
D

Doctor_itchy

Compagnon
tu peu le faire en bi tension SI ta carte mère a deux entrée tension bien distincte !(c'est rarement le cas ) ou simplement branché un module mosfet 25A en + qui lui est direct sur l'alim 12V et sortie vers le bed , l'entrée du module elle se branche sur la sortie hotbed/puissance de la carte mère :)

ce genre de module


j'ai exactement le même pour mon hotbed , branché comme dit plus haut , ça fonctionne impeccable et le MOSFET n'est même pas tiède :wink:

ton hotbed doit faire quelque chose comme 200watt +- , tu peu le configuré en 24V aussi :) ( et de vue je dirais que la pin3 n'est pas branchée avec la pin2 donc une moitier du bed ne chauffe pas :) )
 
S

SuperSpinach

Compagnon
Sache que le plateau est presque obligatoirement relié a la carte mère car c'est elle qui gère la régulation de température. Donc si tu passe ta carte mère en 24V il serait plus simple de passer ton plateau en 24v.
tu peu le faire en bi tension SI ta carte mère a deux entrée tension bien distincte
Oui la carte mère accepte des tensions différentes. Il est possible de brancher les moteurs et le plateau en 12V tout en branchant la carte elle même en 24V

Tiré de la doc :
Tensions.jpg


Tu peux utiliser une alim 24v ou en 12v ou même en 230V, mais tu vas devoir modifier le relais ou le mosfet sur ta carte mère pour retirer l'alimentation du plateau et mettre ta nouvelle alim.

Oui j'avais pensé à utiliser un relais pour passer sur un plateau 230V mais je suis pas sûr que mes compétences en électricité me permettent de faire un montage sans danger.

Merci pour le lien Doctor Itchy. Je pensais aussi que sa puissance devait avoisiner les 200W. Du coup est-ce que je ne peux pas utiliser 2 alimentations de 211W à refroidissement passives pour m'éviter le bruit du ventilo de refroidissement pendant les longues impressions ? (1 alim pour le plateau et l'autre pour tout le reste)

Concernant la moitié de plateau qui ne chauffe pas, comment je peux vérifier ça ? Je n'ai jamais remarqué de différence de température sur le plateau même si le temps de chauffe est souvent un peu long (mais problème connu sur la Tronxy X5S)
 
P

Pervenche

Compagnon
Donc si je ne me trompe, tu as deux alim pour :
1/ moteurs, plateau
2/ carte mère, ventilos et tête
Donc ta modif va entrainer beaucoup de changement.
Deja obligé ventilos et tête
Ensuite ton plateau accepte le 24v mais quid des moteurs?
Il me semble que c'est mieux d'avoir un plateau 24v que 12v.
 
D

Doctor_itchy

Compagnon
c'est mieux de tout avoir en 24V , moins de courant dans les piste et MOSFET (mais puissance identique ) chauffe moins :wink: si les câble sont "juste" coté section en 12V il seront "large" en 24V , coté moteur en 24V on peu avoir des vitesse plus rapide (si entrainement par vis par exemple ) , ect ect

pour le bed que tu a , fait une photo des connections de puissance , le bed a peu etre une "piste" sous le vernis qui relie les deux pin ( et la pour passer en 24V il faudra gratté le cuivre entre les deux pad :) ) si rien le pad 3 n'est donc a rien la bed ne chauffe que d'un coté ( en 24V les deux resistance 12V sont en série , en 12V elle sont en // :wink: ) remarque si pas branchée et que ton alim a déja du mal elle en auras encore plus car la consommation va doubler !

j'ai des "bed" pareil en rab ici et des grosse alim 12V 90A , je peu en brancher un en 12V et mesuré le courant consomme réel avec ma pince ampèremétrique sur une moitié et sur la totalité et on en calculeras la puissance effective :wink:
 
D

Doctor_itchy

Compagnon
bon j'ai mesurer

alim 12V 90A (pas de soucis de ce coté ^^ )

bed "reprap" classique configurable comme le tient

en 12V j'ai mesuré 6.5A par résistance de chauffe ou 12.8A pour les deux en parallèle (cette valeur descend et se stabilise a +- 11A une fois dans les 50° +- ) ( résistivité du cuivre qui varie avec la température de celui çi ! )

en 24V cela fera exactement la moiter de la consommation en Ampère :) donc 24V 6.5A pour les deux résistance en série :)

donc coté puissance cela fait 78watt par résistance donc 156watt ( arrondissons a 160watt donc :) ) et cela autant en 12V que en 24V :wink: donc alim de 160watt uniquement pour le bed :) (table sur 180/200W pour qu'elle ne chauffe pas trop :wink: )
 
E

effix

Compagnon
Bonjour,
Ne t’inquiète pas pour le demi plateau. Itchy doit commencer à sucrer les fraises, c’est d’ailleurs de saison :mrgreen:.
Le point 1 c’est le point milieu entre les demis plateau de 12v et les points 2 et 3 les extrémités des demis plateau. Si tu alimentes en 12v le pôle 1 d’une part et les pôles 2 et 3 d’autre part tu as bien 12V par demi plateau, si tu alimente en 24V en 2 d’une part et en 3 d’autre part tu aura 24v sur l’ensemble du plateau et 12V par demi plateau que tu pourras d’ailleurs mesurer.
Par contre quand j’ai acheté la mienne, le précédent propriétaire c’était trompé et je n’avais bien qu’un demi plateau d’alimenté
A+
Xavier
 
D

Doctor_itchy

Compagnon
Bonjour,
Ne t’inquiète pas pour le demi plateau. Itchy doit commencer à sucrer les fraises, c’est d’ailleurs de saison :mrgreen:.
Le point 1 c’est le point milieu entre les demis plateau de 12v et les points 2 et 3 les extrémités des demis plateau. Si tu alimentes en 12v le pôle 1 d’une part et les pôles 2 et 3 d’autre part tu as bien 12V par demi plateau, si tu alimente en 24V en 2 d’une part et en 3 d’autre part tu aura 24v sur l’ensemble du plateau et 12V par demi plateau que tu pourras d’ailleurs mesurer.
Par contre quand j’ai acheté la mienne, le précédent propriétaire c’était trompé et je n’avais bien qu’un demi plateau d’alimenté
A+
Xavier
ça je le sais et je l'ai expliquer plus haut :) et j'ai des pad identique que j'ai tester hier soir ! , et sur sa photo le pad 3 n'as pas de soudure il est couleur cuivre, donc a moins d'avoir la "piste" reliée le plateau ne chauffe que d'un coté et donc chauffe moins fort et moins vite que la normale et la consommation doit être de +- 6.5A
 
S

SuperSpinach

Compagnon
@Pervenche Oui c'était l'idée que j'avais. Je veux vraiment réduire le bruit de l'imprimante en plus de l'amélioration de qualité d'impression. C'est pour ça que je voulais utiliser deux alimentations à refroidissement passif. Maintenant que j'y réfléchi d'avantage, ça risque de faire un peu cher d'acheter 2 alimentations... Je vais peut-être m'orienter sur une 24V 350W de chez MeanWell (quitte à avoir le bruit d'un ventilo)

Pour les ventilos, l'amélioration a déjà été prévue avec un 4010 Noctua pour la hotend et j'hésite encore pour le refroidissement de la pièce entre un autre 4010 ou un 5015. La cartouche chauffante de la hotend devra être changée si je passe en 24V je pense.

Pour les moteurs, je ne sais pas, j'ai cru comprendre qu'une tension plus élevée est toujours meilleure pour les moteurs PàP. De toute manière, je crois que les drivers TMC2209 vont gérer la tension envoyée aux moteurs.

Pour la tension du plateau, oui j'imagine que ça sera mieux en 24V.


@Doctor_itchy Merci beaucoup pour les essais !!:partyman::smt023 Concernant la jonction entre les pin 2 et 3, j'ai pas l'impression qu'il y est quoi que se soit qui relie les deux. Pendant la prochaine impression je vérifierai si il y un coté plus froid que l'autre.

Du coup si je pars avec une alim de 350W 24V (pour tout alimenter) ça devrait fonctionner ? Sachant qu'il y aura 5 moteurs (1X, 1Y , 2Z et 1 extrudeur) et que la nouvelle carte mère risque de consommer plus.

Je vais aussi refaire le câblage pour faire plus propre (notamment en mettant des cosses)
Pour la section du fil en 24V et en considérant le pire scénario (350W dans un seul fil) j'ai calculé un section minimum d'environ 1mm². Est-il nécessaire de prendre une plus grosse section ? Est-ce que je peux utiliser cette même section partout ?
 
P

Pervenche

Compagnon
Les alimentations tu peux les acheter a pas cher sur aliexpress.
Les ventilos doivent juste être a la bonne tension, si en plus tu prends des ventilo de compét c'est encore mieux.
Pour les câbles comme la dit Doctor_Itchy pas besoin d'augmenter la section car plus la tension monte, plus le courant diminue.
Enfin 1mm2 tu es large je pense. Les longueurs de câble ne dépassent pas 50cm à mon avis.
 
D

Doctor_itchy

Compagnon
24V 350watt , tu est large et tranquille , sur la mienne c'est une mw 24V 350w pour tout et mon bed est plus puissant , l'alim ne bronche pas et le ventillo se met en route de temps en temps (sur les mw le ventillo ne se met en route que si la température dépasse un certain seuil ) je dirais toute les 5minute et il ventile 2 minute +- puis se coupe :) , le ventillo n'est pas trop bruyant , apres c'est au gout de chaqu'un :) un noiseblocker et tu ne l'entendras plus :wink: (je met du noise blocker sur mes serveur et autre machine , presque silence :D )

coté tension peu importe le drivers c'est mieux en 24V que en 12 :wink:

le hotend si tu passe en 24V il faudras le changer aussi (la cartouche 24V 40w ne coute pas grand chose :) )

1mm² ça iras sans soucis pour la hotend (24v 40w ça fait 1.7A +- :wink: )

pour le bed plutôt du 1.5mm²

le top c'est les cable "silicone" de modélisme , ultra souple et ultra résistant au flexion et courbure régulière :wink: mais c'est plus cher :(
 
P

Pervenche

Compagnon
Ok, donc à la rigueur il m'est possible d'acheter l'alimentation en 24V 8.8A pour alimenter ma carte mère, mes moteurs et ma hotend et je garde mon alimentation actuelle en 12V 360W pour alimenter uniquement mon plateau chauffant.

Mais du coup qu'est-ce qui va limiter la puissance envoyée au plateau ? Sachant qu'aucune indication de puissance/intensité n'est indiqué sur le plateau : (et je ne trouve aucune info sur le modèle)

Ma nouvelle carte mère est limitée à 300W pour chauffer le plateau. Au delà, il me faudra un Mosfet.

Voir la pièce jointe 774242

Voir la pièce jointe 774243
J'oubliais..., sur cette photo il me semble que l'on voit la liaison entre 2 et 3. Une petite piste de cuivre. Un multimètre devrait lever tout doute sur le nombre de résistances alimentées.
 
E

effix

Compagnon
Je dois des excuses plates a Itchy, c’est moi qui sucre les fraises, d’ailleurs j’en ai acheté ce midi. Je n’avais pas compris le post et effectivement le plot 3 n’a pas l’air branché.
Je sors !
A+
 
S

SuperSpinach

Compagnon
Je viens de commander l'alimentation et maintenant il me reste qu'à commander les fils et le cosses. Au début je voulais les acheter chez RS mais les prix sont un peu élevés. Et finalement j'ai trouvé ce site qui vend des câbles avec gaines silicone : Lien. Les prix sont étonnement bas ! :smt017 Ca correspondrait à mon utilisation ?

Pour les pins, j'ai contrôlé avec un multimètre en mode Résistance :
Entre 1 et 2 environ 0.8Ohm
Entre 1 et 3 environ 0.8Ohm
Entre 2 et 3 Environ 1.6Ohm

Est-ce la bonne méthode de vérification ?
 
P

Pervenche

Compagnon
Je viens de commander l'alimentation et maintenant il me reste qu'à commander les fils et le cosses. Au début je voulais les acheter chez RS mais les prix sont un peu élevés. Et finalement j'ai trouvé ce site qui vend des câbles avec gaines silicone : Lien. Les prix sont étonnement bas ! :smt017 Ca correspondrait à mon utilisation ?

Pour les pins, j'ai contrôlé avec un multimètre en mode Résistance :
Entre 1 et 2 environ 0.8Ohm
Entre 1 et 3 environ 0.8Ohm
Entre 2 et 3 Environ 1.6Ohm

Est-ce la bonne méthode de vérification ?
Donc tu n'avais que la moitié du plateau qui fonctionait il te manquait le court circuit entre 2 et 3.
 
D

Doctor_itchy

Compagnon
Je viens de commander l'alimentation et maintenant il me reste qu'à commander les fils et le cosses. Au début je voulais les acheter chez RS mais les prix sont un peu élevés. Et finalement j'ai trouvé ce site qui vend des câbles avec gaines silicone : Lien. Les prix sont étonnement bas ! :smt017 Ca correspondrait à mon utilisation ?

Pour les pins, j'ai contrôlé avec un multimètre en mode Résistance :
Entre 1 et 2 environ 0.8Ohm
Entre 1 et 3 environ 0.8Ohm
Entre 2 et 3 Environ 1.6Ohm

Est-ce la bonne méthode de vérification ?
c'est en effet "théoriquement" le câble adapter , apres le cout chez un fournisseur sera toujours faible que dans un détaillant pignon sur rue ou chez un modéliste :)

donc j'avais vu juste ton bed ne chauffe que d'un coté et donc chauffe plus lentement de fait :)

le "fabricant" a peu etre fait cela pour économisé l'alim d'origine ! ou peu etre un oubli :) donc en attendent l'alim ponte le 2 et le 3 puis avec la nouvelles en 24V il faut dessoudé le pont entre 2 et 3 et déssoudé le fil du pad 1 et les soudé sur le pad 3 tout simplement de ce coté :wink: (et laisser le pad 1 non connecter ici :) )

Je dois des excuses plates a Itchy, c’est moi qui sucre les fraises, d’ailleurs j’en ai acheté ce midi. Je n’avais pas compris le post et effectivement le plot 3 n’a pas l’air branché.
Je sors !
A+
excuse acceptée :lol: , pour la peine tu me doit une blanche rosée :drinkers:
 
S

SuperSpinach

Compagnon
Donc ça expliquerai certainement le temps de chauffe élevé :lol:.

J'ai commandé les câbles et le cosses aujourd'hui, je vais donc certainement commencer le travail de câblage le week end prochain.

Concernant les ventilos, je me demandais comment est-il possible de réguler leur vitesse de rotation. Si j'ai bien compris il est possible de changer leurs vitesses en changeant leur tension.
J'imagine donc que c'est Marlin qui gère le changement de tensions sur les slot PWM pour ventilateurs ? y a t-il une programmation particulière à faire où est-ce présent de base après avoir compilé Marlin (et donc le réglage de vitesse se fera dans le slicer ?) ?
 
D

Doctor_itchy

Compagnon
les ventillo c'est pas la tension , c'est le rapport cyclique pwm on a toujours par exemple 24V mais ce sont des "pic" de 24V +- large et +- espacer (y a deux réglage) , ce rapport cyclique va modifier la tension que le ventillo "voit" mais on garde du couple :)

c'est préréglé dans le firmware mais on peu changer certain truc dans le slicer

ce réglage se fait en % dans marlin et sur le lcd en mode manuel si oublis dans le gcode , sinon cela se fait sous le slicer tu choisis si tu veut le faire tourné sur la premiere couche (idéalement pas pour du pla mais oui pour d'autre matiere c'est selon ) de réglé sa vitesse sur premiere couche , puis apres réglé sa vitesse selon la surface de la couche , aussi en % de façon a ce que par exemple la premiere couche il tourne pas les autre il varie de 50% a 100% selon la surface (en général on le fait allez plus vite sur des petite surface style colonette :) )

ses réglage sont prérégler sous le slicer donc pour débuté tu fait avec , tu vois comment ça imprime et tu ajoute apres si besoin (mais c'est pas critique donc normalement rien a touché de suite , si ça imprime mal , il faut vérifié d'autre chose avant :wink:

cela pour celui de refroidissement impression , c'est le seul qui est important a varié la vitesse de cette façon :)

celui qui refroidit le haut du hotend lui tu le met en direct sur l'alim en fonction de sa tension , il ne doit surtout pas se coupé sinon tu va au devant de gros soucis coté hotend :)

les autres ventillo c'est des options , tu peu par exemple rajouté une sonde dans l'enceinte de l'imprimante ( si elle est "enfermée" ) qui dit que si tu dépasse 50° interne ça ventille :) (ce qui sera fait sur la mienne quand la "box" sera faite :) ) ect ect :wink:
 
S

SuperSpinach

Compagnon
Merci beaucoup pour toutes ces infos @Doctor_itchy !

Du coup je brancherais mon ventilateur 40x10 sur l'un des deux slots avec tension fixe pour garder la hotend froide en permanence.
Et comme la vitesse est réglable sur les autres slots, je vais prendre 1 ou 2 5015 pour le refroidissement de la pièce sans trop de risque que ça fasse trop de bruit.

D'ailleurs as tu essayé la buse de refroidissement que tu as montré dans ton post sur ta nouvelle imprimante ? Je serais curieux de connaitre l'efficacité pour peut-être ajouter la même sur mon imprimante.

Bonne idée pour les ventilos dans l'enceinte. Il faudra que j'en conçoive une un de ces jours pour imprimer d'autres plastiques que le PLA
 
D

Doctor_itchy

Compagnon
ha non j'ai pas encore tester cette buse :) , je viens de finir d'implémenté le bl-touch , ça marche a merveilles quand c'est bien configuré (faut suivre le tuto de repetier pour repetier et pas les video yt :) ) j'ai toujours le premier ventillo que j'ai imprimé en premier avec un 50mm tangentielle , y souffle un peu fort donc j'ai du baissé un peu la vitesse sinon ça refroidit trop le pla :) , sinon ça marche tres bien

enfin j'ai imprimé plus de 200m de pla et la j'ai une piece qui se décolle du bed .... j'ai plus de vernis pcb j'ai mis une laque cheveux , j'ai fait 4 impression nickel avec et la sur les deux piece imprimée une se décolle :(

le vernis pcb ça marche terrible, mais c'est une merde a nettoyer faut y allez a l'acétone :( mais ça tient tres fort donc pas de soucis de décollement :) sur bed en verre uniquement hein sinon heu .... ^^


oui pour les ventillo de l'enciente c'est pour plus tard quand j'épérimenterais des matiere plus délicate a imprimé ou il faut garder une température forte ( tout est déporté SAUF le moteur des Y qui lui aura chaud , j'espere que ça iras ^^ ) , je ne vais pas tenté de matiere a plus de 300° mon hotend est fait pour 270° grand max et encore :) , j'en fabriquerais un moi même sans doute , pour des matière a haute température :)
 
S

SuperSpinach

Compagnon
Bon j'ai pas eu le temps de travailler sur l'imprimante ce week-end mais j'ai quand même quelques questions supplémentaires :

Je vais devoir rallonger le câble de mes ventilateurs. Quelle serait la méthode la plus propre ? Est-il nécessaire de couper le câble existant pour souder un câble plus long dessus ?

Ensuite j'aurais voulu coupler électroniquement les 2 moteurs en Z pour ne plus devoir vérifier la mise à niveau du plateau entre chaque impression. Est-il possible de faire ça avec mes drivers TMC 2209 et comment ce fait le couplage ? (est-ce sous Marlin ?)
 
D

Doctor_itchy

Compagnon
pour allongé les câble , rien de compliquer , du bête fil cote a cote fera le job , veille juste a prendre du câble très souple avec une petite section (ça consomme rien un ventilo :) ) du fil style pour les servo de modélisme iras très bien ça se vend au mètre en 3 conducteur c'est en silicone et c'est fait pour les vibration et mouvement répétitif :)

coté Z , plusieurs école

1: deux drivers deux moteur et les entrée step dir séparée donc deux step et deux dir ,venant du contrôleur (permet si le contrôleur le peu de modifier le décalage des deux moteur en "live" mais c'est pour les "expert " :) )

2: deux drivers deux moteur mais les deux entrée step et les deux entrée dir branchée sur la même sortie step dir du controleur , ça marche MAIS si un des drivers rate un pas tout se décale , il faut être sur que le drivers ne se metteras pas en sécurité et que aucun des deux axe ne se coince

3: un drivers deux moteur , branché en // sur le drivers , le drivers doit dans ce cas avoir 2x le courant nominal des moteur (donc deux moteur de 1.5A , drivers de 3A ) si un moteur se débranche ça part de travers , ça risque de faire chauffer le drivers a mort , (edit ça risque aussi de flambé le moteur restant avec le double du courant nominal ... ) a évité donc

4: un driver deux moteur brancher en SERIE , bon c'est plus délicat a brancher comme il faut mais de un si deux moteur 1.5A tu regle le drivers a 1.5A ! , demande obligatoirement une alim de 24V dans ce cas ! , si un moteur lache ou se débranche plus rien ne tourne donc pas de risque de plier le tout , si un moteur rate un pas l'autre aussi (si les deux moteur sont identique ) c'est ce qui se fait couramment pour un axe en double moteur :)


donc solution classique 2 (mais il faut etre sur de ses drivers :) ) ou solution correct 4
 
Dernière édition:
M

MegaHertz

Compagnon
Ok, donc à la rigueur il m'est possible d'acheter l'alimentation en 24V 8.8A pour alimenter ma carte mère, mes moteurs et ma hotend et je garde mon alimentation actuelle en 12V 360W pour alimenter uniquement mon plateau chauffant.

Mais du coup qu'est-ce qui va limiter la puissance envoyée au plateau ? Sachant qu'aucune indication de puissance/intensité n'est indiqué sur le plateau : (et je ne trouve aucune info sur le modèle)

Ma nouvelle carte mère est limitée à 300W pour chauffer le plateau. Au delà, il me faudra un Mosfet.
Bonjour,

Que ce soit pour le plateau ou pour la hotend montes des Mosfets et surtout pas en direct sur la carte mère.

btt-octopus-jpg.jpg

A voir cette carte je mets très très sérieusement en doute la capacité à faire passer 300W.
Mets des Mosfets.
 
Dernière édition:
S

simplet

Compagnon
+1 pour les mosfets :) Si tu alimente par la carte, tu va avoir une surcharge lorsque tu aura la buse et le plateau en chauffe :P
 
D

Doctor_itchy

Compagnon
son bed fait 180watt a tout casser :)

mais c'est sur que c'est mieux un gros mos bien refroidit :)

par contre les mosfet "smd" peuvent passer bcp de courant sans trop chauffer :) , j'en et tester pas mal pour dévlopper une carte controleur de peltier , ça passe 10A sans radiateur sur certain mosfet :) de plus les plus petit a coté peuvent encore tenir plus c'est ceux la utilisé sur les pc et carte video récente qui bouffe des ampere a fond :)

pour etre safe il peu coller un petit radiateur sur chaque :wink:

pour le hotend ça poseras pas de soucis ça consomme 40w +- :)

apres plus la tension est basse plus le mosfet va chauffer ! vaut mieux bosser en 24V les mosfet ne chauffe presque pas comparé au 12V :)
 
D

Doctor_itchy

Compagnon
Bonjour,

Je pensais à des cartes Mosfet complètes montées avec dissipateurs et fournies avec cables et connecteurs

Voir la pièce jointe 775867
je lui avais déja suggeré ses carte un peu plus haut , c'est exactement la meme que j'utilise pour mon bed , le radiateur du mosfet est presque froid avec mon bed de 9A sous 24V (le sien ne dépasseras pas les 7A sous 24V :) ) , mais tiendras sous 12V avec un max de 13A et chaufferas un peu :wink: les mos chauffe bien moins sous 24v :wink:

le top c'est en 48V , mais le bed n'est pas adapté ni les drivers moteur et la carte mere non plus ... , mais a 48V le courant dans les cable et mosfet est encore plus faible pour une puissance identique :)

dépasser 48V pourquoi pas , mais il faut etre sur de l'isolation de composant pour ne pas avoir des tension dangereuse sur le chassis :)

un bed 240V ça marche tres bien mais il faut prendre un pad de qualité car si il fond et touche le chassis tu peu au mieux cramé l'éléctronique , au pire t'éléctrocuté ( a moins d'avoir branché le chassis de la machine a la terre et avoir une install electrique au norme ce qui n'est pas le cas de bcp de machine constructeur ou "diy" , et pas toujours le cas d'une maison au norme :) ) c'est pour cela que les machine sont en 12V :wink:
 

Sujets similaires

B
Réponses
11
Affichages
730
BidouilleMeca
BidouilleMeca
PUSSY
Réponses
5
Affichages
970
phil135
P
V
Réponses
5
Affichages
8 187
E
D
Réponses
33
Affichages
1 489
dh42
El Zorro
Réponses
12
Affichages
797
El Zorro
El Zorro
H
Réponses
14
Affichages
4 778
PL50
Pierreg60
Réponses
8
Affichages
462
Pierreg60
Pierreg60
Haut