Aide programmation CN CYBELEC DNC60 plieuse

  • Auteur de la discussion tourelle66
  • Date de début
T

tourelle66

Compagnon
Bonsoir à tous,

Je suis en train de prendre en main la dernière arrivée à l'atelier, une presse plieuse PROMECAM IT2-103 équipée d'une CN CYBELEC DNC60.

J'ai commencé depuis hier à l'étudier, devant la machine , manuel d'utilisation en main , j'arrive à créer des plis , des séquences de plis , apporter des corrections d'angles , par contre en ce qui concerne la page de programmation L-alpha , je rentre une suite de plis avec leurs angles respectifs, la longueur d'aile , j'accède à la page pour indiquer les faces et appuis , je valide le tout , la CN fait son RUN , marque EXECUTE , puis plus rien , sur le manuel la suite devrait indiquer les retournements et bascule à faire, mais rien ?

J'enregistre , je passe en mode automatique , je lance, et rien ne se passe ?

Si quelqu'un a une idée ?

Merci beaucoup

David
 
T

tourelle66

Compagnon
Bonsoir,

Si ça peut aider , le lendemain en rallumant la presse le cycle s'est lancé.
Une fois lancé , impossible de le relancer , j'ai jeter un œil aux paramètres , je pensais qu'il y avait un blocage avec le paramètre 260 Q atteint , mais il est désactivé (enfin il me semble , je vais essayer de le forcer à 0 mais bon... c'est du pifomètre tout ça). Je continue à chercher où je fais mal quelque chose en attendant une réponse d'un habitué de ces CN.
Merci
David

IMG_20230721_234849_117.jpg
 

Sujets similaires

lolo
Réponses
0
Affichages
642
lolo
M
Réponses
2
Affichages
1 626
MécaPhil
M
G
Réponses
12
Affichages
10 741
Guiz912
G
Haut