1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

probleme de rapport de deplacement sur 1 axe Num1060

Discussion dans 'Num' créé par stephane fallecker, 20 Juin 2014.

  1. stephane fallecker

    stephane fallecker Nouveau

    Messages:
    2
    Inscrit:
    20 Juin 2014
    probleme de rapport de deplacement sur 1 axe Num1060
    Bonjour
    voila on vient d'acheter une CN avec num 1060 et sur un des axes (axe Y) on a un rapport de 1.6
    c'est a dire pour un deplacement programmé de 100 mm on a physiquement 62.5 mm.
    On pense que les parametres ont été modifiés....
    quelqu'un a t'il une idée?
    peut on regler ce probleme dans le menu "Calibration des axes"?
    et comment

    merci de votre aide

    stephane
     
  2. marto0362

    marto0362 Apprenti

    Messages:
    228
    Inscrit:
    10 Juillet 2013
    probleme de rapport de deplacement sur 1 axe Num1060
    Il me semble que la calibration d axe sert quand tu as quelque centieme d erreur si vous venez d acheter la cn pourquoi s embeter appeler le sav ca peut etre bcp de chose un codeur un pref en y ??? Pour vraiment voir si ca merdouille place un comparateur sur un pige ave la manivelle bouge de 1 mm et regarde si c est correct...
    ensuite refaire un deplacement a zero en tapant G0 G90 D (CORRECTEUR DE TON OUTIL UTILISER POUR LA PIGE) Y0 EXEMPLE G0G90D26Y0....
     
  3. stephane fallecker

    stephane fallecker Nouveau

    Messages:
    2
    Inscrit:
    20 Juin 2014
    probleme de rapport de deplacement sur 1 axe Num1060
    Re
    bonjour et merci d'avoir repondu.
    d'apres le constructeur de la machine le probleme vient du parametre P11
    P11N0:t5n64;0B
    #1 1 1 1 1 1 64 128 64 128;1A
    P11N10:t5n64;0C
    #64 128 10 1 64 128 10 1 64 128;1F
    P11N20:t5n64;0C
    #64 128 64 128 64 128 64 128 64 128;23
    P11N30:t5n64;0C
    #64 128 64 128 64 128 64 128 64 128;23
    P11N40:t5n64;0C
    #64 128 64 128 64 128 64 128 64 128;23
    P11N50:t5n64;0C
    #64 128 64 128 64 128 64 128 64 128;23
    P11N60:t5n64;0C
    #64 128 64 128;0E

    mais bon? comment decripter cela?

    stephane
     
  4. JLuc69

    JLuc69 Compagnon

    Messages:
    1 154
    Inscrit:
    19 Juin 2008
    Localité:
    Genas (69)
    probleme de rapport de deplacement sur 1 axe Num1060
    En demandant au constructeur quelles sont les bonnes valeurs ?
     
Chargement...
Articles en relation
  1. ilyeskt
    Réponses:
    2
    Affichages:
    141
  2. atefahmed
    Réponses:
    2
    Affichages:
    209
  3. carpat
    Réponses:
    2
    Affichages:
    273
  4. ilyeskt
    Réponses:
    4
    Affichages:
    584
  5. jéjé
    Réponses:
    6
    Affichages:
    442

Partager cette page