1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Groupe électrogène qui veut pas démarrer - capteur inconnu

Discussion dans 'Electricité, variateurs, convertisseurs et moteurs' créé par xi, 18 Septembre 2012.

  1. xi

    xi Apprenti

    Messages:
    145
    Inscrit:
    21 Octobre 2010
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Bonjour,

    J'avais acheté en 2007 un groupe électrogène et j'ai essayé de le démarrer sans succès il y a quelques jours ... sans succès jusqu'à ce que je débranche un capteur (sécurité ?) dont j'ignore totalement la fonction.

    C'est là que j'ai besoin de votre aide : quelqu'un peut me dire à quoi servent ces capteurs en photo ci dessous :

    1. Voila une vue d'ensemble du groupe. On appercoit le capteur fautif sur le bloc moteur thermique :
      groupe_electrogene_vue_ensemble.jpg
    2. Gros plan sur le fameux capteur fautif. Si je débranche le fil, le moteur part au 1/4 de tour. Quelqu'un sait ce que fait ce capteur situé sur le carter du moteur thermique ? J'ai essayé de le dévisser, mais il sort par l'intérieur, donc impossible à enlever sans tout démonter (en enlevant le gros écrou, je peux juste pousser dessus et on dirait qu'il y a un ressort derrière). Autre remarque : ce capteur est bien au dessus du niveau d'huile, donc je ne pense pas que ce soit une sécurité pour le niveau d'huile.
      groupe_electrogene_capteur_y.jpg
    3. Deuxième élément inconnu : celui là a 2 fils, dont un relié au capteur ci dessus. Pour que ca démarre, j'ai débranché le fil qui relie ce composant au capteur ci dessus. Remarque : ce "composant" est fixé sur une patte métallique qui dépasse du carter.
      groupe_electrogene_capteur_x_arriere.jpg
    4. Même élément que ci dessus, mais là il est en place sur le groupe :
      groupe_electrogene_capteur_x.jpg
    5. Ca c'est le schéma fournit ... il est à mon avis d'aucune utilité car aucun des éléments ne correspond (je n'ai ni capteur du niveau d'essence, ni frein de moteur, ...).
      groupe_electrogene_schema_electrique.jpg
    6. Caracteristiques techniques :
      groupe_electrogene_caracteristiques.jpg

    Merci pour votre aide !
     
  2. moissan

    moissan Compagnon

    Messages:
    10 014
    Inscrit:
    13 Mars 2012
    Localité:
    FR-16 angouleme
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    y sont comique les chinois "fuel level switch" très important sinon le moteur continue a tourner quand il n'y a plus d'essence ... je vai le debrancher comme ça je n'aurai plus besoin de mettre de l'essence :butthead:

    non c'est bien le capteur de niveau d'huile : très utile ! j'ai plusieurs groupe du même genre et quand le niveau d'huile baisse il ne damare plus ! il vaut mieux remettre de l'huile que debrancher le capteur

    quand l'huile est vieille la consomation d'huile est très ireguliere : heureusement que la securité d'huile est la : en faisant les vidange assez souvent l'huile est meilleure et ça n'en consome plus
     
  3. JeanYves

    JeanYves Compagnon

    Messages:
    11 639
    Inscrit:
    28 Octobre 2008
    Localité:
    F - 56 Bretagne
    Avertissement:
    niveau 3
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    Bsr ,

    C'est sans doutes cela ! , les groupes ont un capteur de securité de niveau d'huile .
    Comment est constitué celui là ?? .
    Sur le mien , moteur B&S , j'ai du le debrancher car il me faisait des arrets intempestifs avec les vibrations , maintenant faut surveiller !!
     
  4. xi

    xi Apprenti

    Messages:
    145
    Inscrit:
    21 Octobre 2010
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    Ah oui petit précision : le compresseur est livré sans huile et j'ai bien sur fait le plein d'huile avant de le mettre en marche (à ras le bouchon comme écrit dans la notice).

    C'est possible que le capteur ce soit un peu détraqué vu qu'il est resté 5 ans sans fonctionner. Mais ca ne vous semble pas bizarre que le capteur d'huile (si c'en est un) soit situé bien au dessus du niveau d'huile ? (on voit le bouchon de remplissage d'huile et le capteur sur ma première photo).

    Et pour le deuxième composant, celui qui a deux fils, une idée de ce à quoi il sert ?
     
  5. moissan

    moissan Compagnon

    Messages:
    10 014
    Inscrit:
    13 Mars 2012
    Localité:
    FR-16 angouleme
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    je n'en ai pas encore demonté un pour voir comment etait fait le capteur : tant que ça marche je ne demonte pas pour rien

    mais j'en ai quand même un qui viens de vraiment tomber en panne , une queue de soupape cassé ... soupape qui et tombé dans le cylindre et ressortie en percant un trou dans la culasse !

    il est bon a demonter pour en voir tout les details
     
  6. moissan

    moissan Compagnon

    Messages:
    10 014
    Inscrit:
    13 Mars 2012
    Localité:
    FR-16 angouleme
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    si ça tourne avec le capteur debranché , laisse le chauffer un peu , et fait la vidange pour mettre de l'huile neuve qui nettoiera le moteur , il est bien possible que le capteur de niveau se debloque et que tu puisse le remetre en circuit
     
  7. JeanYves

    JeanYves Compagnon

    Messages:
    11 639
    Inscrit:
    28 Octobre 2008
    Localité:
    F - 56 Bretagne
    Avertissement:
    niveau 3
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    Le 2e composant inconnu ,
    ne fait-il pas partie de ce qui est baptisé sur le schema " Oil alert unit " ??
     
  8. the_bodyguard1

    the_bodyguard1 Compagnon

    Messages:
    3 596
    Inscrit:
    25 Décembre 2010
    Localité:
    belgique (namur)
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    Bonjour,
    venant d'ouvrir le moteur de mon groupe briggs et stratton 8hp, le capteur de manque d'huile fonctionne comme un flotteur de pompe submerssible. Sur le chinois, je ne sais pas car je ne l'ai encore jamais démonté.
    Il est possible que ton capteur soit bloqué dans la mauvaise position voir même défectueux, cela peut arriver même sur du neuf :!: :!:
     
  9. metalux

    metalux Compagnon

    Messages:
    2 261
    Inscrit:
    11 Janvier 2009
    Localité:
    nord
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    bjr

    le boitier moulé, ce ne serait pas par hasard l'allumage électronique ? assez courant sur le materiel de motoculture ce type de boitier
     
  10. moissan

    moissan Compagnon

    Messages:
    10 014
    Inscrit:
    13 Mars 2012
    Localité:
    FR-16 angouleme
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    non le petit boitier ne concerne que la securité d'huile : l'alumage electronique est dans la bobine d'alumage

    il existe bien des petit boitier de ce genre pour transformer en allumage electronique des bobine simple mais c'est autre chose
     
  11. xi

    xi Apprenti

    Messages:
    145
    Inscrit:
    21 Octobre 2010
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    Bien vu : il y a quelque chose qui a du se décoincer car j'ai pu redémarrer le groupe avec le capteur branché :supz: Il est donc probable que ce soit un capteur à flotteur comme l'a suggéré the_bodyguard1 (ca expliquerait aussi pourquoi il ne sort que par l'intérieur), et qu'il se soit bloqué dans la mauvaise position (il est resté 5 ans sans bouger). Maintenant ca a l'air de marcher normalement !

    Je ne peux pas relever le schéma sans démonter une partie du groupe, mais de ce que j'ai vu, le boitier moulé est relié d'un coté au capteur de niveau d'huile et de l'autre coté à un fil qui part vraisemblablement vers la bobine (entre temps il y a aussi un passage par l'interrupteur marche arret).
    L'allumage électronique ? Ca manque un peu de fils, non ? Il faudrait au moins un fil de commande, un fil d'alimentation et la sortie vers la bobine je pense :?:
     
  12. moissan

    moissan Compagnon

    Messages:
    10 014
    Inscrit:
    13 Mars 2012
    Localité:
    FR-16 angouleme
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    l'alumage electronique qui est dans la bobine d'allumage n'a pas 36 fils ! il utilise la bobine a la fois comme alimentation et comme capteur

    il existe des boitier d'allumage electronique pour remplacer les rupteur sur vieux motoculteur et tondeuse a gazon : il n'ont qu'un fils et la masse : il maintien le bobinage court circuité pour laisser monter le courant , comme un rupteur , et quand le courant diminue , il coupe et produit la surtension comme un rupteur qui s'ouvre : ces boitier d'allumage electronique pour reparation sont disponible avec des caracteristique differente adapté a diferente bobine

    ici le probleme ne se pose pas : ce typa d'allumage electronique est toujours dans la bobine ... c'est courant depuis longtemps
     
  13. JeanYves

    JeanYves Compagnon

    Messages:
    11 639
    Inscrit:
    28 Octobre 2008
    Localité:
    F - 56 Bretagne
    Avertissement:
    niveau 3
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    Bjr ,

    Inutile de demonter , c'est le schéma electrique classique , l'arret de securité par le "flotteur " de niveau d'huile ou par le bouton M/A se fait par la mise à la masse de la bobine d'allumage .
     
  14. the_bodyguard1

    the_bodyguard1 Compagnon

    Messages:
    3 596
    Inscrit:
    25 Décembre 2010
    Localité:
    belgique (namur)
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    Voici la vue éclatée de la sécurité manque d'huile de mon Briggs et un aperçu de ce qu'il en reste en ce moment (vis de pied de bielle qui s'est fait la male et qui a fait de la petite casse).

    securite manque d'huile.JPG

    SAM_0797.JPG

    SAM_0796.JPG
     
  15. moissan

    moissan Compagnon

    Messages:
    10 014
    Inscrit:
    13 Mars 2012
    Localité:
    FR-16 angouleme
    Groupe électrogène qui veut pas démarrer - capteur inconnu
    Re: Groupe électrogène qui veut pas démarrer - capteur incon

    sur les moteur chinois que j'ai avec le même petit boitier , la securité d'huile ne coupe jamais quand le moteur tourne : elle ne fait qu'interdire le demarage quand il n'y a pas assez d'huile

    ça veut dire qu'il ne faut pas faire tourner trop longtemps le moteur , en faisant le plein d'essence en marche ... car la securité d'huile ne sert qu'au demarage : je pense que c'est le role du petit boitier
     
Chargement...

Partager cette page