Restauration SYDERIC S120UB : une de plus

P

Philt

Nouveau
Beaucoup de travail, donc pas beaucoup d'atelier, j'ai voulu ré-écouter le doux bruit de la syderic et ... rien:

message d'erreur instantané :
3B3C6EEA-E09F-49A7-A753-CA103392FF4A.jpeg


J'ai du avec mes gros doigts appuyer sur plusieurs boutons et générer des paramètres bizarres:
quand je branche: ça part de 50.00 ( hertz?) et ça décroît en quelques secondes à 12.23(????). Quand j'appuie sur "run", le message d'erreur ci dessus s'affiche...
Je n'arrive pas à ré-initialiser ce satané variateur, j'ai repris toutes les valeurs, et je ne comprend pas.
il doit manquer un truc: vive la mécanique et non à l'electricité. Merci de votre aide par avance
 
Pervenche

Pervenche

Compagnon
Accélération Over Voltage : verifie la tension d'entrée... pendant le démarrage
 
P

Philt

Nouveau
Oui, mais ....comment? Mon allergie a l'électricité me cause des démangeaisons.
rien trouvé dans les paramètres de réglages
 
GG59

GG59

Apprenti
J'ai eu le même problème que toi hier en branchant mon variateur. C'est le même que le tien (Vevor) mais 4 KW.
Je fais le paramétrage qui va bien pour une commande déportée, je branche sur un moteur 550 watts pour faire un essai et là, ça tourne mais aucun couple...
Je règle le Pn 13 sur 4 pour mettre le couple maxi et ça marche !!!
Je vais donc brancher le variateur sur la fraiseuse, j'appuie sur run et ça fait comme toi : d'abord OC-u puis après tâtonnage et réglages divers qui me parassent logiques, la machine se met à tourner à 12.23 Hz. Pourquoi 12.23 Hz ? Ca restera un mystère...
Après une heure de prise de tête, je reprends la notice et je remets une à une toutes les valeurs par défaut. Je réessaye et là ca marche !!!
J'ai juste eu à re-régler les temps d'accélération et de décélération.
L'explication ??? je n'en ai pas vraiment si ce n'est que les réglages que j'ai effectués ne devaient pas être compatibles entre eux même s'ils me paraissaient logiques.
 
P

Philt

Nouveau
Tout est remis sur les valeurs par défaut, même code erreur, et toujours 12,23 sur l'afficheur. Ça devient pénible d'autant que je ne connais rien à ces variateurs....help
 
P

Philt

Nouveau
Nouveau variateur reçu en remplacement, et même code erreur OC-u.
j'ai tout repris à zero, et toujours rien
 
V

Vyx

Apprenti
Nouveau variateur reçu en remplacement, et même code erreur OC-u.
j'ai tout repris à zero, et toujours rien
tu as le meme message sur le nouveau ? tu aurais pas un souci de moteur ou de cablage ?
 
P

Philt

Nouveau
problème résolu : après avoir tout repris 10 fois, fait contrôler les variateurs chinois et même envisagé un remplacement de moteur par un 220V/1500 t/min ( sacrilège), des essais avec 3 variateurs de fréquence différents,...c’était un petit court-jus au bornier moteur qui mettait le bouzin en sécurité. Comme quoi, les pannes les plus évidentes sont souvent celles auxquelles on ne pense pas...
Bilan, j'ai fraisé toute la nuit..:lol:
:lol:
 
V

Vyx

Apprenti
C était bien souci de câblage alors. On veut voir les fraisage maintenant
 
P

Philt

Nouveau
question a 3 sous: y-a-til une différence entre un attachement SA30 et un SK30 ( din 2080), ça a l'air d’être la même chose, me trompe-je?

 
J

jungo1

Compagnon
c'est je pense la même chose Il faut vérifier que le tirant soit en M12
 
V

Vyx

Apprenti
j'ai l'impression qu'il y a pas le tenon en haut, du coup il faut que le tirant soit plus long, sinon il me semble que c'est compatible.
Suivant les pays il y a plusieurs appellation, récemment j'ai pris du NT30 sur ali et c'est compatible aussi.
 
P

Philt

Nouveau
Merci de l'info, je n'ai jamais commandé sur Ali machin, comment est la qualité?
 
P

Philt

Nouveau
Achat du jour SA30/B12, 25,00€ l'ensemble

par contre la 3e pièce.... je ne sais pas à quoi ça peut servir, on dirait un CM2 emmanché dans le SA30, mais impossible à déboîter, plus qu'a chauffer

2EA4442A-2C7A-4F8D-94E8-081230E81194.jpeg


09ABC809-C92F-477C-9C17-61DD9FE99689.jpeg
 
P

Philt

Nouveau
Si, mais même en se servant du tirant , rien n'a bougé pour l'instant... ça va le faire
 
MARTIN

MARTIN

Compagnon
Bonsoir,

Peut être un SA30 pour mandrin attachement fileté 16 ou 20 mm 3/8 et 1/2 non.
Un 5/8 16 filets au pouce, diamètre 15,87 par exemple ?

Bon vent.
 
Dernière édition:
J

jungo1

Compagnon
Avant de chauffer, essaye de visser un boulon m10 directement dans le CM2 il faut qu'il dépasse de 2 cm du SA30, avec un chiffon tu empoignes le SA30 et avec un marteau dans l'autre main tu tapes sur la tête du boulon pour débloquer le CM2, en tout cas c'est comme cela que je fait, et ça se passe très bien .
PS: Quand j'utilise ce montage je dispose d'un tirant en m10 qui se visse directement sur le CM2 en passant à travers le SA30 pour maintenir l'ensemble et au déblocage dans la broche tout sort en même temps. C'est pour cela que j'utilise un boulon à la bonne dimension comme décrit au dessus pour faciliter le déblocage du cm2 du SA30 sans abimer quoi que ce soit.
 
MARTIN

MARTIN

Compagnon
Une solution douce :
Un bague montée sur la section dépassante, une rondelle et un écrou qu'il suffit de serrer.
L'axe se dépose en extraction.

Bon vent.
 
J

jungo1

Compagnon
Tu as raison MARTIN je n'avait pas vu l'embout fileté, dans ce cas il faut enlever le tirant.
 
MARTIN

MARTIN

Compagnon
Oui mais... tu dois disposer d'un écrou compatible ?
 
Dernière édition:
R

Rosewood61

Apprenti
A tout hasard, et à défaut de voir la pièce sous le bon angle, ce ne serait pas mono-bloc (à l'exception de la tirette bien sûr)?
 
MARTIN

MARTIN

Compagnon
C'est une question que l'on peut se poser.
Dans ce cas, quel serait l'intérêt d'un telle longueur, un montage destiné à un usage particulier ?
 
P

Philt

Nouveau
A tout hasard, et à défaut de voir la pièce sous le bon angle, ce ne serait pas mono-bloc (à l'exception de la tirette bien sûr)?
vu les états de surface, ça n'a pas l'air. je vais essayer de l'ausculter ce soir.;;
 
Haut