[Résolu] Nécessité de réchauffer le cylindre de mon compresseur

  • Auteur de la discussion Richard D
  • Date de début
R
Richard D
Apprenti
12 Nov 2008
84
  • Auteur de la discussion
  • #1
Bonjour,

J'ai un petit compresseur 50 litres de fabrication française, depuis un bon moment, environ 25 ans peut être.
Il fonctionne très très bien, sauf lorsqu'il s'agit de démarrer par temps "froid", genre 12°C. Je dois réchauffer doucement le cylindre à la lampe à souder de loin et de façon homogène pour qu'il démarre. L'huile est récente...
Quelle peur être la cause du souci? Moteur électrique qui fatigue? Autre?
Pas envie de déculasser inutilement car pas de matière pour refaire le joint, et en ce moment c'est compliqué pour se déplacer....

Merci :wink:
 
ISL
ISL
Compagnon
2 Mai 2010
854
FR-70Lure
Peut-ètre huile trop épaisse aux basses températures.
 
G
guintoufly
Ouvrier
18 Nov 2011
464
si il tourne facilement a la main , pas de probleme mecanique
si il est en 220 v mono , verifie ton condo de demarrage
si il est en 380 verifie qui tu a bien les trois phases
 
R
Richard D
Apprenti
12 Nov 2008
84
  • Auteur de la discussion
  • #4
Viscosité de l'huile peut être, je ne me souviens plus. A voir.
Il est en 220V mono. Quand il est "chaud" (comprendre "quand il a déjà tourné") et suivant la température extérieure, il démarre très bien.
Sinon, il y a besoin de dilater le cylindre.
Quelle est la méthode pour vérifier le condo? Sans mettre les doigts sur les contacts, je veux dire :lol:
 
C
champimatic
Compagnon
2 Mar 2014
2 210
77 Seine et Marne
est ce que tu le purge ? s'il est vide démarre t-il ? cad cuve vide et purge ouverte ?
 
R
Richard D
Apprenti
12 Nov 2008
84
  • Auteur de la discussion
  • #6
Oui je le purge de temps en temps pour vider la flotte. Je viens de le démarrer, il est parti en peinant un peu mais je l'avais sorti au soleil pour le dépoussiérer donc il a un peu chauffé. Pas besoin de lampe à souder.
 
G
guy34
Compagnon
4 Mar 2010
4 455
nord montpellier
salut ,
ben , c'est la 1ère fois que je vois l'obligation de chauffer sans pour autant geler à pierre fendre !!!! l'huile épaisse ... peut-être ; des soucis dans le haut de cylindre :clapets gommés ou ressort cassé ... : je tenterais un brouillard d'huile par l'admission juste avant de l'éteindre ;
on sait pas le genre de l'appareil : courroie ou direct ?
et l'élec ? tu as regardé les connexions ? tout est propre ? les contacts sont francs ?
A+++
 
R
Richard D
Apprenti
12 Nov 2008
84
  • Auteur de la discussion
  • #8
Entraînement direct.
Je tiens une piste: les contacts du condo sont crado, à un moment il a démarré franchement quand je les ai fait bouger. Je vais changer les cosses.
 
Vilozorro
Vilozorro
Compagnon
21 Mai 2018
725
Il faudrait commencer par le faire tourner à la main pour voir si c'est dur (problème mécanique) ou pas (problème électrique)
 
R
Richard D
Apprenti
12 Nov 2008
84
  • Auteur de la discussion
  • #10
Oui j'avais oublié de dire: il tourne bien à la main, pour ça que j'ai continué. Désolé.
Je viens de changer les cosses et nettoyer les contacts: démarrage instantané. Le souci viendrait donc de là.
Il faut attendre pour en être sûr.
Là, j'ai recollé le ventilateur sur l'arbre car il flottait: l'entraînement se faisait grâce à deux aspérités genre coup de burin sur l'arbre qui étaient censées mordre sur le plastique de l'hélice. Mais après 25 ou 30 ans c'était mort. Donc ça durcit gentiment.
 
R
Richard D
Apprenti
12 Nov 2008
84
  • Auteur de la discussion
  • #11
Bon ben c'est pas ça. A froid, ça tourne un peu, ça s'arrête, ça peine, faut réchauffer.
Quand je vais en trouver, je tenterai la solution de l'huile moins visqueuse; et si ça ne va pas j'ouvrirai la culasse pour voir les anti retour et l'état intérieur. Mais pas avant d'avoir de quoi refaire les joints. Pas envie de me retrouver sans compresseur!

Oh, une idée comme ça, il me reste de l'huile pour vérin (celui de ma scie à ruban), ça doit pouvoir le faire, non?
 
R
Richard D
Apprenti
12 Nov 2008
84
  • Auteur de la discussion
  • #13
J'ai vu ça, oui
 
Vilozorro
Vilozorro
Compagnon
21 Mai 2018
725
Oui j'avais oublié de dire: il tourne bien à la main
Alors pourquoi continuer les investigations du côté du cylindre ? Il semble évident que le problème est électrique

Je mise 2 rouleaux de PQ sur le condensateur.
 
C
cancer49
Apprenti
20 Déc 2019
221
bonjour "RichardD"
-compresseur de fabrication française ? la marque oui mais pour le reste au mieux assemblé en France ( LACME- POWAIR/PRODIF- GUERNET et quelques autres)
-bon ,malgré tout ,ce n'est pas la cause de ta panne !
- est-ce que ton appareil est situé près de la prise de courant ou alimenté par une rallonge d'une dizaine de mètres?
-est-ce-que ton appareil fait bien sa mise à vide lors de la coupure du pressostat,?
-as tu essayer de démarrer après avoir débrancher le tube de liaison entre la cullasse et le clapet A.R.?
- pour la viscosité de l'huile?!? peut-être qu'avec de la 5W30 .....à voir , ne descend pas en dessous car lubrification par "barbotage" (1 doigt sous la tête de bielle) et risque de passage d'huile ,à travers la segmentation,+ important à chaud donc à terme calaminage des clapets
-si une fois lancé ton appareil fonctionne bien vérifie toute les connections électriques y compris dans le pressostat vérifie également le condensateur (on "oublie" de nous expliquer qu'un condensateur ça vieillit) ,( vas faire un tour sur le site "RADIOSPARES" et tu sors lune "datasheet" pour condensateur démarrage ou permanent,)
- ton problème je l'ai eu souvent sur des appareils neufs; il faut que ton réseau sorte bien 230V MINI sans chute de tension au démarrage
-si ton appareil comporte 1 condensateur de démarrage,( on a donc 2 condensateurs sur le moteur),ce qui est peut probable , le vérifier également ainsi que le relais de démarrage dans ce cas augmenter la valeur du "condos.."de démarrage
-tu peux essayer de remplacer le condensateur permanent par un qui soit un peu +puissant en valeur ( augmenter de 10à20% MAXI car au dessus tu vas déséquilibrer les courants entre enroulement auxilliaire et permanent et ton moteur va attraper "covi19" !!!
bon dépannage !
 
G
guy34
Compagnon
4 Mar 2010
4 455
nord montpellier
RE ,
Je mise 2 rouleaux de PQ sur le condensateur.
...+1 ; avec tout ce que tu as dit , je vois bien du souci sur le coté interne du condo , ses liaisons ;
on va bien voir .....
A+++
 
C
cancer49
Apprenti
20 Déc 2019
221
bonjour "guy34"
- comme d'hab j'ai fait 1 "blabla" de 12 pages !! tu as raison j'aurais du citer le "condos " en premier d'autant + que ce petit compresseur aurait un certain âge !
-BYE
 
JP2
JP2
Compagnon
21 Juil 2012
576
Haute-Saône
Si le condo a l'âge du compresseur ( ~ 25 ans) il est juste bon à changer par un neuf !
 
N
nismo299
Ouvrier
6 Déc 2009
448
pres de brest
j'ai le meme problème sur un bicylindre......je vais verifier les contacts electriques....
 
R
Richard D
Apprenti
12 Nov 2008
84
  • Auteur de la discussion
  • #20
Plop
Le compresseur est estampillé Solona Commentry (ou Soluna, pas trop lisible) 1988. Je l'ai depuis 1989. Ca fait donc un peu plus de trente ans.
Et oui, le condo est d'origine. Et le souci vient bien de lui, car absence totale de couple au démarrage.

J'ai fait une vidange et un rinçage avec mon huile hydraulique relativement fluide. C'est du fluide Compensyl de chez Durieu et la viscosité indiquée est:
50,2 à 20° / 20,9 à 40° / 4,24 à 100°
Grade ISO 22
Indice de viscosité: 107 (NF T 60-136
Plage d'utilisation: -25° à +65°

Peut être un peu trop fluide pour une utilisation permanente?
 
G
guy34
Compagnon
4 Mar 2010
4 455
nord montpellier
salut ,
Et oui, le condo est d'origine. Et le souci vient bien de lui, car absence totale de couple au démarrage.
9 chances sur 10 ; mais il peut y avoir un contact mauvais autre part aussi ...
A+++
 
R
Richard D
Apprenti
12 Nov 2008
84
  • Auteur de la discussion
  • #22
Bah je viens d'enlever le capot du pressostat, les contacts sont sains, pas oxydés, pas de fil cisaillé, tout bien serré.
Le pire du pire, c'est que je crois bien que j'en ai un dans mon bordel, un condo! Pas moyen de remettre la main dessus. Et après faudrait qu'il ait la bonne valeur....
Ca vaut le coup de mettre un Comar à presque 20€?
 
ISL
ISL
Compagnon
2 Mai 2010
854
FR-70Lure
Quelle est la valeur du condo actuellement installé?
 
R
Richard D
Apprenti
12 Nov 2008
84
  • Auteur de la discussion
  • #24
20µF
Veux tu les autres indications?
 
C
cancer49
Apprenti
20 Déc 2019
221
bonjour "RichardD"
-oui ISO VG? 22 est tant qu'assez fluide mais ça ne le fera pas grippé par contre si tu l'utilise de façon intensive l'huile aura +tendance à remonter à travers la segmentation et à calaminer sur les clapets (les huiles spéciales pour compresseur et les huiles moteurs actuelles sont conçues pour produire peu de calamine [bon O.K. ça se discute ....!]
 
Daniel Pouzenc
Daniel Pouzenc
Compagnon
9 Fev 2013
615
31800 Labarthe-inard
Bonjour,
Les huiles compresseurs sont en général ISO VG 100 avec des caractéristiques particulières:
" Grande résistance à l'oxydation - Bon pouvoir anti-corrosion et anti-usure - Anti-mousse et anti-rouille - Très faible résidu de "Conradson" - Bas point d'écoulement."
 
C
cancer49
Apprenti
20 Déc 2019
221
bonjour "Daniel Pouzenc"
tu as raison , mais notre ami à mis de l'huile hydraulique qu'il avait sous la main ,côté calaminage c'est théoriquement pas l'idéal (bon j'ai vu bien pire et les "bouzins" n' avaient pas grippés pour autant! )
 
R
Richard D
Apprenti
12 Nov 2008
84
  • Auteur de la discussion
  • #28
D'acc, j'irai chercher de l'huile spéciale à la faveur d'une sortie pour produits "de première nécessité" :lol:

L' huile hydraulique aura bien nettoyé le moteur je pense. D'ici là, usage modéré de la machine.
 
C
cancer49
Apprenti
20 Déc 2019
221
bonjour "Richard D"
- je suis pas intégriste ! pour ton appareil si tu as de l'huile moteur diesel 10W30 10W40,15W30 ,15W40, sur les bras ça fera l'affaire ! ( du moment qu'elle est compatible avec un moteur turbo ]donc faible résidu conradson comme te l'a indiqué "Daniel Pouzenc "] ), c'est quand mm.. pas un moteur d'hélicoptère ton truc
-bye !
 
P
paysan
Ouvrier
9 Oct 2017
484
70
Bonjour,
Si ce n'est pas le condo il se peut que le clapet de retenue fuie légèrement. Si le compresseur n'est pas sous tension et donc ne démarre pas tout de suite lorsque que le pressostat le met en marche et ferme la mise à l'air du cylindre la pression de la cuve se retrouve dans le compresseur.
 
Sujets similaires Forum Date
Electricité, variateurs, convertisseurs et moteurs
Electronique spécifique CNC
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
FAO général
Machines CNC d'autoconstructeurs type portique lég
Haas
Tours
Tours
Fraiseuses et centres d'usinage CNC industriels
Solidworks
Informatique (Hors usinage)
Arduino
Tournage
Electricité, variateurs, convertisseurs et moteurs
Haut