Panne centre usinage "magasin d'outil"

  • Auteur de la discussion hedi
  • Date de début
H

hedi

Nouveau
Bonjour


Notre centre d'usinage est de type SPINNER/MVC 1000
Après le démarrage il affiche les erreurs suivants:

- 701363 Magasin n'est pas en position de repos
- 700654 Déplacer au point de référence du magasin

Maintenant les touches "+T" et "-T" pour le la rotation du magasin d'outil ne marchent pas dans tous les modes.
Dans le manuel de la machine il y a qu'on doit faire ce ci
(Remède : Lorsqu´aucun changement d´outil n´est plus actif appuyez la touche MDA et SBL (Single bloc) sur le panneau de commande de la machine afin de
lancer le tournage vers le haut du pot de magasin.)

Mais je n'arrive pas à corriger ces 2 erreurs

Merci pour votre aide.
 
H

Haythem

Nouveau
Bonsoir hedi,
il est impérative de lancer l'origine machine aprés la mise en tension de machine, sinon tu peut rien faire.
d'autre part, il se peut qu'il y'a un outil mal positionné et qui bloque la rotation du magasin
à l'attente de votre réponse.
bon courage.
 
Y

yiab

Ouvrier
bonjour,

J'ai eu des probleme comme ça au debut ou je travaillais sur l'ancienne cn, le magasin d'outil se coinçait ou il ne répondait plus aux commandes en fait la cn manquait de graisse ep0 et nbu15 ( le gars qui y travaillait avant moi ne s'en occupait jamais)
 
K

kiki86

Compagnon
bonsoir
comme le dit Haythem,
vérifier le bon accrochage des outils dans leur pot respectif
 
H

hedi

Nouveau
Bonjour
Merci pour vous tous, j'ai trouvé la solution de ces deux problèmes la solution est de faire tourner le pot de magasin à l'aide de la fonction M84.
 

Sujets similaires

jpbbricole
Réponses
113
Affichages
23 574
sabeldom
S
Haut