Dérive des axes ?!

  • Auteur de la discussion Carthagius
  • Date de début
C

Carthagius

Nouveau
Bonsoir à tous,

Je me permets de vous solliciter car je rencontre un problème de dérive/décalage de mes axes ce qui m'empêche d'utiliser ma CNC3040.
J'ai remarqué ce problème lorsque j'usinais du bois. J'ai alors mis en cause les paramètres d'avance et me suis dit que je devais certainement perdre des pas.
J'ai donc lancé un test sur un pcb. Je perce une série de trou(2mm de profondeur) et puis je fais le contour de mes pistes ( profondeur de 0,3mm) tout ça avec une fraise de 1mm.
Comme on peut le voir en photo, mes contours de piste ne se font pas aux bons endroits mais surtout dérivent avec la progression de l'usinage...
Du coup, je ne sais pas trop comment déterminer la cause de cette panne. Un problème de communication entre mach3 et la carte de contrôle à cause du pc vieillissant? Un problème de la carte de contrôle? Un problème sur les cartes drivers? Mes moteurs pas-à-pas ? La mécanique de la CNC ?

Auriez-vous des pistes à explorer ?

I need your help.


IMG_20220110_201106.jpg


IMG_20220110_201041.jpg
 
S

speedjf37

Compagnon
Bonsoir,

Vérifier tous les serrages depuis les moteurs vers les entraînements.

Cordialement jf
 
A

Alex31

Compagnon
cables usb blindé?

mesure la tension des différentes alimentations (en entrée des cartes et drivers
 

Sujets similaires

K
Réponses
79
Affichages
4 085
kawah2
K
P
Réponses
22
Affichages
609
P.Taramesh
P
S
Réponses
7
Affichages
574
DUMUCHER
D
S
Réponses
5
Affichages
3 972
Snoopile
S
EmmanuelCyril
Réponses
27
Affichages
2 766
Borgue
B
B
Réponses
12
Affichages
574
Badlink
B
Haut