Décalage axes, à l’usinage

  • Auteur de la discussion ADT3D
  • Date de début
A
ADT3D
Apprenti
Bonjour à tous,
et bien voilà après réception et montage de certaines pièces qui me semblaient vétustes je remonte doucement cette machine mais c'est limite pire!!!!
Mon portique bloque comme si mes moteurs manquaient de puissance.
Je vais donc reprendre les bases et là je tombe dans un domaine que je ne maitrise pas du tout....
J'aimerais déja vérifier le réglage comme il se faut de mes drivers.
Puis je solliciter un petit coup de pouce????

MOTEUR TRON+.PNG


carte cnc.jpg
 
A
ADT3D
Apprenti
J'ai bien 35.8V qui arrive à la carte.
Et je n'ai pas de chute majeure lors de demande de déplacement.
 
A
ADT3D
Apprenti
J'essaye de trouver sur le web la méthodologie pour le réglage au multimètre et je crois trouver mon bonheur, mais il me manque une info:
Les moteurs sur cette machine sont branchée en série parralel ou unipolar?
Ensuite je pense qu'il ne me faudra que tounrer le potar jusqu'à la bonne valeur de voltage?
 
A
ADT3D
Apprenti
J'ai 8 fils par moteur, mais 4 branchés à la carte.
Entre il y a des soudures entre fil?????
 
A
ADT3D
Apprenti
Une photo d'un driver car d'après ce que je commence à comprendre je dois vérifier la tension de référence fonction des moteurs et des drivers...

20210403_122534.jpg
 
A
ADT3D
Apprenti
Info de plus pour les plus initiés:wink:
Il y a trois cavaliers sous chaque driver.
 
A
ADT3D
Apprenti
Lorsque je pivote un des potentiomètres je ne peux dépasser 0,820 V et aucun des moteurs ne tremble ou grogne....
Les valeurs relevées sur les 4 drivers sont toutes différentes.
Désolé de toutes ces infos les unes après les autres mais j'essaye d'avancer avec google!!!
 
A
ADT3D
Apprenti
Je ne maitrise pas bien le fonctionnement des forums et me demande si je suis au bon endroit pour mes demandes?
 
T
toffer81
Apprenti
Si je comprend bien, pour toi, un driver c'est une pièce d'usure? si tu ne les a pas abimé, remet les vieux!

Ils fonctionnaient bien...

Quand au problème sur les cercles, ca peut être mécanique, mais aussi informatique... ce genre de machine (tout comme une imprimante 3d) doit être calibré sur tous les axes. Afin qu'un ordre de 10 mm sur un axe, donne un déplacement réel de 10 mm.
 
A
ADT3D
Apprenti
Bonjour,
Je n'ai pas changé mes drivers mais mes écrous igus et patins qui étaient vraiment ko et qui je pensais gênaient le déplacement de mon portique.
Une fois ceux ci remplacé mon portique se bloque foncièrement lors d'un simple homing et je me suis dis qu'il fallait reprendre la base de la configuration de tout cela.
 
S
speedjf37
Compagnon
Mon portique bloque comme si mes moteurs manquaient de puissance.
Je vais donc reprendre les bases et là je tombe dans un domaine que je ne maitrise pas du tout....
J'aimerais déja vérifier le réglage comme il se faut de mes drivers.
Puis je solliciter un petit coup de pouce????

1) quels sont les drivers ?
2) quel réglage de micropas (implique de changer les paramètres de GRBL)
3) quelle résistance de mesure de courant ?

Un peu de lecture pour comprendre ce qui se passe:

Quel câblage pour les moteurs ?
En // avec 4.2A ce type de drivers ne sera pas suffisant
En série 2.1A c'est possible.
Les moteurs doivent chauffer (la limite c'est se bruler dessus 50/60°)!

JF
 
T
toffer81
Apprenti
Bonjour,
Je n'ai pas changé mes drivers mais mes écrous igus et patins qui étaient vraiment ko et qui je pensais gênaient le déplacement de mon portique.
Une fois ceux ci remplacé mon portique se bloque foncièrement lors d'un simple homing et je me suis dis qu'il fallait reprendre la base de la configuration de tout cela.

Autant pour moi :) je pensais que tu les avais remplacé... pardon...
 
A
ADT3D
Apprenti
Tout d'abord merci de prêter attention à mon problème,
Je viens je pense de trouver un hic, je vois rapidement et reviens te tenir au jus.
 
A
ADT3D
Apprenti
bonjour,
désolé mais la fin de journée ne s'est pas déroulé comme prévue....
Pour en revenir à cette machine, les tensions aux 4 drivers étaient toutes différentes et comme dis plus haut le potentiomètre ne peut délivrer que 820MV donc ne sachant quel modèle de driver était en place et ayant quand même un peu croisé les doigts, j'ai mis 650 MV et là "impeccable".
Mon portique fait en fin des allés retours sans bloquer à $110-111-112=1000 au dessus les tiges trapézoïdales rentrent en vibration????
Par contre quand même un peu content:-D
Tu sais peut être reconnaitre le modèle de ces drivers?
 
A
ADT3D
Apprenti
Ok suite à mes essais je me retrouve bien avec un problème maintenant sur l'axe X qui au bout de 15 minutes environ bloque avec pas mal de chaleur vers les drivers.
Je pense que le driver du moteur X sollicité sur ce surfaçage de martyr doit être donc trop haut en tension et surchauffer???
J'avais tout mis à 650MV et doit maintenant vraiment régler ces tensions comme il faut!!!!!
Quelqu'un saurait quel est me modèle de ces drivers pour que je puisse essayer de faire ce fameux calcul :roll:
 
S
speedjf37
Compagnon
Quelqu'un saurait quel est me modèle de ces drivers pour que je puisse essayer de faire ce fameux calcul

Bonjour,

Enlever un radiateur et lire l'inscription sur la puce , sinon comparer par l'image avec ceux en vente !

Edit : Ventiler les drivers lorsque qu'ils sont utilisés à pleine puissance !
JF
 
A
ADT3D
Apprenti
Merci mais enlever le radiateur dit pouvoir le recoller ensuite?
Comment? risqué?
Malgré mes recherches sur le net le visuel ne m'aide pas trop.

driver cnc.jpg
 
A
ADT3D
Apprenti
on dirait bien des A4988 bleu??? avec ces petits composants marqués R050.
 
A
ADT3D
Apprenti
Surfaçage du martyr avec 500MV aux 4 drivers effectué sans beug!!!!
C'était donc bien une surchauffe du driver qui me bloquait le X après un temps de fonctionnement.
il va vraiment falloir que je fasse des calculs et que je trouve qui est ce driver....
 
T
toffer81
Apprenti
Salut. Alors l'axe des X qui bloque avec le driver trop chaud... Attention a la tension que tu lui donne, il va être plus "puissant" mais en contre partie, chauffer d'avantage et Ducoup passer en sécurité pour pas claquer, donc saut de pas ou arret complet jusqu'a retrouver une température convenable. Soit tu trouve une ventilation active a orienter vers les drivers. Soit tu baisses la tension petit a petit jusqu'à avoir une bonne valeur qui permet le bon déplacement.

Autre paramètre qui influe, la vitesse de déplacement ... Ainsi que la nervosité pour les changements de direction et les accélérations. Je ne sais pas vraiment comment c'est foutu la dessus, mais ca doit être similaire a une grosse imprimante 3D.

Si a 500 MV ca te convient, laisse les comme ca, utilise une ventilation active et zou ca ira!

Edit: pardon il y avait déjà des réponses au dessus :D
 
A
ADT3D
Apprenti
à 500MV tout semble se dérouler normalement lors de mes usinages, pas de coupures ou de perte de pas pour le moment et tout ceci sans ventilation des drivers.
Je dois surement y perdre quelque part alors?
Mes nema 23 fonctionnent donc en bas de leurs capacités, ou je me trompe????
En gros un joli moteur de voiture avec un embrayage hs!!!!!!!
 
T
toffer81
Apprenti
C'est possible, mais ce genre de "petit" driver ne peut pas envoyer trop de patate. Il faut ensuite passer sur ceux type cnc, capable de plus de courant.
 

Sujets similaires

C
Réponses
22
Affichages
4 177
Dodore
Dodore
TERROT13
Réponses
13
Affichages
3 889
Gilles86
Gilles86
R
Réponses
4
Affichages
1 806
Doctor_itchy
D
José61
Réponses
4
Affichages
314
José61
José61
Y
Réponses
35
Affichages
1 397
PUSSY
PUSSY
K
Réponses
41
Affichages
2 036
ktm63
K
Haut