Phillips Batterie Maho MH600 E2

A
alban ignace
Nouveau
Bonjour a tous. Question surement con mais avant de faire une grosse bêtise je préfère avoir confirmation des moustachus.
J'ai acheté une Maho MH 600 E2 je suis en train de la remettre en route et d'apprendre son fonctionnement.
Je viens de solutionner mon soucis d'écran grâce a votre aide encore merci.
Maintenant j'ai l'erreur 23 M 02 qui s'affiche.
Vraisemblablement l'erreur 23 est un soucis de batterie.
Mon problème c'est que le vendeur a retiré les batteries avant de vendre la machine et je ne sais absolument pas quel type de batterie utiliser. le voltage nécessaire et surtout où la brancher.

Pouvez vous m'aider?

Alban
 
A
Al Mach
Ouvrier
Bonsoir Alban,

j'avais posé la question il y a quelques années sans avoir de réponses.
La batterie est une Yuasa NP4-6 (6V, 4Ah). C'est ce qu'il y avait sur ma machine.
J'ai remis la même, neuve bien sûr.
Elle est située dans le module d'alimentation qu'il faut démonter.
IMG_20201223_224518.jpg
 
Dernière édition:
A
Al Mach
Ouvrier
Après avoir enlever les vis de fixation, il fut tirer légèrement le module et débrancher les cosses en bas à droite de la photo (marquage G et B).
Tu pourras alors retirer complètement le module.
Profites-en pour nettoyer le module, et vérifier le fonctionnement des ventilateurs.
 
A
alban ignace
Nouveau
Merci beaucoup de ta réponse et ta disponibilité.
je test ça demain.
 
A
alban ignace
Nouveau
bonjour a tous . j'ai enfin reçu ma batterie et je l'ai mise en place après avoir nettoyé les ventilateurs qui en avais bien besoin.
J'ai toujours une erreur 23 I 05.

je n'arrive pas a comprendre comment résoudre mon problème.
je n'ai pas de bouton a clef pour faire la bascule de la sécurité mémoire pour re rentrer les paramètre machine.
Est ce que quelqu'un a déjà eu le cas de figure?

Alban
 
A
Al Mach
Ouvrier
Bonjour,
ne t'inquiéte pas pour l'instant, c'est la suite la suite normale du processus.
I05 n'est pas une vraie erreur, ça apparaît dès qu'un arrêt d'urgence est activé.
Il n'y a pas de boutons à clef! C'est un interrupteur à levier dans l'armoire: il y en a trois sur la même platine (entourés en rouge).
Sur certaines c'est un interrupteur rotatif
Interrupteurs fonctions spéciales.jpg
 
Dernière édition:
A
alban ignace
Nouveau
hello j'avance toujours a petit pas mais j'avance. Merci de prendre le temps de me répondre a chaque fois. j'ai bien la même armoire que toi avec les inter. Peu me dire dans quelle position je doit les mettre et a quoi correspond chaque position?
Idem quand j'appuis sur marche j'ai le disjoncteur 6f7 qui tombe. c'est le premier a droite a coté des contacteur sur ta photo.
 
A
alban ignace
Nouveau
Hello il y a du mieux. je n'ai plus le disjoncteur qui tombe et j'ai réussi a rentrer le jeu de paramètres de la machine. j'ai toujours l'erreur i05 qui reste et je n'arrive pas l'acquitter. J'ai pourtant vérifier 3 fois les paramètres que j'ai saisi.
J'arrive a coller le contacteur de marche si je reste appuyer, mais j'ai toujours no power sur l'afficheur LCD de la puissance. j'ai essayer la procédure qui est décrite dans le manuel avec 1 appui sur marche et dans les 5 secondes appuyer simultanément sur marche et Clear mais toujours rien.

si tu as une piste.
 
Dernière édition:
A
alban ignace
Nouveau
On y est presque. la puissance est mise. j'ai vu la procédure sur youtube.
par contre j'ai E 213 qui est apparue. je sent que on y est presque !! Lol
 
A
Al Mach
Ouvrier
Bonjour,
super nouvelles!
Pour l'erreur E213 j'ai "changeur d'outils pas en position de base" si ça peut t'aider.
Soit extrêmement vigilant avec le changeur d'outils, une collision est vite arrivée.
Moi c'est mon alimentation qui m'a lachée hier. Je ferais un post dessus.
 

Sujets similaires

Haut