1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Problème moteurs pas à pas qui grognent dans un sens

Discussion dans 'Electronique spécifique CNC' créé par mecasteam, 3 Novembre 2013.

  1. mecasteam

    mecasteam Nouveau

    Messages:
    22
    Inscrit:
    4 Novembre 2009
    Problème moteurs pas à pas qui grognent dans un sens
    Bonjour à tous,

    je suis en train de rétrofiter mon petit tour cnc, j'ai câblé la carte IF-LPT3 aux drivers puis ces derniers aux moteurs d'axe. J'ai configuré les entrées sorties sur mach3 et j'arrive au stade du réglage des moteurs. Lorsque j'appuie sur la flèche du clavier pour mettre en mouvement le moteur tout parait correct.
    Ensuite lorsque j'essaie de déplacer les axes en mode manuel, ils se déplacent correctement dans un sens (le positif) mais impossible de les déplacer dans l'autre sens, les moteurs pas à pas grognent et ne tournent pas.
    Je suis néophyte et depuis hier matin j'essaie plein de chose mais je ne comprends pas pourquoi tout fonctionne dans un sens et pas dans l'autre !
    Si quelqu'un a déjà rencontré ce problème... merci d'avance.

    Nicolas
     
  2. domi.U&M

    domi.U&M Compagnon

    Messages:
    1 992
    Inscrit:
    25 Août 2011
    Localité:
    région bordelaise
    Problème moteurs pas à pas qui grognent dans un sens
    vérifie déjà le cable parallèle, pin à pin avec un ohmmètre. il y a souvent eu des cas de cables incomplêts...
     
  3. mecasteam

    mecasteam Nouveau

    Messages:
    22
    Inscrit:
    4 Novembre 2009
    Problème moteurs pas à pas qui grognent dans un sens
    Bonsoir,

    merci pour la réponse. Effectivement le problème venait bien de mon câble //. Lorsque j'ai fait mon câble, j'ai soudé seulement 14 fils et je n'ai pas mis de fils au dernières bornes donc pas de 0V... Grosse erreur !
    Depuis, j'ai acheté un câble et mes moteurs fonctionnent parfaitement.

    Nicolas
     
Chargement...

Partager cette page