1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

probleme glissiere "z" tour boxford 160tcl

Discussion dans 'Tours CNC industriels' créé par patric, 31 Mars 2011.

  1. patric

    patric Nouveau

    Messages:
    3
    Inscrit:
    31 Mars 2011
    Localité:
    canada
    probleme glissiere "z" tour boxford 160tcl
    bonjour à tous
    j'ai un probleme avec un tour boxford modele 160tcl, quand je travailles en mode automatique ya seulement le chariot des "X" qui se deplace, mais pas le chariot des Z.Donc impossible d'aller au point d'origine machine.Par contre quand je travailles en mode manuel en appuyant sur les touches Z+ ou Z- , le chariot se deplace.Le probleme à mon avis c'est la glissiere des "Z" qui est trop serrée, et je ne sais pas ou se trouvent les vis d'ajustement.
    merci pour votre aide
     
  2. jajalv

    jajalv Administrateur

    Messages:
    11 428
    Inscrit:
    22 Août 2007
    Localité:
    Rhône-Alpes-Auvergne
    probleme glissiere "z" tour boxford 160tcl
    Bonjour et bienvenue parmi nous.

    Si le déplacement se fait en manuel, êtes-vous sûr que ce soit un problème de serrage ?

    Bonne journée.

    jajalv
     
  3. patric

    patric Nouveau

    Messages:
    3
    Inscrit:
    31 Mars 2011
    Localité:
    canada
    probleme glissiere "z" tour boxford 160tcl
    bonsoir
    merci de votre reponse.J'ai pensé que c'etait un probleme de serrage, vu que en mode automatique on entend le bruit du moteur pas à pas(mais pas de deplacement des axes).J'ai contacté Boxford et ils disent que c'est la glissiere qui est trop sérrée et qu'il faut juste desserer les vis . Alors je leur ai demandé une photo me montrant ou se trouvent ces vis , et ils me répondent toujours pas.
     
  4. patric

    patric Nouveau

    Messages:
    3
    Inscrit:
    31 Mars 2011
    Localité:
    canada
    probleme glissiere "z" tour boxford 160tcl
    bonjour
    le probleme est resolu,c'était un probleme d'alignement de la vis à bille dans le support roulement.
    merci
     
  5. bouba0070

    bouba0070 Nouveau

    Messages:
    4
    Inscrit:
    3 Décembre 2011
    probleme glissiere "z" tour boxford 160tcl
    Bonjour
    Je viens de racheter un tour Boxford 160 , il fonctionne trés bien mais je n'ai que la version du logiciel 2.01 sur disquette .
    Quel version de logiciel avez-vous ?
    je voudrais l'évoluer car il est trop genial ce tour
    Bien à vous
     
Chargement...

Partager cette page