1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Moteur pas à pas qui grogne [Résolu]

Discussion dans 'Electronique spécifique CNC' créé par Strofe, 5 Août 2012.

  1. Strofe

    Strofe Apprenti

    Messages:
    132
    Inscrit:
    17 Mars 2012
    Localité:
    Oise, Beauvais
    Moteur pas à pas qui grogne [Résolu]
    Bonjour

    Dans le cadre d'un projet d'une CNC :

    J'ai acheté le kit carte PC + Drivers -> SaveBase

    Pour les moteurs et l'alimentation -->Cnc4You

    Les moteurs sont branchés en mode série. (le mode parallèle présente le même phénomène, voir pire)

    J'utilise Mach3, la carte interface est alimentée par le port USB. (une alimentation 5 Vdcc externe génère le même problème)

    Les moteurs grognent lorsqu'ils sont en mouvement (style roulements très contraints).

    Avez-vous déjà eu ce tpye de problème ??

    Si oui qu'elles solutions avez-vous mis en oeuvre ?

    Merci
     
  2. Baf

    Baf Compagnon

    Messages:
    676
    Inscrit:
    12 Mai 2012
    Localité:
    Belgique - Ath la citée des Géants
    Moteur pas à pas qui grogne [Résolu]
    Re: Moteur pas à pas qui grogne

    Bonsoir,

    si c'est une carte à port paralléle, j'ai eu un problème similaire en la pilotant avec un pc portable, plus de soucis avec un pc fixe :-D
    Tension au port paralléle trop faible sur le portable même sur un dock avec alim ext.

    Ã Baf
     
  3. ewidance

    ewidance Ouvrier

    Messages:
    256
    Inscrit:
    4 Octobre 2010
    Localité:
    Montpellier
    Moteur pas à pas qui grogne [Résolu]
    Re: Moteur pas à pas qui grogne

    Bonjour,

    Peut tu précisier :
    * La courant des moteurs et leur référence
    * La tension de l'alimentaiton et sa puissance
    * Les réglages de ta carte (notamment le courant, amsis idéalment précise tous les réglages)
    * la fréquence de pilotage des pas pour l'essai
    * Ton cablage

    Ce phénomène se produit il tout le temps ou seulementlorsque tu essaie d'aller vite?

    Les moteurs tournent ou pas?
     
  4. Strofe

    Strofe Apprenti

    Messages:
    132
    Inscrit:
    17 Mars 2012
    Localité:
    Oise, Beauvais
    Moteur pas à pas qui grogne [Résolu]
    Re: Moteur pas à pas qui grogne

    Bonjour
    j'utilise un vieux portable. Terre

    Alimentaire 36V 10 A
    moteur 4,2A mode parallèle
    Bruit quelque soit la fréquence
    Les moteurs tournent

    La suite dans une semaine (vacances )

    Merci pour votre aide il me tarde de faire les tests

    Je ferai une vidéo

    Christophe (androïde)
     
  5. jpleroux

    jpleroux Compagnon

    Messages:
    1 661
    Inscrit:
    25 Septembre 2010
    Localité:
    isère - Bourgoin Jallieu
    Moteur pas à pas qui grogne [Résolu]
    Re: Moteur pas à pas qui grogne

    Bonjour,

    fait un essai en changeant le nombre de pas par tour sur les DM542.
    Ensuite sous Mach3 dans ta config. moteur, essai différentes accélérations.

    Pour la petite histoire, j'ai eu ce problème avec l'un de DM542 ou j'étais trop gourmand en nombre de pas/Trs :roll: .
    Je suis maintenant très stable/fiable à 1000 pas/trs et une accélération de 200.

    JP
     
  6. Strofe

    Strofe Apprenti

    Messages:
    132
    Inscrit:
    17 Mars 2012
    Localité:
    Oise, Beauvais
    Moteur pas à pas qui grogne [Résolu]
    Bonjour

    De retour de vacances à l'étranger.

    Merci à vous :prayer:

    3 actions menées

    1°) remettre en service un vieux PC Piv 1700 MHz.

    2°) configurer les drivers --> 1000

    3°) configurer les accelerations des moteurs sous Mach3

    Et miracle ça ronronne.

    Encore merci à vous. :prayer:

    A bientôt pour d'autres problèmes.

    Christophe
     
  7. Baf

    Baf Compagnon

    Messages:
    676
    Inscrit:
    12 Mai 2012
    Localité:
    Belgique - Ath la citée des Géants
Chargement...

Partager cette page