1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Ma première chinoise : une scie OTMT 8160

Discussion dans 'Scies' créé par Daniel13, 9 Juillet 2012.

  1. Daniel13

    Daniel13 Compagnon

    Messages:
    840
    Inscrit:
    27 Octobre 2010
    Localité:
    Aix en Provence
    Ma première chinoise : une scie OTMT 8160
    DSC04961.jpg

    Bonjour,
    Je viens de recevoir mon OTMT 8160 commandée en promo chez Métiers et passion 398 Euros livrée.

    DSC04962.jpg

    95 kg quand-même, 3 vitesses, vérin hydraulique de déscente.
    Questions:
    J'ai vu un post sur la mise au point d'une machine similaire, mais je ne le retrouve pas.
    Faut-il avant tout la démonter, vérifier et graisser ?
    Quelles modifications sont indispensables ? (Visserie 4.8 ! par exemple)
    Quelles précautions particulières à cette machine ?
    Quid du réglage du ressort de fin de course pour lequel la doc ne dit rien ?
    Enfin, dès les premières manip, la descent hydraulique se bloque presque parfois : Un copeau dans le circuit, c'est possible ?
    Merci de vos contributions.
     
  2. j.f.

    j.f. Compagnon

    Messages:
    6 443
    Inscrit:
    22 Décembre 2007
    Localité:
    19
    Ma première chinoise : une scie OTMT 8160
    Salut,

    ce vérin est une vraie merde. En fait, il n'y a pas vraiment de séparation entre huile et air, ce qui fait que quand de l'air ou de l'émulsion passe, ça descend vite, et s'il y a de l'huile, c'est une descente lente.

    Solution temporaire : tu fais plein de montées et descentes à la main, rapides, pour émulsionner. Ensuite tu as une descente à peu près régulière.

    Modifs :

    http://www.usinages.com/scies-f25/scie-ruban-les-modifs-moi-t1723.html

    http://www.usinages.com/scies-f25/verin-descente-une-scie-ruban-chinoise-t18490.html

    Tu as des chances de constater assez vite que l'étau est une vraie saloperie...

    398 € livrée, tu as fait une bonne affaire. Quelques modifs simples, et tu verras, elle scie très bien. En revanche, la longueur de ruban est assez peu courante, et ne se trouve pas partout en prêt à porter.

    Laisse causer les usual-neuneus qui ne vont pas tarder à critiquer ta chinoise. Quelques améliorations, et c'est une très bonne petite machine.
     
    Dernière édition par un modérateur: 16 Avril 2015
  3. Daniel13

    Daniel13 Compagnon

    Messages:
    840
    Inscrit:
    27 Octobre 2010
    Localité:
    Aix en Provence
    Ma première chinoise : une scie OTMT 8160
    Merci J.F.
    Je vois que comme d'hab tu as fais vraiment le tour de la tienne. Une fois de plus je te remercie de faire si bien partager ton opiniatreté à résoudre les problèmes !
    Je vais donc largement m'appuyer sur ton expérience.
    Merci encore,
    Daniel
     
  4. KY260

    KY260 Modérateur

    Messages:
    6 630
    Inscrit:
    17 Août 2008
    Localité:
    89
    Ma première chinoise : une scie OTMT 8160
    là, tu rigoles j'espere, de la 1640 se trouve dans tous les catalogues

    là, on s'entend, il y a toujours les critiqueurs qui n'ont jamais utilisé ces machines.
    ça me fait toujours penser aux conducteurs de chargeuses à pneux qui prennent 8t dans le godet qui critiquent un bobcat de 2t, ce n'est pas la meme chose, ce n'est pas fait pour la meme chose.
     
  5. j.f.

    j.f. Compagnon

    Messages:
    6 443
    Inscrit:
    22 Décembre 2007
    Localité:
    19
    Ma première chinoise : une scie OTMT 8160
    Ben je peux te dire qu'en 2006, j'ai bien cherché avant de trouver, mais avec denture trop fine. Ca s'est peut-être arrangé depuis, mais j'ai été le premier ici à avoir eu ce type de scie (commandée en Autriche sur eBay).

    Je cherche toujours en 6 ou 8 dents, à denture fixe (et non variable). Les 6-10 et 8-12 ne vont pas bien dans l'alu. Les premières lames que j'ai pu me procurer étaient en 14 ou 16 dents (pour tube, donc), il n'y avait rien d'autre chez les grands revendeurs, et peu faisaint 1640 mm ; ils ne vendaient que les dimensions correspondant à leurs machines ; je te dis pas la galère dans l'alu (et même l'acier).
     
  6. Daniel13

    Daniel13 Compagnon

    Messages:
    840
    Inscrit:
    27 Octobre 2010
    Localité:
    Aix en Provence
    Ma première chinoise : une scie OTMT 8160
    Bon, après avoir scié deux IPN de 100 destinés a une presse a bras, j'ai un peu tripoté la machine et effectivement, il est bon de la réviser un peu. D'abord, impossible de détendre la lame ! La pièce qui sert à régler l'orientation de la poulie avait tourné et portait sur le bâti ! Du coup la vis hexacave de réglage ne servait à rien et le "curseur" support d'axe de roue menée était bloqué.
    Par ailleurs, j'ai retrouvé le bout de tube entretoise derrière la poulie dont bien sur le palier n'était pas graissé.
    Mais trève de critiques, pour le prix, une fois révisée la lame changée e réglée, l'efficacité et le rendu sont tout à fait satisfaisants.
    Questions aux utilisateurs :
    Avez-vous conservé les petites protections rouges en tôle de part et d'autre des guides ?
    Quelles alternatives aux nombreuses vis qui tiennent le carter arrière de l'archer très fastidieu à démonter remonter ? Faut-il même le conserver ?
    Quelle utilité pour le ressort de fin de course ?
     
  7. j.f.

    j.f. Compagnon

    Messages:
    6 443
    Inscrit:
    22 Décembre 2007
    Localité:
    19
    Ma première chinoise : une scie OTMT 8160
    Alors, c'est très simples.

    Les protections ? Yen a jamais eu sur la mienne, elles ne m'ont jamais manqué...

    Le capot du carter ? Dégagé. Non seulement ça facilite le changement de lame ou sa remise en place si elle déraille, ce qui arrive si on insiste trop, mais en plus ça permet de facilement nettoyer les limailles qui s'accumulent.

    Le ressort de fin de course sert à ralentir la scie à la fin de coupe. En fait, sur la mienne, il est désactivé ou presque.

    Pour la roue folle, normalement, il y a assez de gras pour mettre un roulement à billes. C'est le dernier truc à faire ou presque de la liste, toujours pas fait. Alternative : percer l'axe, et mettre un graisseur accessible de l'extérieur. Ca ne garde pas la graisse, et on ne s'en rend pas compte, c'est progressif, mais cette roue tourne mal, et ça induit des déraillements. Une bague en bronze fritté marcherait peut-être... L'idéal restant un roulement, bien sûr, et ce n'est pas bien difficile à faire !

    Le prix des finitions à faire est très bas. Même en revoyant complètement les roulements du réducteur.
     
  8. Daniel13

    Daniel13 Compagnon

    Messages:
    840
    Inscrit:
    27 Octobre 2010
    Localité:
    Aix en Provence
    Ma première chinoise : une scie OTMT 8160
    Merci J.F. d'avoir pris le temps de me répondre.
    Pour les protections, je les avait démontées pour le réglage et je n'était pas chaud pour les remonter. Pour le carter j'attendais ce type de réponse pour me déculpabiliser de le virer !
    Pour la roue folle, j'ai fait l'entretoise en laiton derrière et graissé le tout. J'envisage les roulements si je m'ennuie...
    Pour le réducteur, j'aviserai à la première vidange (visite) au bout de quelques heures d'utilisation. J'en profiterai pour faire un ou deux lamages manquants et changer le reste de la bolonnerie.
    J'ai acheté deux lames suplémentaires (6-10 et 10-14). Faut-il affiner le réglage de la machine à chaque changement de lame ?
    Je suis en petite vitesse pour roder (?) la lame, mais celle d'origine mérite t-elle de tel égards ?
     
  9. j.f.

    j.f. Compagnon

    Messages:
    6 443
    Inscrit:
    22 Décembre 2007
    Localité:
    19
    Ma première chinoise : une scie OTMT 8160
    Pas besoin de roder. ca tourne quand même très lentement.

    Pour les lames, heureusement qu'il ne faut pas régler à chaque fois ! En revanche, des lames de mauvaise qualité peuvent couper complètement de travers par rapport à d'autres qui vont couper droit. Je suppose qu'un avoyage incorrect peut aboutir à ça.

    Je suppose que tu as pris des lames chez Otelo ? Elles sont de bonne qualité. Mais ça revient cher. Dans Model Engineer Workshop, il y a eu une série d'articles sur la réalisation d'une soudeuse, basée sur un transfo de 1 kW, avec les réglages, les temporisations, le recuit, les réglages de base pour nos petites lames, etc. Quand on voit le prix des lames par 20 ou 25 mètres, ça fait réfléchir ! J'attends de voir une promo avec un poste à souder à shunt à 50€, pour récupérer le transfo.

    J'ai aussi essayé des lames achetées en Angleterre (Chronos ou RDG, je ne sais plus). En apparence de très bonne qualité et pas chères du tout. Soudures parfaites, coupe droite, aucun saut, mais malheureusement en cochonium, et qui s'usent très vite...
     
  10. Daniel13

    Daniel13 Compagnon

    Messages:
    840
    Inscrit:
    27 Octobre 2010
    Localité:
    Aix en Provence
    Ma première chinoise : une scie OTMT 8160
    Dans un premier temps je vais user la lame d'origine (qui a du saut bien évidemment). Ensuite j'essayerai les deux autres, une "Morse" et une "Rontgen" prises chez métier et passion en même temps que la machine.
    On verra bien à l'usage. Il est exact que ça n'est pas donné : presque 20 euros le bout hors port !
    Les souder ? Perso je ne l'envisage pas encore vu le taux de débit de matière pour l'instant chez moi.
    Autre intérrogation, j'ai vu que sans le carter on peut passer un rond de 130 sans pb sous l'archet, et que quelqu'un avait rallongé l'étau. Utile ?
     
  11. KY260

    KY260 Modérateur

    Messages:
    6 630
    Inscrit:
    17 Août 2008
    Localité:
    89
    Ma première chinoise : une scie OTMT 8160
    je ne sais vraiment pas ce que va donner la 6 dents au pouce.
    pour avoir utilisé de la 4dts/pouce, elle cassent de maniere aleatoire entre 2 dents quelconques(et pourtant, elle avaient ete faites par un specialiste de la lame de scie à ruban, qui avait à l'epoque 40 ans d'experience).
    apres etude, c'est le devoyage qui en est la cause.
    par conte, c'est vrai qu'avec si peu de dents, meme dans du 180mm en 2017, ça avance tres vite.
     
  12. Daniel13

    Daniel13 Compagnon

    Messages:
    840
    Inscrit:
    27 Octobre 2010
    Localité:
    Aix en Provence
    Ma première chinoise : une scie OTMT 8160
    Bonjour,
    Je viens de me rendre compte que le saut de l'archet est du à un défaut de fonderie sur la roue menante où le manque de matière fait un "plat" qui à chaque tour de roue fait varier la tension de la lame.

    Roue.jpg
    ↑  On voit nettement le manque de matière

    Roue1.jpg
    ↑  On devine le " plat " que la photo ne rend pas bien


    J'envoie un mail en garantie, mais ayant besoin de la scie je vais essayer de la reprendre au tour en attendant la réponse.
    Il faut enlever 8 dixièmes sur le rayon pour rattraper le manque de matière soit 2,5 mm en moins sur la longueur longueur théorique de la lame. C'est tolérable par rapport à la course de réglage de tension de la lame.
    Bon j'espère ne pas avoir de pépins à l'usinage auquel cas je compte sur la SAV pour me fournir une roue de rechange !
    Daniel13
     
  13. Daniel13

    Daniel13 Compagnon

    Messages:
    840
    Inscrit:
    27 Octobre 2010
    Localité:
    Aix en Provence
    Ma première chinoise : une scie OTMT 8160
    Voila, c'est fait et sans regrets car il y avait 3/10èmes de voile et 5/10èmes de faux rond ! Du coup, je vais aussi reprendre la roue menée, et tant qu'à faire tous les lamages manquants sur la machine ainsi que la visserie. Au moins, elle sera sans doute plus fiable et précise.
     
  14. j.f.

    j.f. Compagnon

    Messages:
    6 443
    Inscrit:
    22 Décembre 2007
    Localité:
    19
    Ma première chinoise : une scie OTMT 8160
    Ben moi, ça fait 6 ans que j'ai décidé de reprendre la roue menée... La roue menante semble tourner comme il faut. Toujours rien fait, et toujours pas mis de graisseur, et encore moins de roulement... Surtout que là, ça commence à vraiment prendre du jeu par usure. Du coup, depuis 1 an environ, ça déraille dès que j'envoie un peu.

    J'ai un souci depuis le début, mais qui n'empêche pas de scier droit : l'axe de l'archet a un peu du jeu dans un des paliers (les paliers qui sont usinés dans le socle). J'avais voulu séparer l'archet du socle pour les dégager à la fraiseuse et les remplacer par des auto aligneurs comme on en trouve régulièrement à pas cher sur eBay, mais je n'ai pas pu sortir l'axe de l'archet (côté vérin). Il semble monté en force, et je n'ai pas osé forcer de peur de péter l'archet. Autre idée : réaléser et y mettre des paliers rapportés, ou au moins des graisseurs.

    Pénible, cette scie. Pas que ce soit fondamentalement mauvais, ce sont la finition et le montage qui sont faits n'importe comment. Juste quelques dizaines d'euros pour en faire un bonne machine. Mais quelques dizaines d'heures en plus.

    Par ailleurs, les paliers (au moins les deux du socle) ne sont pas usinés, ils sont bruts de fonderie (sauf alésages bien sûr), et présentent donc des dépouilles. Du coup le calage en translation n'est pas au top ! C'est pas grand chose, mais c'est lamentable, ce genre d'économie de production.

    Et ce n'est pas bien compliqué de faire ces finitions (+ calage en translation correct par rondelle calibrée), mais encore faut-il pouvoir séparer archet, axe et socle !

    Ca fait penser à ces kits vendus en Angleterre sous forme de fonderies brutes à usiner soi-même ; exemple célèbre : affûteuse Quorn ; en même temps, pour le prix de cette scie complète, on a juste les fonderies brutes et la matière première pour une Quorn !

    Et puis, tu as vu le souci avec la tige du gabarit de longueur de coupe ? Si on la rentre trop, elle vient bloquer l'étau ! Et les vis sans tête toujours pleines de limailles. Encore un truc à deux balles...

    (vieille photo, la tôle de protection des roues, il y a longtemps que je l'ai virée !)

    2006-12-09 18-09-55_DSCF2787_800x600.jpg
     
  15. Daniel13

    Daniel13 Compagnon

    Messages:
    840
    Inscrit:
    27 Octobre 2010
    Localité:
    Aix en Provence
    Ma première chinoise : une scie OTMT 8160
    J'ai fait exactement à peu près les mêmes constats que toi. Notamment, sauf l'axe de l'archet bloqué coté support amovible ce qui fait que, pour sortir l'archet, il faut le démonter.
    Axe.jpg
    ↑  Axe bloqué de ce coté.

    Vu les précisions (!) globales d'usinage, je ne pense pas que l'axe soit monté en force, je pense plutôt qu'il est "collé" genre "Blocpress". Si c'est bien ça, chauffer la fonte (à près de 300 degrés ?), je le sens pas. Une autre idée ?
    J-F : Je suis sûr que tu as vu cette vis d'arrêt de l'axe qui semblerait indiquer un montage glissant de l'axe d'archet : (sic) Bloquage axe.jpg
    ↑  Noter le vis de bloquage d'axe

    Bon, je poursuis aujourd'hui les petites modifs de mise au point.
    Roue tournée.jpg
    ↑  Roue reprise

    Je ne comprend pas ces traces de glissement du guide qui ne peuvent correspondre au guide en place ! Ca m'étonnerait qu'il s'agisse d'une préparation au montage !!! Curieux.
    Bonne journée, Guide.jpg
    ↑  Traces de montage ?
     
Chargement...
Articles en relation
  1. booddha
    Réponses:
    2
    Affichages:
    2 313
  2. Dronek
    Réponses:
    15
    Affichages:
    2 156
  3. j.f.
    Réponses:
    49
    Affichages:
    16 017

Partager cette page