1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Leafboy77 pas d'axe X

Discussion dans 'Electronique spécifique CNC' créé par jpleroux, 8 Octobre 2016.

  1. jpleroux

    jpleroux Compagnon

    Messages:
    1 661
    Inscrit:
    25 Septembre 2010
    Localité:
    isère - Bourgoin Jallieu
    Leafboy77 pas d'axe X
    Bonjour,

    J'ai une Leafboy77 (AKZ250) acquis y a quelques temps, mais je n'avais jamais pris le temps de l'utiliser en remplacement d'une carte //.

    Sur mon ancienne carte, j'ai eu un soucis qui "bruler" un driver DM542A. Donc c'était l'occasion de refaire tout au propre :wink:.

    Donc ma config => Mach3, 4 DM542A identique + 4 moteurs identique + Leafboy77 ....

    Seulement voila le Hic, pas moyen de faire bouger le X ... les autres étant OK
    J'ai tout tester dans tous les sens et je deviens biquette .....

    Si je permute les câbles pour valider mon driver X, pas de soucis => Donc câblage et config moteur OK.
    Coté mach3, les 4 moteurs sont paramétrés (pour les tests) de façon identique.

    J'ai soupçonné les optocoupleurs du X et vu le faible prix, je les ai remplacé ... sans résultat ....

    La merdouille avec cette carte Breakout, c'est qu'il n'est pas possible par logiciel (mach3 où ??), de permuter les axes via les changements de port (prendre les ports du A pour remplacer le X). Je suppose que c'est lié au mode USB car dans la doc, il est écrit que la configuration des ports est à ignorer (tests fait, on peut mettre n'importe, cela n'a pas d'importance).

    Si vous avez des idées ... là j'ai bien peur que cette carte est HS :(

    Merci
    JP
     
Chargement...

Partager cette page