1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Emco compac 8 : réglage ou usure ?

Discussion dans 'Tours' créé par schneiderj, 2 Octobre 2011.

  1. schneiderj

    schneiderj Ouvrier

    Messages:
    308
    Inscrit:
    5 Août 2010
    Localité:
    Yvelines
    Emco compac 8 : réglage ou usure ?
    Bonjour,

    cela fait plusieurs fois que je rencontre un problème avec mon tour. Soit lors d'un chariotage ou en ce moment avec la réalisation d'un filetage : le tour se bloque (patinage de la courroie moteur). Jusqu'à aujourd'hui j'ai toujours cru que cela était du à des passes trop importantes ou un outil en mauvais état.

    Et cet après midi alors que j'étais avec une passe très faible en fait second passage sans modification de la profondeur de passage de l'outil, le mandrin c'est bloqué. J'ai été plus que surpris, ce qui fait que j'ai été regarder d'un peu plus près ce qui se passait :
    • Premier test : essai de rotation du mandrin à la main dans un sens, puis dans l'autre : pas possible :eek: .
    • Second test : je desserre la lyre et la désolidarise de la broche : j'arrive à faire tourner le mandrin sans forcer :eek: .
    • j’essaie de faire tourner l’engrenage de la lyre : pas possible.
    • je dépose la lyre (voire photo), et j’essaie de faire tourner la vis mère : pas possible :???:
    • je desserre les vis de fixation des paliers de la vis mère. Après un point dure, la vis mère ne pose plus de problème. Elle tourne toute seule et sans effort.
    • je resserre les vis de fixation des paliers : la vis mère tourne toujours assez facilement, mais c'est tout de même plus raide

    Voilà pour les fais.
    Deux photos maintenant. La lyre et le premier palier :

    [​IMG]


    Le second palier avec une vis de réglage :

    [​IMG]


    Et ma question : sauriez-vous d'où vient ce problème ? Usure des paliers, lyre qui n'est pas bloqué correctement sur son support, réglage de la vis visible sur la deuxième image ?
    D’ailleurs, qu'elle est le critère de réglage de cette vis ?

    Merci pour vos commentaires et votre aide,
    Jean-Marie
     
  2. MARECHE

    MARECHE Compagnon

    Messages:
    2 122
    Inscrit:
    6 Février 2011
    Localité:
    Nancy
    Emco compac 8 : réglage ou usure ?
    Bonsoir,
    Vérifier en démontant les paliers qu'il ne s'agisse pas d'un début de grippage de la vis mère, les petits graisseurs ne fonctionnent pafois plus par coincement de la bille.
    Salutations
     
  3. Yakovlev55

    Yakovlev55 Compagnon

    Messages:
    2 903
    Inscrit:
    22 Janvier 2011
    Localité:
    F-67150
    Emco compac 8 : réglage ou usure ?
    Bonjour, en regardant tes photos il me semble que les serrage de la lyre est déformé, n'y aurait-il pas un écrasement de la bague au niveau du premier palier? J'ai deux C8 et je dois dire que la rotation des vis mêres de l'un et de l'autre ne sont pas du tout identiques, (à règlage égal) et quand je desserre le second palier de l'un d'eux,(les deux vis m6) la vis mêre tourne beaucoup plus librement , signe d'un désalignement des deux paliers, et ceci d'origine. J'ai corrigé le problème en interposant une feuille d'alu. Le graissage aussi est très important, avec une graisse très performante, les miens n'aiment que la Castrol (un peu snobs, pour des tours autrichiens) Il se peut aussi que le règlage du jeu longitudinal se soit un peu serré, il faut peut-être le reprendre.
    Cordialement
    Martin
     
  4. schneiderj

    schneiderj Ouvrier

    Messages:
    308
    Inscrit:
    5 Août 2010
    Localité:
    Yvelines
    Emco compac 8 : réglage ou usure ?
    Merci pour vos réponses.

    Pour ce qui est de la graisse et des graisseurs : les graisseurs fonctionnent. Je graisse régulièrement jusqu'à avoir un léger débordement (technique apprise il y a fort longtemps auprès de mon popâ (machine agricole des années 40 à 60, puis un peu plus récente (1970 pour le tracteur). Par contre est-ce la bonne graisse ? Pas sûr, il faut que je regarde les références pour que je vous les donne.

    Le système de serrage de la Lyre est effectivement déformé, j'ai probablement forcé lors d'un remontage. Par contre je ne pense pas que la bague soit écrasée. Mais comme ceci n'est pas une réponse, je vais prendre des mesures pour vérifier ce point.

    Comment doit être réglé le jeux longitudinal ? Je ne note pas de résistance en ce moment donc cela ne doit pas être la cause de ce problème.
    Problème qui ressemble fort à un grippage, mot que vous avez judicieusement utilisé. Si les paliers sont correctement graissés, est-ce qu'un grippage est tout de même possible ?

    Martin comment as-tu procédé pour déterminer la correction à apporter à l'un de tes paliers ?

    Bonne soirée !
    Jean-Marie
     
  5. rotopat37

    rotopat37 Ouvrier

    Messages:
    471
    Inscrit:
    14 Avril 2011
    Localité:
    cormery
    Emco compac 8 : réglage ou usure ?
    bonsoir schneiderj,
    as tu une rondelle épaulée sur la vis de fixation du pignon de la vis mère? car sur le mien j'en est une! se qui pourrais expliquer le blocage de ta vis mère.
    ta lire est déformée, moi la mienne est cassée, mais cela n’en pèche pas de fonctionner.
    a plus patrick
     
  6. Yakovlev55

    Yakovlev55 Compagnon

    Messages:
    2 903
    Inscrit:
    22 Janvier 2011
    Localité:
    F-67150
    Emco compac 8 : réglage ou usure ?
    Pour corriger l'alignement, j'ai agi empiriquement en tatonnant, j'ai même du laminer un peu de papier alu, et je dois dire que je n'ai pas pu obtenir la perfection, mais seulement une sensible amélioration. J'avais en son temps controlé les diamêtres des paliers et des axes, et le jeu était totalement dans les tolérances requises. Je pense qu'un grippage peut se produire par introduction d'un corps étranger dans un palier, abrasif, poussière de meulage, micro-éclat de céramique provenant d'une plaquette etc.... et ceci malgré un graissage soigné.
    Je n'ai pour ma part jamais constaté, mis à part le désalignement précité, de quelconque grippage et ceci malgré les nombreuses heures de travail que j'ai effectuées avec le C8, mais je le reprécise, mes deux C8 sont très différents en ce qui concerne la fluidité des paliers, et pour rajouter une couche, j'ai un troisième C8 que je cannibalise pour les pièces détachées, et celui-ci qui n'a vraiment pas beaucoup travaillé est le plus libre des 3. Ceci dit, je n'ai jamais usiné en lubrifiant avec une émulsion acqueuse, mais toujours avec des produits huileux.
    Cordialement
    Martin
     
  7. Vapomill

    Vapomill Compagnon

    Messages:
    1 628
    Inscrit:
    28 Février 2007
    Localité:
    Est Morbihan
    Emco compac 8 : réglage ou usure ?
    Salut Scneiderj!
    J'espère pour toi que ce n'est pas un problème à la crémaillère ou au pignon solidaire du traînard...
    pour le savoir, si le problème survient à nouveau, essaie de bouger le traînard à la main, sans débrayer la noix de vis mère.
    Sur mon Emcomat 8.4, de construction très proche, je n'ai jamais eu de problème de paliers de vis mère, mais une fois un copeau m'a bloqué le traînard, et ça a cassé une dent du pignon de crémaillère... :-(
    Cordialement, Bertrand.
     
  8. schneiderj

    schneiderj Ouvrier

    Messages:
    308
    Inscrit:
    5 Août 2010
    Localité:
    Yvelines
    Emco compac 8 : réglage ou usure ?
    Et bien vous avez tous un bon oeil !
    J'ai effectivement remarqué cette "anomalie" lorsque j'ai été voir le guide EMCO C8 version allemande qui donne les références des pièces détachées.
    Il est comme cela depuis que je l'ai... presque un an maintenant. Mais je ne pense pas que cela fasse une grosse différence. Qu'en pensez-vous ?

    Ta lyre cassée, peux-tu nous en dire un peu plus (quel endroit, comment as-tu remédié à ce problème) ?

    Jean-Marie
     
  9. schneiderj

    schneiderj Ouvrier

    Messages:
    308
    Inscrit:
    5 Août 2010
    Localité:
    Yvelines
    Emco compac 8 : réglage ou usure ?
    Merci également pour ces commentaires. Je vais aller regarder cela de plus près.

    Ha, ma graisse est une graisse au lithium pour mécanique général.

    Jean-Marie
     
  10. Yakovlev55

    Yakovlev55 Compagnon

    Messages:
    2 903
    Inscrit:
    22 Janvier 2011
    Localité:
    F-67150
    Emco compac 8 : réglage ou usure ?
    Bonjour, en prime pour Vapomil, en effet il arrive qu'il y aie problème à ce niveau, suite à l'usure du palier du pignon secondaire, celui qui est en prise sur la crémaillère, en fait comme il se désaligne un peu de son axe, il arrive qu'un dent butte sur la crémaillère. Dans le meilleur des cas les noix d'avance cassent prématurément, dans le pire ce sont des dents qui sautent. J'ai pour ma part réalésé le palier et monté une douille de bronze phosphoreux à chaud, depuis ça retourne comme neuf.
    J'utilise pour les graissages de la Castrol LMX, j'ai pris cette habitude après avoir testé cinq ou six graisses différentes surtout sur la broche à palier lisse de ma fraiseuse Kuntzmann et la différence était absolument énorme, alors depuis, mon choix est fait.
    Cordialement
    Martin
     
  11. schneiderj

    schneiderj Ouvrier

    Messages:
    308
    Inscrit:
    5 Août 2010
    Localité:
    Yvelines
    Emco compac 8 : réglage ou usure ?
    Peux-tu me dire de quel pignon il s'agit sur ce schéma ?
    Car je verrais bien un problème par là...

    [​IMG]


    Merci
    Jean-Marie
     
  12. Yakovlev55

    Yakovlev55 Compagnon

    Messages:
    2 903
    Inscrit:
    22 Janvier 2011
    Localité:
    F-67150
    Emco compac 8 : réglage ou usure ?
    Il s'agit du N°2, chez moi quand je poussais le trainard à la main il butait de temps en temps, et ceci, en l'absence de tout copeau ou obstacle dans la crémaillère ou sur le pignon. C'était pas evident comme panne, et j'ai longuement hésité avant de faire l'opération de réalésage, mais indiscutablement c'était la solution.
    Cordialement
    Martin
     
  13. schneiderj

    schneiderj Ouvrier

    Messages:
    308
    Inscrit:
    5 Août 2010
    Localité:
    Yvelines
    Emco compac 8 : réglage ou usure ?
    Bonsoir !

    J'ai fait le tour du trainard (bon il n'est tout de même pas très grand !). Et bien vous aviez vu juste : des copeaux trainaient sous ce fameux trainard. J'ai tout enlevé, enfin je crois. Et pour l'instant cela fait près de 30 minutes que je n'ai pas eu de blocage.
    Je croise les doigts... cela n'est peut être qu'une coïncidence :twisted:

    Merci pour votre aide :-D
    Jean-Marie
     
Chargement...

Partager cette page