station de soudage dessoudage DIY !

Doctor_itchy
Compagnon
20 Avril 2007
4 191
Morlanwelz
  • Auteur de la discussion
  • #1
hello a tous

bon voila , étant donner mon new job , j'ai besoin d'une station de soudage dessoudage ! hors en neuf si on veut un truc du même style il faut compter 300 a 500€ dans le moins chère !!! bref j'ai pas le budget pour le moment donc diy ^^


je suis partis sur base des fers a dessouder avec pompe manuelle intergee velleman, deja pour leur prix 7€ pièce ben hop on en prend 3 et on fait les test :D

il sont bien , chauffe bien dessoude bien et propre a part le cable d'alim d'origine trop rigide :lol:

bon apres test je demonte le tout , je reflechis un peu et , voila le resultat ^^



le tout monter ( ça as de la geule hein :lol: )


de l'autre coter on vois le bouton de commande de la pompe integrer au mieux dans la carcasse du fer ^^


en detail


idem


la on vois le passage du tuyau qui as ete usiner dans la fixation d'origine ! detail que l'on ne vois pas , un bout de tube en laiton as ete glisser dans le tube en silicone afin de fixer et serrer les fil et tuyau sans ecraser le tuyaux simple et efficaçe ^^


voila pour le moment

il y auras deux fers comme ça identique , l'un va aspirer et l'autre va souffler , afin de souder et dessouder les CMS façilement ^^

j'ai les deux pompe a air pour aspirer et souffler , enfaite c'est une grosse pompe 4sortie pour aerer les etang debit de 200l/h a 240mbar par sortie j'ai coupler les 2premiere pour souffler et les deux autre pour aspirer ( modif des 2 autre pour qu'elle aspire bien sur ^^ ) la pompe payee 20€ !

j'ai le boitier recupere dans mes brol , quelque relais , des connecteur speçiaux recup aussi , bref la suite bientot ^^

station9.JPG
[div=initial][arrow]idem ^^[/arrow][/div]

station8.JPG
[div=initial][arrow]le filtre monter[/arrow][/div]

station7.JPG
[div=initial][arrow]le filtre d'entree d'air , comme l'air est aspirer forçement il faut eviter que la soudure ne rentre dans la pompe , il y auras un filtre en tissus speçial a l'interieur du tube aussi en plus du filtre a bille ^^[/arrow][/div]

station6.JPG
[div=initial][arrow]la piece en plaçe[/arrow][/div]

station5.JPG


station4.JPG
[div=initial][arrow]une piece faite maison se jour meme qui remplaçe la piece d'origine en plastoc qui ferme le reservoir a soudure ! celui d'origine avais le bouton pour la pompe ^^[/arrow][/div]

station3.JPG
[div=initial][arrow]un gros plan ^^[/arrow][/div]

station2.JPG
[div=initial][arrow]la panne du fer d'origine (je vais refaire des buse pour avoir un jeu de 3 ou 4 en different diametre ^^ )[/arrow][/div]

station1.JPG
[div=initial][arrow]l'ensemble fini ![/arrow][/div]

station.JPG
[div=initial][arrow]le cable sur mesure comporte 5fil et un tuyau silicone 5mm int et une gaine noir en nylon tresser ![/arrow][/div]
 
Doctor_itchy
Compagnon
20 Avril 2007
4 191
Morlanwelz
  • Auteur de la discussion
  • #2
voila la suite

station19.JPG
[div=initial][arrow]la pompe quad output modifiée prête a servir :D[/arrow][/div]

station18.JPG
[div=initial][arrow]la face de face XD[/arrow][/div]

station17.JPG
[div=initial][arrow]tout se qui va être monter dans la box ^^[/arrow][/div]

station16.JPG
[div=initial][arrow]l'arrière ^^[/arrow][/div]

station15.JPG
[div=initial][arrow]le boitier avec la façade faite en tôle de 4mm ep :D[/arrow][/div]

station14.JPG
[div=initial][arrow]la on vois le passage du tuyau qui as ete usiner dans la fixation d'origine ! detail que l'on ne vois pas , un bout de tube en laiton as ete glisser dans le tube en silicone afin de fixer et serrer les fil et tuyau sans ecraser le tuyaux simple et efficaç[/arrow][/div]

station13.JPG


station12.JPG
[div=initial][arrow]en detail[/arrow][/div]

station11.JPG
[div=initial][arrow]de l'autre coter on vois le bouton de commande de la pompe integrer au mieux dans la carcasse du fer ^^[/arrow][/div]

station10.JPG
[div=initial][arrow]le tout monter ( ça as de la geule hein :lol: )[/arrow][/div]
 
arnaud2
Ouvrier
15 Décembre 2006
415
moselle 57
a vu d'oeuil je dirait des pompes a air de bulleur d'aquarium mais je me trompe peut etre
 
Doctor_itchy
Compagnon
20 Avril 2007
4 191
Morlanwelz
  • Auteur de la discussion
  • #6
les pompe vienne d'une seule pompe a air pour bulleur d'etang , pas celle d'aquarium trop cher et peu puissante içi y as 4*150l/min avec une grosse pression et j'ai coupler deux pompe en une pour les deux "canal" ^^

20€ la pompe 4sortie j'allais pas hesiter longtemp lol

seul truc c'est des "transfo" 115V en serie donc heureusement que j'avais des transfo 220/115V la dans un coin ^^

les fer sont des fer a dessouder trouver chez velleman pour 7€ piece , j'en et pris 3 , deux pour la station et un au cas ou comme piece ^^

bien que je pense les passer en 24V dc car en 220V ac ça rayonne j'ai peur que ça me bousille certain composant sensible :(

sinon pendant les test ça a fonctionner nikel ^^

le cout pour le moment est dans les 50€ ^^
 
armaris
Compagnon
16 Janvier 2008
750
Très belle réalisation très astucieuse, dans la boîte à projet si nécessaire.
 
arnaud2
Ouvrier
15 Décembre 2006
415
moselle 57
une autre idée je viens d'essayer et ca aspire pas mal c'est les petit compresseurs de klaxon a trompe!
c'est des pompes a palette avec un moteur 12v il suffit d'inverser a polarité pour que ca souffle au lieu d'aspirer en plus on pourrait regler le debit simplement en variant la vitesse du moteur
c'est sur qu'en depression ca vaut pas une pompe turbomoleculaire mais bon
 
Doctor_itchy
Compagnon
20 Avril 2007
4 191
Morlanwelz
j'y avais penser mais je n'en et pas trouver :( , j'ai aussi voulut prendre une pompe a vide a palette gast mais bcp trop puissante lol puis assez encombrante ^^

une autre gast mais en 24V et a piston , elle va bien mais il faut une alim 24V 5ampere et elle est aussi encombrante :( donc pour finir j'ai regarder le genre de pompe que l'on trouve dans les sation a dessouder et bingo c'est des pompe a membranne comme j'ai pris ^^

certaine weller on des pompe a piston comme les compresseur 12V d'auto a 5€ ^^ ( j'ai tester le compresseur auto 12V en aspiration ça vaut rien du tout !! et ça consomme 6ampere 12V et ça fait un bruit enorme

la pompe ici ne consomme presque rien , ne prend pas de plaçe et ne fait presque pas de bruit , donc voila ^^
 
MaX-MoD
Compagnon
17 Avril 2007
2 306
Annecy (74)
Doctor_itchy a dit:
bien que je pense les passer en 24V dc car en 220V ac ça rayonne j'ai peur que ça me bousille certain composant sensible :(
c'est surtout la mise à la masse le pt sensible.
Si tes compos sont à la masse mais pas le fer ou vice-versa y'a effectivement un risque.
Le plus sûr c'est de mettre la panne du fer à la masse et monter le tt sur un tapis conducteur à la masse + bracelet vêtements coton etc.

Mais perso, SANS AUCUNE PROTECTION je n'ai jamais grillé de MOS, de PIC, carte mère/fille PC, ou de circuit CMOS.
Pour moi je me pose quant même la question de savoir si c'est vraiment si utile que ça toutes ces protections. Surtout pour des montages perso.

D'ailleurs, l'un d'entre vous a déjà grillé un circuit à cause d'un ESD?
j'en ai déjà démolis à cause d'un fer à 450°C, mais à cause d'une ESD, pas à ma connaissance...
 
arnaud2
Ouvrier
15 Décembre 2006
415
moselle 57
ben franchemant j'ai jamais encore réussi a griller un composant a cause de l'electricité statique ni en chauffant trop pourtant j'utilise un simple fer a souder 230v a 3€ chez bricodepot

les seuls composant que j ai grillé c'est a cause d'une erreur de cablage du genre un gros condo chimique a l'envers
 
mdog
Ouvrier
15 Juin 2008
484
Essonne
Avec ton fer à 3€ tu n'as certainement pas soudé de composants sensibles ni de cms :wink:. Ces composants sont très sensibles et il est vrai que cela peux poser problème... C'est rare, mais sa arrive bel et bien...

@+
Mdog
 
Doctor_itchy
Compagnon
20 Avril 2007
4 191
Morlanwelz
ben j'ai prevu une mise a la masse commutable selon le besoin :wink:

bon au sinon


la carte de controle des pompe :wink:

entree en 115VAC venant du petit transfo d'isolation , alim 12V graçe au condo + resistançe ( y avait longtemp que je voulais essaier une alim sans transfo ! ben ça marche bien et j'ai 1ampere dispo :lol: )

l'alim 12V sert a alimenter les bobine des relais et est commuter via les inter sur les fer :wink:

une fois le relais commuter on varie la puissançe de la pompe avec le petit variateur a triac :wink:

ça fonctionne , bien que lors du routage je me suis planter , rien de grave mais pour pas refaire le pcb j'ai remis quelque fil ^^

le pcb etait un double couche de recup , passer un coter a la fraiseuse pour virer une des couche et le routage a ete fait aussi a la fraiseuse manuelle , pas super evident pour les angle a 45° mais ça as ete plus façile que prevu ^^

la suite bientot :wink:

station22.JPG


station21.JPG
[div=initial][arrow]ca avançe encore ![/arrow][/div]
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut