Remise en état cric hydraulique

  • Auteur de la discussion Mohican
  • Date de début
M

Mohican

Nouveau
Bonjour
nouvellement inscrit, retraité ayant comme passe-temps la remise en état de « vieilles mécaniques », généralement récupérées chez le ferrailleur ....
je suis actuellement sur la remise en état d’un cric hydraulique d’atelier. Après nettoyage et changement des joints , le vérin monte bien à vide mais pas sous charge. Le système de descente fonctionne correctement. J’ai un clapet de surcharge et deux billes dans le corps de la pompe, une grosse qui théoriquement doit bloquer le retour de l’huile et la petite qui agit à l’aspiration . Je soupçonne le problème à ce niveau ...si vous connaissez cette pompe ou avez un schéma qui me permettrait de voir s’il ne manque pas un ressort.
mercipour les retours
et meilleurs vœux de bonne année
Stéphane

image.jpg
 
brise-copeaux

brise-copeaux

Compagnon
Salut,

Vue comme ça c'est impossible de t'aider...remonte le tout et explique bien ton problème.

@ +
 
sergepol

sergepol

Compagnon
C'est le corps de pompe d'un cric rouleur mais ce ne doit pas être un Rassant.
Salutations et bonne année.
 
M

Mohican

Nouveau
Brise copeaux, il me semble avoir bien décrit le problème: le vérin ne monte pas sous charge .
la pompe telle que sur la photo est complète. Avoir un schéma détaillé de cette pompe serait un plus pour savoir s’il manque une pièce
bon réveillon j
 
brise-copeaux

brise-copeaux

Compagnon
Bonjour

je suis actuellement sur la remise en état d’un cric hydraulique d’atelier. Après nettoyage et changement des joints , le vérin monte bien à vide mais pas sous charge.

Re,

C'est quel type de cric "marque"??? rouleur pour véhicule ou poids lourds...tu dis avoir changer les joints mais ou de la pompe ou du vérin ???
Es tu sûr que le vérin est bon ???

Pour mieux t'aider, c'est de démonter les pièces et de nous les montrés dans l'ordre et leurs emplacement.

@ +
 
M

Mohican

Nouveau
Malheureusement ,il n’y a plus d´étiquette sur le cric
j’ai changé le joint du vérin : ok
j’ai changé le joint de la pompe : ok
je vais suivre tes conseils et présenter toutes les pièces dans l’ordre .
Mais ce soir , le devoir m’attend ..... je pense qu’il en ai de même pour vous
bon réveillon
cordialement
 
M

Mohican

Nouveau
Bonjour,
une inscription est gravée : 07 88 , je présume que cet une date.
j’ai démonté toutes les pièces de la pompe ,
si cela peut aider , merci
je confirme que le vérin est bon .

5B24A880-4937-4AA9-A5AE-D4BB5D12E5ED.jpeg


4EAC982A-F2C4-4E60-9A0C-7C751BA50E46.jpeg
 
brise-copeaux

brise-copeaux

Compagnon
Re,

Oui mais tu ne présente pas les pièces en face de leurs emplacements.
Pour moi il manque une bille,...il en faut une pour l'aspiration, une pour le refoulement vers le vérin et une troisième pour la décharge.

Une petite bille pour le refoulement, une grosse pour l'aspiration et une moyenne pour la décharge.

Regarde les conduits pour suivre le cheminement du circuit d'huile...et tu auras la position des billes.

Est ce que c'est possible d'agir sur le clapet de sécurité en le vissant ou dévissant ???.

@ +
 
M

Mohican

Nouveau
Il y a effectivement une grosse bille pour l’aspiration et une petite dessous pour le refoulement. La tige avec le ressort tailléé en pointeau sert à la décharge et là, il n’y a pas de bille ?
j’ai aussi joué avec le clapet de sécurité , cela n’a rien donné
 
brise-copeaux

brise-copeaux

Compagnon
je suis actuellement sur la remise en état d’un cric hydraulique d’atelier. Après nettoyage et changement des joints , le vérin monte bien à vide mais pas sous charge.

Re,

Pour moi le système de descente n'est pas d'origine...en principe il doit y avoir une bille et un joint sur la tige de descente...ce truc à été bricoler.

Essai de pousser sur cette tige en mettant la pompe en pression pour voir si ça tient la charge...et dit moi a suite.

@ +
 

Sujets similaires

P
Réponses
8
Affichages
1 009
paysan
P
Haut