Recherche info et doc combiné Minimax CU300K

  • Auteur de la discussion bibiche
  • Date de début
B
bibiche
Nouveau
4 Mai 2010
3
  • Auteur de la discussion
  • #1
Bonjour à tous

Je viens d'acquérir d'occasion un combiné minimax CU300K de 1997.

La machine m'a été vendu avec des outils de toupie.

Est ce que quelqu'un d'entre vous possède cette machine?? si oui y aurait possibilité d'en parler un peu.. ( question sur outil de réglage de dégau, ou acheter des outils, etc...). J'aimerais également trouver le manuel :?:

J'aimerais également savoir qu'elle est a la différence entre une CU300K , une CU300 smart??

Merci par avance pour vos réponse :-D
 
C
Chti 59
Compagnon
31 Août 2009
648
"le Nord" (59310)
Bonjour
Je possede un combiné Minimax lab 30 de 1995 mais il me semble qu'il on changé leur modele juste aprés (le chariot de sciage). Si tu as une photo je pourrais comparer
Daniel
 
B
bibiche
Nouveau
4 Mai 2010
3
  • Auteur de la discussion
  • #3
Merci de votre réponse.

Je ferais des photos dès que possible pour vous montrez.

Je vais également prendre des cotes de l'arbre de dégau pour savoir si c'est similaire entre les 2 machines :).
 
C
Chti 59
Compagnon
31 Août 2009
648
"le Nord" (59310)
Re
Voici une doc Minimax je pense de 1995
Daniel

comparatif.jpg
Comparatif

CU 350K.jpg
CU 350K

CU 300.jpg
CU 300

LAB 30.jpg
LAB 30

LAB 22.jpg
LAB 22
 
B
bibiche
Nouveau
4 Mai 2010
3
  • Auteur de la discussion
  • #5
Merci beaucoup pour les docs! :wink: C'est bizarre que la CU300K n'y apparaise pas..??

Voici quelques photos de la machine afin que vous puissiez vous faire une idée.

P1030306.jpg
plaque constructeur minimax CU300K

P1030302 SMALL.jpg
minimax CU300K

P1030304 SMALL.jpg
minimax CU300K
 
C
Chti 59
Compagnon
31 Août 2009
648
"le Nord" (59310)
Bonsoir
Je pense que que la CU300K à été la nouvelle version de la LAB30 même profil sauf que le chariot de sciage à été modifié
Si tu as besoin de renseignement j'ai une Doc utilisation + P/Détachées malheureusement non scannable trop grosse est prise par une reliure
Daniel
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonjour,
Je me permet de déterrer ce sujet de discussion car je viens d'acquérir une LAB 30 mais sans le mode d'emploi. J'ai juste trouvé sur un site américain la vue éclatée de la machine.
Quelqu'un dispose d'une version numérique du mode d'emploi de cette machine ou à défaut pourrait me donner les renseignement dont j'ai besoin cela me rendrait bien service.
Je suis dans l'Eure si quelqu'un en dispose dans la région je peux venir l'emprunter pour en faire une copie si nécessaire.
Cordialement
 
C
Chti 59
Compagnon
31 Août 2009
648
"le Nord" (59310)
Re:

Chti 59 a dit:
Bonsoir
Si tu as besoin de renseignement j'ai une Doc utilisation + P/Détachées malheureusement non scannable trop grosse est prise par une reliure
Daniel
Bonjour
J'ai la doc papier voir ci dessus dis moi ce que tu recherches au cas ou
Daniel
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonsoir,

Merci pour cette réponse rapide. Jamais bien vu le message précédent, j’espérais que quelqu'un l'ai enfin dégoté en format électronique (dès de SCM rouvre ses portes je tenterai ma chance).
Dans l'immédiat:
Je souhaiterais faire une révision/réglage complète de la machine. Je vais surtout m'occuper de la dégau/rabot pour cela il me faut la hauteur de réglage entre la table de sortie et l'arbre porte fer pour débuter et faire un alignement des tables. Je suis preneur de toutes astuces à ce sujet.
Seconde question:
J'ai une différence de hauteur entre la table fixe de la dégau et la table de scie/toupie est ce normal?
Perso je pense que non car le guide de coupe parallèle galoche quand il est sur la partie scie et la scie s'enfonce de près d'un cm sous la table. Je pense donc que la table de scie est trop haute.
Pour la doc non scannable une photo prise au numérique à 5Mpixels donne souvent une résultat correct et est moins pénible que de devoir tout réécrire.
D'avance merci.
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonsoir,
Pour le moment je pars en vacances mais Je suis toujours preneur d'information. Je serais du coté de Pornic, si par hasard il y a une doc à voire dans le coin je suis intéressé.
A+
 
C
Chti 59
Compagnon
31 Août 2009
648
"le Nord" (59310)
Bonsoir et bonne vacances
Pour la Doc desolé mais elle ne parle que d'utilisation/securité/mise route/remplacement des fers/Ect mais en aucun cas du reglage des tables.
J'ai du regler une fois mes tables de degau alignement/des 2 tables en paralleles avec l'arbre tous cela avec regle d'ajusteur et comparateur et bien j'espere ne jamais avoir a le refaire quel :mad:
Pour la doc non scanable je veux dire pour une double page = allemand/anglais/italien/francais/espagnol/ et photos ce qui multiplie le nombre de page de scanne. De plus aucune info technique speciale a part comme cite ci dessus deballage/utilisation /securite/reglage en utilisation/ect/ect
:wink:
Daniel
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonsoir,
Je viens juste de revenir de vacances et je te remercie pour ces renseignements. J'ai eu le tarif de la doc utilisateur pour la lab 30 75€ :x .
Si elle n'est pas plus utile que cela je vais faire sans !!!
Pour le réglage des tables je me débrouillerais comme sur ma lurem.
Cependant peux tu me dire si:
Tu as une différence de hauteur entre table de sortie de la degau et table scie/toupie? moi c'est entre 3 et 4mm se pensais redescendre la table de scie pour être au même niveau?
Sur ma lurem 260 le réglage de hauteur entre la table de sortie et l'arbre porte fer se fait avec une "piece" de réglage sur la lab 30 rien de tout cela? pas même une valeur?
A+
 
C
Chti 59
Compagnon
31 Août 2009
648
"le Nord" (59310)
Bonsoir
La fin des vacances et M :mad:
Pour la Doc 75e c'est du v :mad: l comme je l'ai cite elle ne concerne que les reglages basic/les securités/le deballage/la mise en route mais rien de bien contructif. De + si tu as utilise une Lurem 260 je ne vois pas en quoi cela te servirais
Pour le reglage des tables moi ma table Scie/toupie ce trouve au même niveau que la table de sortie Degau c'est la table entrée de dégau qui ce regle en hauteur.
Maintenant je pense en "1" le reglage de la table de sortie dégau reglage "parallele au niveau de l'arbre" ensuite reglage de la table de scie/toupie meme hauteur et reglage de la table d'entrée degau parallele et alignement sur la longueur des tables en s'amusant sur les vis de reglages de blogages et de reglages des tables
Bon courage cela m'a pris une journée avec des :mad: mais c'est faisable. Mais je trouve qu'en finalité les reglages sont un peu sommaires et fragiles. Depuis ce temps je refuse qu'une personne s'appuie sur mes tables :mad:
Daniel

Edit: pour tous ces controles ne pas oublier de verouiller les tables de Rabo/Degau
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonsoir
Merci pour ces infos, malheureusement pour le moment j'ai pas encore eu le temps de me pencher sur le réglage de la machine (un plancher de grenier à faire en urgence dans une grange ...).
Par contre peux tu me dire si tu as un inciseur sur ta machine et si oui comment fonctionne-t-il (embrayable ou non sortie réglage ou uniquement dans une position particulière)?
Cordialement
 
C
Chti 59
Compagnon
31 Août 2009
648
"le Nord" (59310)
Bonjour
Ma machine possede un inciseur il est toujours en rotation. Le reglage de hauteur ce fait par une vis dans la table si elle est completement desserée l'inciseur reste sous table quelque soit la position de la lame de coupe.
Il exite maintenant des lames de scie (denture specifique) qui remplace l'inciseur pour la decoupe de melaminé j'en utile une ça coupe correctement.
Je verrais pour mettre une photo ce W/K
:wink:
Daniel
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonsoir
Merci pour l'info, je viens de recevoir un kit inciseur (merci le bon coin) que je dois monter sur la lab30. Un truc en particulier que je dois savoir sur son montage ou utilisation en particulier?
Cordialement
J' ai aussi une lame à denture spécifique (triple denture) que j'utilise uniquement sur ma scie portative c'est vrai que cela marche correctement.
 
C
Chti 59
Compagnon
31 Août 2009
648
"le Nord" (59310)
Bonjour
Trouver un inciseur :shock: pour cette machine en occase le bol :lol:
Je ne suis pas arrivé à faire une photo de l'inciseur sur la machine, mais je joins la photo du livre c'est sommaire mais bon (avec la photo tu vas comprendre la difficule de scanner)
J'ai eu la machine avec l'inciseur donc je n'ai pas trop d'idée sur la facilité du montage
Une precision quand tu travail avec la lame à 45° il faut faire attention l'inciseur remonte pres de la sortie de table
:wink:
Daniel

P1060560 (Copier).JPG
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Merci pour les infos.
Effectivement la doc est des plus sommaire !!
mais bon la photo de la doc c'est déjà bien.
Je pensais enlever la table pour installer tout cela mais il semble que ce ne soit pas nécessaire.
Sauf si le bloc scie est lié à la table je pense que je vais quand même sortir la table.
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonjour,
J'ai voulu monter aujourd'hui l'inciseur et là c'est pas terrible (achat sur le bon coin c'est toujours un risque). la poulie d'entrainement n'a pas le bon diametre (bon cela je peux m'en débrouiller) par contre le bloc inciseur ne rentre pas sur les deux trous de fixation :mad: .
A l'attention de Chi 59 mais si d'autres personnes peuvent me donner des informations je suis preneur.
Est ce que d'après la photo de mon bloc celui ci est-il différent de celui sur ta machine
seconde photo le bloc porte scie et les deux trous de fixation (enfin je pense) sur le haut à droite du bâti (j'ai retiré le carter de scie)
peux tu me montrer ou sort la vis de réglage de l'inciseur (en façade je pense)
cordialement
Capture_1.JPG

Capture_2.JPG
 
C
Chti 59
Compagnon
31 Août 2009
648
"le Nord" (59310)
Bonjour
Je verifie ça et je poste une photo
:wink:
Daniel
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
D'avance merci
pour info ma minimax est de 1996 qques fois qu'il y ai eu des évolutions de modèle.
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonsoir,
Bah c'est foutu pour l'inciseur je pense qu'il est peut être prévu pour une lab 300 mais pas une 30.
J'ai sorti le bloc scie pour tester facilement et:
Il y a plein de chose qui ne colle pas:
points encore retouchables:
accrochage du ressort de tension arrière
Alésage du galet d'entrainement trop petit
trous de fixation du bloc mal placés
vis de réglage pas en face des trous de la table
points rédhibitoires:
manque 30mm entre les deux plans de scie
bloc un peu haut impossible de remonter la scie à la verticale en position max.
de loin cela y ressemble beaucoup mais ... :sad:
une photo pour montrer que c'est pas tout à fait çà:
Dommage!!

P1020102.JPG
 
Y
yaute74
Nouveau
3 Nov 2012
2
SAlut, amateur en menuiserie, j'ai une CU 300 depuis 6 mois et en suis tres content. J'ai dû coucher la machine pour la faire passer dans l'etable/atelier et la manutention a été physique (500kg la bete). J'ai du retoucher le reglage de la degau sommairement pour l utilser (verifié hauteur de la table de sortie au 2 extremités de l'arbre), je me suis fait la main comme ça avec du sapin (table d'été, portique, composteur, banc de travail....) maintenant commence les choses serieuses avec des projets meubles en noyer et hetre . Avant tout je veux que ma machine soit reglée nickel. J'ai besoin de retoucher la planeité de ma table toupie (pas parfaitement perpendiculaire par rapport a l arbre de la toupie et la lame scie circulaire), et ma table degau sortie 2-3 mm en dessous de la table toupie (je dois aussi reprendre le parallelisme de mes tables degau). J'ai fait des recherches et vais m'attaquer aujourd'hui aux reglages. je vous passe ce que j'ai trouvé (dont l adresse d'un tres bon site:http://sawdust.online.fr/Planer/fr_LuremTableTuneUp.php la lurem 310 conception proche),https://www.box.com/shared/x7g5kmyl0u. Je vous avoue que c'est a reculons que je vais m'y frotter.
a'rvi
 
Y
yaute74
Nouveau
3 Nov 2012
2
9a y est pour la table de la scie /toupie.
J'ai procédé comme suit:
-niveau de reference pour la table de toupie: 4mm au dessus de l'arbre ( ce qui veut dire qu'a chaque que j'ai modifié les tiges filetées qui servent a caler la tabl j'ai verifié que je resté dans le meme plan que mon arbre et 4 mm au dessus de ce dernier)=etape laborieuse (regle de controle posée sur la table de toupie et toujours parallele a l arbre et 4mm au dessus)
-reglage du chariot afin de l'avoir dans le meme plan que la table. pour ça, jouer sur la vis sans tete qui permet de modifier la hauteur du chariot au dessus du bras articulation: regle posée sur le chariot et la table et passant parallelement a 4mm au dessus de l arbre.verifer le bon passage de la table a tenonnner. serrer progressivement et fermement les contre ecrous des tiges filetées en verifiant qu'il n y a pas eu de changment en cours de serrage.
-reglage de la la me de scie pour caler les butées a 45° et 90 °.
4h env.
finalement le tables de degau m ont pas pris plus de temps et j'ai pinaillé pourtant, j'ai du rattrapé un defat de parallelisme entre les levres de la table et l axe de l arbre. ensuite tranquil. J ai fini mais reglage avec un avencement de 2mm d'un morceau bien rectiligne et d'un poids de 1kg environ lorsqu il se fait accroché par le fer que je tourne a la main (selon les conseils d eric graffin)
Voila je vais cherché le bois fin de semaine.
PS: la bonne surprise c est quand j'ai compris que le puit de la touipe etait relié a la table donc pas de risque de perdre la perpendiculaire entre l arbre et l axe de l arbre de la toupie.
voila si ça peut en aider quelques uns.
finalement faut pas hesiter a s'y coller.
a'rvi
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonsoir,
Malgré le froid dans l'atelier (1-2°) j'ai remis la machine en route. Après une petite heure d'utilisation de la toupie et de la scie, la scie ne fonctionne plus (rabot et toupie, eux sont OK). Au démarrage elle grogne ne tourne pas et au bout de qques secondes le thermique déclenche.
Je pense que j'ai perdu une phase sur le moteur (les valeurs de résistances des enroulement semblent correcte environ 2.5 ohm).
-Qu'un aurait le câblage électrique de la bête car c'est un peu le foutoir dans le boitier surtout avec le commutateur de fonction
-de plus que veut dire la position "déblocage frein" entre scie et toupie sur le panneau de sélection de fonction
cordialement
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonsoir,
Aujourd'hui je me suis occupé de la machine. J'avais bien une phase qui manquait. Le pb vient du commutateur de fonction, au début j'ai cru qu'un des ergot qui sont actionné par une came était casé mais en fait il était simplement coincé. Démontage des différentes galettes (ouf c'était sur la fin de l'empilage donc juste 2 à retirer) nettoyage mais c'était l'usure du plastique qui avait fait une petite aspérité qui bloquait, un peu de graisse pour aider et remontage de l'ensemble. Tout est OK.
Par contre le jour ou une des galettes est HS cela va être dur de réparer car j'ai pas trouvé un seul revendeur et j'ai peur qu'il faille acheter l'ensemble!
pour info la marque c'est sprecher+schuch
dont voici le le catalogue
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
J'avais déjà réglé le chariot de coupe mais je trouvais que le résultat n'était pas fameux, mais dans l'immédiat cela me suffisait. J'ai décidé de reprendre le réglage et de le peaufiner. Et là j'ai un pb je ne peux pas aligner bien parallèle au plan de coupe de la scie les barres sur lesquelles roule le chariot. En fait il y a très peu de jeu et possible entre les supports de barres et la table en fonte. D'origine j'avais plus de 3mm/m de défaut que je pouvais au mieux ramener à 1.5mm/m. Pas facile de faire un trou oblong dans 4cm de fonte. Voila comment je m'en suis sorti j'ai dégraissé les vis de la hauteur du filet sur la partie non utile, puis j'ai refait un lamage de 16 légèrement excentré pour la tête de la vis. maintenant j'ai la marge nécessaire pour faire mon réglage correctement.
le travail en photo:
P1020267.JPG
la vis dégraissé et le lamage repris
P1020267.JPG
la vis dégraissé et le lamage repris
P1020269.JPG
lamage en cours
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonsoir
J'ai eu déjà un pb avec le sélecteur de fonction de la machine (un ergot bloqué à l’intérieur). cela à recommencé sauf que l'ergot bloqué était l'avant dernier de la pile de galette du sélecteur j'ai du donc les démonter les unes après les autres et je ne suis pas du tout sur d'avoir réussi à remettre l'ensemble correctement (empilement de came au sein des galettes pas facile à gérer correctement). J'aurai voulu savoir si quelqu'un aurait pas miracle un schéma électrique de la machine incluant évidement le selecteur?
D'avance merci
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonsoir
Comme attendu impossible de remonter l'ensemble (la came cassée n'est pas collable type PTFE) et se bloque dès que l'on tente la moindre rotation de plus je suis quasi certain que je n'ai pas réussi à respecter les positions angulaires des cames.
Je me suis résolu à tout décabler/démonter. Pour info voila ce que j'ai relevé.
  • les 3 AU et le contact des tables de dégau sont câbles en série (logique)
  • 5 fils arrivent au moteur de la toupie (3 phases et 2 pour le système de frein qui ne marche pas sur mon moteur usée?)
  • le capteur d'ouverture de porte de la toupie est géré séparément des AU certainement pour le frein moteur)
  • le blocage de la mise en marche est fait par un système sur le boitier de démarrage si non alimenté impossible d'enclencher le disjoncteur si coupure le disjoncteur saute).
je pense que
  • le contacteur rotatif ne commute pas de puissance il sert à sélectionner la fonction a utiliser (quasi sur)
  • si on le manœuvre en charge il doit d'abord faire sauter le disjoncteur de démarrage et que c'est pour ça que le circuit des AU passe par ce commutateur
Trois solutions s'offrent donc à moi pour pouvoir remettre en marche ma machine, soit:
  • Commander un nouveau système le cout probable et les délais font que c'est pas envisageable!
  • refaire un système complet à coup de relais (cout estimé environ 50€)
  • réordonnancer l'ensemble du contacteur rotatif pour faire, à minima, la sélection des moteurs et plus si possible
N'ayant pas les relais sous la main je tente la solution 3
voici une photo du commutateur complètement désossé
P1030724.JPG

En haut à droite les cames (en blanc) c'est celle sur le mois de juin qui est fendue
En marron dans les blocs blancs les petits contacts (qui se bloquent avec l'usure) actionnés par les cames
pour cela ils se démonte et s'ouvrent facilement un coup de nettoyage un peu de graisse et c'est bon (normalement)
P1030728.JPG

Il faut donc que je recréé avec tout cela un sélecteur à trois positions pour les 3 phases (donc neuf contacts), j'ai normalement de quoi le faire!!
En fonction de ce qu'il me restera je verrai pour intégrer la coupure si l'on commute en charge le sélecteur, le problème c'est que je pense que c'est la came cassé qui le faisait (celle en 'étoile').
Et voici le commutateur remonté avec les pièces en surplus!
uniquement les contacts et cames le reste il faut le remettre en places pour tenir l'ensemble axe/came.

P1030729.JPG

Après étude je ne suis pas sûr que la came en étoile permette de couper le disjoncteur de commande si on le manœuvre en charge. Car dans ce cas il faudrait que cette commande arrive avant l'ouverture des contacts ce qui me parait difficile (hormis en jouant sur l'élasticité de la ligne de commande ce qui peut être le cas car initialement elle était près de l'organe de manœuvre).
 
P
PicsurPac
Apprenti
13 Août 2012
51
Normandie (haute)
Bonsoir
Ca y est j'ai remonté le commutateur dans la machine j'en ai profité pour intégrer une prise commandée (via un relais) pour mon aspirateur afin que celui-ci ce déclenche et s'arrête à chaque mise en route de la combiné. J'ai aussi refait le commutateur générale qui commençait lui aussi à sérieusement gripper.
Tout refonctionne, sauf le frein qui n'était déjà plus opérationnel et l'arrêt à chaque changement de fonction (j'essayerai pour cela de consolider/refaire la came en étoile). Il faut juste ne pas essayer de changer de fonction en charge.
IMG_20150731_213927202.jpg
 
Haut