Pb demarrage à chaud tracteur Ferguson essence (Résolu...)

  • Auteur de la discussion romain
  • Date de début
romain
romain
Compagnon
17 Mai 2008
1 814
Ain, au pays des oiseaux
  • Auteur de la discussion
  • #1
Bonsoir à tous,
Je possède depuis de nombreuses années un vieux tracteur Ferguson TEA20 de 1948. Il a appartenu a un ami, et c'est le premier tracteur sur lequel je suis monté.... c'est assez sentimental, il sert assez peu, si ce n'est pour sortir les poubelles ou balader les petits... .
Il démarre au quart de tour à froid, mais dès que le moteur est chaud c'est une autre histoire, tout arrêt est définitif avant refroidissement... .
Il est doté d'un carburateur Zenith pour info.... .
Ce n'est pas forcément le forum adapté... mais je sais que beaucoup de membres ont les mêmes machines ou les connaissent, certainement bien mieux que moi... .
Donc, si quelqu'un aurait une piste.... .
Une petite photo de la bête pour illustrer... .
ferguson.jpg
 
J
jojomouth
Apprenti
10 Sept 2012
144
Franche comté
Vérifie si le jeu est suffisant aux soupapes.

Bonne soirée.
 
Celestin
Celestin
Compagnon
28 Août 2009
562
environs de Metz (57)
Bonsoir
de 48 c'est un 6 volts, il faut regarder si la bobine n'est pas bouillante, j'ai eu le cas. Vérifier l'écartement des vis platinées également.
 
romain
romain
Compagnon
17 Mai 2008
1 814
Ain, au pays des oiseaux
  • Auteur de la discussion
  • #4
Bonsoir,
Merci pour ces premières réponses.
Oui, c'est bien un 6V avec + à la masse. Si la bobine est bouillante... la changer?
Je regarderai sur ton site (Que j'ai très souvent parcouru!....) pour mes vis platinées. Je suis plus habitué aux moteurs Diesel, d'où mon niveau de total débutant sur la question... .
 
Celestin
Celestin
Compagnon
28 Août 2009
562
environs de Metz (57)
Bonsoir Romain,
Oui, si elle est bouillante il faut la changer; mais ça peut aussi arriver si tu arrêtes le moteur et oublies de couper (ou remet accidentellement) le contact dans le cas où les vis sont ouvertes la bobine chauffe et tu ne redémarre pas. Comme le dit Jojo regarde aussi le jeu aux soupapes. Si un jour tu as deux ou trois heures à perdre, après avoir vérifié cette histoire de bobine refait les réglages complètement comme indiqué sur le site et tu devrais être tranquille. Le mazout c'est autre chose mais ça apporte aussi son lot d'embrouilles (je suis en plein dedans en ce moment). Voir aussi si le réservoir d'essence est à l'air par le bouchon, c'est une co....rie mais ça peut compliquer les choses.
Marc
 
dubleu
dubleu
Compagnon
1 Fev 2016
4 307
il faut revoir vos base sur le jeux soupapes ce qui n'élimine pas le fait que un jeux correct dois correspondre au jeu constructeur ........ plus le moteur et chaud plus il y a de jeu donc si un défaut et présent il ce ressentira plus a froid


dépose une bougie et regarde si mouillé .............. si trempé voir le carbu

pour faire simple tu dois contrôle a chaud la qualité de l'étincelle qui dois et franche ... tu prend un des fil tu met une bougie que tu met a la masse et tu dérame si jaune rouge à revoir si bleu ok

sur ce montage vérifié l'état de la tète le rotor et le charbon les jonction fil de bougie dans la tète et la bobine tu peut remplacé par du fil au mètre pas d’embout avec résistance chapeau simple ............. pas de fil moderne .........

vérifié si tu as bien 6 v a chaud au borne de la bobine

les vis et condensateur doivent être en état si tu as des doute du neuf d'office écartement 0.40 mm jeux de cale tu dois aussi contrôlé que le rotor n’ai pas trop de jeux en rotation

ensuite seulement la bobine il faut coupé le contact dé que le moteur et éteint impératif .......

c'est de la mécanique de base très simple la doc origine détails bien les réglage de base
pour les pièces

http://www.laboutiquedutracteur.com/CT-5400-tea20-P2.aspx
 
romain
romain
Compagnon
17 Mai 2008
1 814
Ain, au pays des oiseaux
  • Auteur de la discussion
  • #7
Merci pour ces retours. Je vais ajouter ça aux innombrables choses que j'ai à faire... . Mais il vaut le coup que je m'occupe un peu de lui... . Je viens de le faire tourner pour le rentrer (Il m'a refait son caprice, je l'avais un peu fait tourner pour le vidanger...), j'ai relaissé tourner un moment, pas de chauffe anormale sur la bobine. Je regarderai quand il tournera plus longtemps. Mais je vais rapidement regarder les vis platinées, c'est rapide à faire. Pour les soupapes, je vais essayer de voir ça dans les semaines qui viennent, l'histoire que tout soit OK.
Mais donc, d'après vous, tous ces soucis viennent de l'allumage, pas de la carburation.
Bonne soirée.
 
romain
romain
Compagnon
17 Mai 2008
1 814
Ain, au pays des oiseaux
  • Auteur de la discussion
  • #8
Pour Dubleu:
Merci de ces compléments... .
Je confirme qu'à froid, il démarre immédiatement, donc peut être pas le jeu des soupapes. D'autant que le moteur avait été refait à la retraite de mon ami (Le pauvre est décédé, et cela doit faire plus de 25 ans, mais il a très peu tourné depuis).

Je comprend pas bien l'histoire du fil le "pas de fil moderne".

Non, les bougies ne sont pas trempées, il n'a pas l'air de se "noyer".
Je pense que je vais lui refaire une révision complète de l'allumeur, avec changement des pièces douteuses, vu que l'on retrouve tout.
Bonne soirée.
 
dubleu
dubleu
Compagnon
1 Fev 2016
4 307
pour ce type d'allumage cela ne convient pas les fil moderne sont conçue pour de la haute tension valeur de résistance interne .. pour ce montage du fil basique sera préféré
sur le lien tu trouve tous ce dont tu as besoin

si bougie pas mouillé essais de mettre ta mains fait un cône que tu ouvre plus ou moins sur la buse du carbu pendant le démarrage en ayant débranché la durite du filtre air ......

à froid tu as plus de dépression sur l'admission + encore si starter surtout avec de vieux carbu il peut avoir des prise air plus sensible à chaud

si tu as le matériel fait un relevé des compression cela donne beaucoup d'infos
 
franc-x-marc
franc-x-marc
Compagnon
16 Août 2014
2 119
Alpes Maritimes
bonsoir tu peut aussi trouver des anti-parasite transparent ,qui pouront de dire si a chaud tu a de l'allumage ou non ...

j'ai eu le soucis sur une voiture avec vis et bobine, condensateur qui merdé et vis patiné mal serré ....


tu peut aussi trouvé des kit pour monté ton allumage en transistorisé , j'ai réaliser cette opération sur une estafette , la machine demare au quart de poil :wink:
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 362
F-69400 villefranche sur saone
Sur les Tractions comme sur les voitures de cette époque
Démarrage a froid Avec le starter
Démarrage a chaud sans starter , et meme quelque fois en accélérant
Si c'est difficile
Surtout ne pas pomper avec la pédale d'accélérateur, ça envoie de l'essence en exçes dans le moteur et ça risque de le noyer , idans ce cas, si il est noyé, il faut
Accélérer a fond ( sans pomper)
Garder le pied sur l'accélérateur pendant 4 ou 5 secondes et , toujours avec le pied a fond sur l'accélérateur , démarrer , bien sûr, si le moteur démarre , ,il faut tout de suite enlever le pied de l'accélérateur
Ton problème pourrait aussi venir d'un mauvais réglage du carburateur , mélange trop riche , à froid ça démarre bien, le mélange riche favorise le démarrage, en fait, c'est ce qu'on fait quand on met le starter, on augmente l'arrivé d'essence. Par contre quand le moteur est chaud , un exçes d'essence noie le moteur,
Pour vérifier ce point , on démonte une bougie si elle est mouillée c'est qu.il y a trop d'escence,
 
S
speedjf37
Compagnon
15 Oct 2009
2 218
indre et loire
Bonsoir,

Vérifier le filtre à air , un filtre encrassé ça fait comme un starter (plus de carburant moins d'air) et à chaud ne démarre plus.

JF
 
C
champimatic
Compagnon
2 Mar 2014
2 241
77 Seine et Marne
Bonjour

Il faut reprendre les réglages donc en 1er le jeu aux soupapes bien qu"il est peu tourné depuis sa réfection.
2 écartement des vis platinées et point d"avance , change le condensateur il peut déconner à chaud et ça coute rien.
Si tu possedes un multimetre , une fois les réglages effectués si il cale toujours à chaud vérifies une fois calé la resistance des antiparasites 5k homs en moyenne celui des fils HT.
Inspectes la tete de delco félure ou autre tu peut aussi une fois le moteur démarré l'arroser d'eau pour voir si elle est felée
Après orientes toi sur la bobine. Tu peut aussi controler la résistance du primaire et du secondaire.
une fois calé tu peut également debrancher le fil HT qui va de la bobine au delco ( coté delco ) le mettre pres de la masse lancer le moteur pour voir si le problème vient de l"allumage.
Je pense que ca devrait suffire . Bon courage
 
romain
romain
Compagnon
17 Mai 2008
1 814
Ain, au pays des oiseaux
  • Auteur de la discussion
  • #14
Bonjour,
Merci pour vos messages. Je savais que je trouverai des personnes connaissant la question!
Je précise qu'il ne cale pas à chaud, c'est au moment où on l'arrête qu'il ne part plus.
Je pense que dans l'ordre, je vais:
-Essayer de voir si je peux baisser un peu la richesse sur le carburateur (Il y a une vis que l'on règle suivant les travaux "lourds" ou "légers", moi c'est plutôt hyper léger... .
-Changer le condensateur et regler l'écartement des vis platinées.
Vérifier la tête d'allumeur.
-Voir pour changer les fils,

Plusieurs trucs que j'ai pas compris... je répète, c'est hyper simple comme mécanique mais on n'en voit plus trop... et je suis beaucoup plus jeune.....
Bonjour


Si tu possedes un multimetre , une fois les réglages effectués si il cale toujours à chaud vérifies une fois calé la resistance des antiparasites 5k homs en moyenne celui des fils HT.
==> C'est la résistance des fils de bougie????
[QUOTE="champimatic, post: 1005725, member: 30366"
une fois calé tu peut également debrancher le fil HT qui va de la bobine au delco ( coté delco ) le mettre pres de la masse lancer le moteur pour voir si le problème vient de l"allumage.
==> Là j'ai pas super bien compris l'opération je débrache le fil OK, que dois je observer????[/QUOTE]

Dans tous les cas, merci pour votre aide.
Bonne journée.
 
C
champimatic
Compagnon
2 Mar 2014
2 241
77 Seine et Marne
Re non la resistance des antiparasite . Mais vu les symptomes : il ne cale pas mais ne redémarre plus je regarderais coté carbu niveau de cuve etc.
tu debranche et quand tu lance le moteur tu doit voir des etincelles.
 
FB29
FB29
Compagnon
1 Nov 2013
8 755
FR-29 Brest
Bonjour,

J'ai lu sur le forum il n'y a pas longtemps qu'une prise d'air entre le carbu et la rampe d'admission pouvait provoquer ce genre de chose (joint défectueux par exemple ou carbu desserré) ... je ne sais pas si c'est possible ici (?)

Cordialement,
FB29
 
C
champimatic
Compagnon
2 Mar 2014
2 241
77 Seine et Marne
Bonjour

Oui FB29 c'est possible , toutefois une fois chaud le ralenti doit etre instable !
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 362
F-69400 villefranche sur saone
Pour l'allumage
Pour tester plusieurs truc
Tu enlève un fil de bougie tu le met a environ 1 cm d.une partie métallique
Un coup de démarreur
Et tu dois voir une étincelle s'il n'y en a pas ou si tu est obligé de t'aproché plus pres c'est pas bon signe
On peut aussi démonter une bougie la mettre au bout du fil et poser le culot de la bougie sur une partie métallique , mais le résultat est moins remarquable
Mais je ne pense pas que ce soit l'alumage puisque tu démarres normalement sans problème quand le moteur est froid
 
françois44
françois44
Modérateur
2 Fev 2008
2 508
FR-44Rezé
Éventuellement, s'assurer que le flotteur n'est pas percé (si en laiton) ou désagrégé et abimé si il est en liège. Un flotteur alourdi ou ne flottant pas assez augmentera la hauteur d'essence dans la cuve ce qui enrichira anormalement le mélange air/essence d'où démarrage top à froid, comme avec le starter, et galère voire impossible à chaud... De même, si le pointeau n'est pas totalement étanche...
 
JeanYves
JeanYves
Compagnon
28 Oct 2008
13 620
F - 56 Bretagne
Bjr ,

Je ne pense pas que se soit l'allumage non plus , mais verifier au prealable qu' il allume , les vis et le condo .

Cela peut venir plutot d'un pb de carburation , revoir les reglages du carbu .
Ou bien , peut etre ? , des tampons de vapeur dans la pipe d'admission , c à d carbu trop chaud , a t-il une cale isolante au pied ? .
 
romain
romain
Compagnon
17 Mai 2008
1 814
Ain, au pays des oiseaux
  • Auteur de la discussion
  • #22
Merci pour tous ces retours, c'est finalement un problème intéressant, et qui sort un peu de l'ordinaire des copeaux... .
Je penche aussi après réflexion pour un mélange trop riche. Quand j'ai démonté la bougie, c'était plus tard, donc elle n'était pas vraiment mouillée d'essence. Je referai de essais ce WE. Mais dans tous les cas, un petit coup d'oeil sur le réglage de l'allumage ne lui fera pas de mal.
Le carburateur est placé sous la pipe d'admission. Ci joint une photo de celui ci avant que je le rénove (Il y a maintenant plus de 10 ans...), j'avais changé toutes les durites, juste pour montrer à quoi ça ressemble... .
Je vous tiens au courant.
Carbu.jpg
 
Celestin
Celestin
Compagnon
28 Août 2009
562
environs de Metz (57)
il faut revoir vos base sur le jeux soupapes
Lors de la montée en température du moteur, les pièces qui le composent se dilatent et de ce fait diminuent le jeu initial. Ainsi les queues de soupape s'allongent elles avec la température. Ainsi lors du réchauffement du moteur, le jeu aux soupapes diminue. Il faut par conséquent, à froid, laisser un jeu suffisant pour compenser cet allongement. Dans le cas de jeu insuffisant le moteur une fois à sa température de fonctionnement les soupapes ne sont plus étanches, il peut tourner (imparfaitement) mais certainement pas redémarrer. On règle les soupapes à froid, mais on prend les pressions à chaud, les jeux étant réduits, il existe aussi des procédures de prise de pression à froid, tenant compte des coefficients de dilatation.
bon week end.
 
M
marc le gaulois
Compagnon
27 Jan 2016
4 104
FR 12520
Bonjour a tous

Dodore a raison, quand il dit de ne pas mettre le starter a chaud, sur une 2cv6 Citroën, pour démarrer moteur très chaud par exemple, c'est accélérateur enfoncé a fond ,et faire tourner le démarreur,le moteur va prendre ses tour très lentement au début ,et après c'est partie mon kiki ,surtout comme le dit si bien Dodore, ne pas pomper, sans ça c'est la merde, elle est noyée, le peu de fois ou j'ai noyé un moteur, le remède, c'est d'enlever les bougies, et mettre un peu d'huile dans les cylindres (pas trop non plus!) ça redonne de la compression.
Il serait bien qu'avec ce beau petit tracteur, quand il ne veut pas repartir,que tu mette un peu d'huile dans chaque cylindre ,ça redonne de la compression,si il part, c'est qu'il était noyé ,(ou bien les segments sont très usés)
a+
Marcus
 
M
marc le gaulois
Compagnon
27 Jan 2016
4 104
FR 12520
Je pense a un truc?? ce moteur possède t'il aussi une avance d'allumage a dépression, ça m’étonnerais mais bon? J'ai eu un problème avec un Bedford, tuyaux percé vers le collecteur d'admission, mauvais démarrage, et en plus un cylindre n'allumait pas au régime de ralenti, si j'accélérais, il allumait, en fin de compte cette prise de dépression qui fuyait, appauvrissait le mélange du cylindre a côté duquel la prise de dépression était le plus près, changement du tuyaux et plus de problème après.
a+
Marcus
 
romain
romain
Compagnon
17 Mai 2008
1 814
Ain, au pays des oiseaux
  • Auteur de la discussion
  • #26
Pour le jeu aux soupapes, je peux déjà regarder à chaud si il a encore de la compression, un tour de manivelle renseignera déjà un peu. Parce qu'à froid, ça comprime plutôt bien.... .
Bon j'essaye de regarder un peu ça d'ici demain... .
 
M
man13
Nouveau
2 Fev 2009
40
Bonjour, suite a la lecture de vos problèmes il me semble qui il y manque une possibilité, ce hauteur du niveau de la cuve du carburateur, (françois44) un simple oubli de la rondelle sur le pointeau (épaisseur inférieure a un mm) provoque ce type de panne.

Bonne chance, j’espère que ça vous a aidé.

Salutations man13.
 
romain
romain
Compagnon
17 Mai 2008
1 814
Ain, au pays des oiseaux
  • Auteur de la discussion
  • #28
Merci pour cette nouvelle piste. Je récolte les infos, pas encore eu le temps de m'y pencher... .
De quelle rondelle parles tu? La rondelle cuivre assurant l'étanchéïté? J'avais changé le pointeau et les joints du carburateur à l'époque, mais je ne sais dire si le souci est depuis.
Bon, de toute façon en regardant tout ça, ça devrait le faire, et une petite révision ne lui fera pas de mal pour repartir pour 60 ans... .
 
M
man13
Nouveau
2 Fev 2009
40
Re bonjour oui ce ça, en gros ce le nivea ou hauteur qui déborde.
Salutations man13
 
Celestin
Celestin
Compagnon
28 Août 2009
562
environs de Metz (57)
Re bonjour oui ce ça, en gros ce le nivea ou hauteur qui déborde.
Salutations man13
Auquel cas, en enlevant la durite (sur la photo) ça doit couler à l'arrêt. Comme dans le cas ou le starter est tiré à l'arrêt également.
 
Haut