Devinette du jour... pap et driver

  • Auteur de la discussion gaston83
  • Date de début
gaston83
gaston83
Compagnon
17 Fev 2016
1 290
FR-71520
  • Auteur de la discussion
  • #1
Bonsoir à tous,

Allez je plante le décor...

J'ai fini d'équiper ma (petite) fraiseuse de Moteur pap nema23 avec driver HY-DIV268N-5A sur les trois axes. Tous fonctionne parfaitement.

Je mets hors tension le tout. L'interrupteur, on y va "clic". Tout s’éteint... nickel !

Ha...., et là on s’aperçoit qu'un axe est mal positionné....

Hé bien, ni une ni deux, on tourne la manivelle de l'axe pour mener ou ramener (par exemple X) à un point précis de quelques centimètre ?

Que se passe -t-il ?

 
Bricoleur_69
Bricoleur_69
Compagnon
20 Oct 2008
2 737
FR-69 15 km Ouest Lyon
C'était pour faire avancer le schmilblick .
tu éteins tout nickel , tu déplace l'axe cela s'éclaire tout seul
tu as triché tu as mis une génératrice sur la manivelle:eek::eek::eek::eek::eek:
 
Le Prolls
Le Prolls
Compagnon
31 Déc 2012
1 610
FR-35 Rennes BZH
Et bien si on attend un tout petit peu le mouvement peut reprendre.
Je pense que dans ce cas le PAP se comporte comme une génératrice et dans le driver arrive un.moment où le courant est "bloqué.
Cela revient à shunter les enroulements ce qui freine le moteur et durcit la mécanique


Cdt
 
gaston83
gaston83
Compagnon
17 Fev 2016
1 290
FR-71520
tu crames le driver ?
et voilà.... mais alors explosé le TB6600... mais c'est pas tout... mais non, sinon ce serait pas rigolo... du coup ne comprenant pas trop ce qui se passe... he ben, on fait la même c*nnerie sur l'autre axe ... et pouuuffff .... un second, un.... :smt021:smt021:smt021:smt021:smt021:smt043:smt043:smt043:smt043:smt043:hang:
 
R
Rebus
Ouvrier
18 Juin 2007
472
et voilà.... mais alors explosé le TB6600... mais c'est pas tout... mais non, sinon ce serait pas rigolo... du coup ne comprenant pas trop ce qui se passe... he ben, on fait la même c*nnerie sur l'autre axe ... et pouuuffff .... un second, un.... :smt021:smt021:smt021:smt021:smt021:smt043:smt043:smt043:smt043:smt043:hang:
Pour être vraiment sûr tu devrais quand même tourner le Z !

Ça manque de diodes de protection, à mon avis,.
Je le fais souvent sur ma petite CNC, même sous tension en forçant un peu et j'ai jamais eu ce problème.
Mes drivers sont des M542T
 
F
fab2A
Nouveau
4 Mai 2009
45
Bonsoir,

étonnant qu'il n'y ai aucune protection contre ce genre de manipulation ! Auriez-vous entrainé vraiment très rapidement l'axe moteur ? Au point de générer une FEM supérieure à la tension max admissible par le composant principal du driver ?
Désolé pour vous en tout cas ...

Bonne soirée.
 
gaston83
gaston83
Compagnon
17 Fev 2016
1 290
FR-71520
générer une FEM supérieure à la tension max admissible par le composant principal du driver
Il y a de très, très, très grosses chances, oui.... et ces bébêtes, en plus, ne supportent pas du tout la sur tension...

J'en ai flingué un avec 45 volts. C'était au début, j'étais jeune ... :lol:
 
Haut