Configuration Mach3

Edouard.L
Nouveau
28 Octobre 2014
47
  • Auteur de la discussion
  • #1
Bonjour tous le monde,

Je suis actuellement en train de modifier l'électrique d'une petite fraiseuse realmeca, en remplacement le système Num par une carte DB25.

Cependant, je dois avoir un souci avec la configuration de Mach3, car aucun moteur ne tourne lorsque je tente des déplacements via mon clavier.
j'ai paramétré Mach3 en suivant la config fournit avec les drivers, j'ai bien rentré le bon port // de ma carte PCI, mais lorsque je lance Mach3, une fenêtre popup s'ouvre pour me signaler que certains axes ont une vitesse programmé trop élevé. (de quoi s'agit-il?)

Par contre les moteurs me semblent bien alimentés car les axes sont bloqués en position.
Autre point bizarre, les LED des drivers ne sont pas allumé de la même intensité.

Voici quelques photos du montage à blanc.
Si quelqu'un d'entre vous voit ce qu'il cloche, je le remercie d'avance ..
IMG_3460.JPG
IMG_3461.JPG
IMG_3462.JPG
IMG_3463.JPG
IMG_3464.JPG
IMG_3465.JPG
IMG_3466.JPG
IMG_3547.JPG
IMG_3548.JPG
 
jjdu33
Compagnon
2 Janvier 2013
1 153
F-33
bjr,

déjà sur la première photo tu as oublié de cocher le port actif ( port 1 )

pour tout le reste :

une video de paramétrage ( en français ) de mach3 :


et récupère la doc écrite ...

jj
 
Edouard.L
Nouveau
28 Octobre 2014
47
  • Auteur de la discussion
  • #3
Bonsoir JJ,

Merci pour la video.
J'ai suivi le parametrage mais aucune évolution.

Je suis sous Windows 7 64bit, j'ai lu sur internet que Mach3 pouvait ne pas fonctionner dessus. Ce serait ça le problème ?
 
dh42
Compagnon
4 Septembre 2009
5 267
Près de St Etienne (42)
Salut,

Le port // ne fonctionne pas sur les systèmes en 64 bits ; il te faut une version 32 bits de windows si tu veux piloter en port //, sinon il faut passer par un boitier intermédiaire dans le genre Smoothstepper (usb ou ethernet)

Requirements if using the parallel port for machine control:
  • Desktop PC (Laptops are not supported) with at least one parallel port
  • 32-bit version of Windows 2000, Windows XP, Windows Vista, or Windows 7 (64-bit versions will not work)
  • 1Ghz CPU
  • 512MB RAM
  • Non-integrated Video Card with 32MB RAM(Large G-code files, especially 3D files will require a video card with 512MB RAM or higher)
++
David
 
Edouard.L
Nouveau
28 Octobre 2014
47
  • Auteur de la discussion
  • #5
Bonjour,

Je viens d'installer windows 32 bits ainsi que mach 3 sur mon ordinateur.
Parametrage suivant la video, mais toujours aucuns mouvement...

Cependant l'arrêt d'urgence lui fonctionne bien, donc le pc reconnais bien la carte !
Serait-ce un problème de câblage ?
 
Dernière édition:
dh42
Compagnon
4 Septembre 2009
5 267
Près de St Etienne (42)
Salut,

L'électronique ce n'est pas mon rayon, et mon contrôleur à été acheté tout fait, mais sur mes M542, les 2 bornes libres sur les tiens sont connectées ; ce sont les "Enable" qui autorisent le fonctionnement des drivers. C'est peut être ça le pb ?

++
David
 
Edouard.L
Nouveau
28 Octobre 2014
47
  • Auteur de la discussion
  • #7
Après avoir ré-installer le driver PCI et Mach3 une nouvelle fois, tout à décidé de fonctionner :smt041
Je vais enfin pouvoir m'amuser !!!
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut