carte électronique tour minilor

R
renek
Nouveau
30 Juin 2020
10
  • Auteur de la discussion
  • #1
Bonjour à tous,
Etant nouveau sur ce forum, je viens de récupérer un tour minilor mt 352 avec quelques problèmes sur les boutons de marche/arrêt du tour, donc démontage de la platine avant pour voir ce qu'il y a, démontage des boutons, nettoyage et c'est repartis et ça fonctionne. mais voilà sans fixer la carte électronique au bout de quelques instants c'est le court-circuit en touchant la carcasse du tour !! bilan: fusible grillé je l'ai remplacé mais cela ne fonctionne pas, sans doute un composant électronique de grillé voir plusieurs !
Je n'y connais rien la dedans, si quelqu’un peut m'aider, ça m'intéresserait d'avoir des connaissances dans ce domaine.
Merci
René

modif 1.jpg


modif 2.jpg


modif 3.jpg


schéma.jpg
 
coredump
coredump
Compagnon
8 Jan 2007
4 536
FR-06
Tu as de la chance c'est plutôt simple, changer toute les diodes (j'en vois trois) et le transistor devrait suffire.
 
G
guy34
Compagnon
4 Mar 2010
4 674
nord montpellier
bonjour ,
Aïe ....
il y a eu de la bidouille : 2 pistes sont volontairement coupées , un pont grossier ajouté en entrée du neutre .... les 2 relais doivent recevoir du 24 v redressé pour coller ; c'est pour ça les grosses résistances , suivies de la diode zéner ; les coupures des pistes , c'est pas normal ;
en plus , le schéma avec le moteur est faux : la place du condo est sur la liaison des inverseurs ;
et en plus ce court-circuit : les S1 et S2 seront à vérifier car ils ont vu passer des ampères ...
non , pas simple
edit : à la place de l'étiquette qui porte les références , est prévu un troisième relais pour du triphasé ; alors les coupures sont peut être d'origine pour adaptation ; n'empêche que des ponts qui ne se voient pas ( sous l'étiquette .... ) expliqueraient des choses
A++
 
Dernière édition:
R
renek
Nouveau
30 Juin 2020
10
  • Auteur de la discussion
  • #4
Merci pour vos réponses, je ne sais pas si le schéma correspond vraiment à ce tour, le manuel est sur le site.
le moteur a une puissance de 120 w, sous l'étiquette il y a qu'un fil parallèle au deux résistances, je fournirais d'autres photos.
la troisième diode ou est-ce qu'elle est ?
Merci
René
 
R
renek
Nouveau
30 Juin 2020
10
  • Auteur de la discussion
  • #7
Bonjour à "guy34" et "pinou29", je n'ai pas internet chez moi, c'est pour cela que je réponds en retard !
les S1 et S2 seront à vérifier car ils ont vu passer des ampères ...
: ce sont les sécurités du capot et de la porte engrenages, simplement des contacts fermés/ouverts, j'ai vérifié c'est bon. je joints le manuel du MT352S, (mon tour est un MT352) et d'autres photos.
Maintenant qu'est-ce qu'il faut vérifier ? et à quoi servent tous ces composants et qu'elle est le but de cette carte ?
Merci
René

P1010011.JPG


P1010012.JPG


P1010013.JPG
 
Fichiers joints
midodiy
midodiy
Compagnon
24 Sept 2009
7 732
Reims
; les coupures des pistes , c'est pas normal ;
C'est une modif usine.
En regardant de plus pres, sans les coupures, les bobines des 2 relais se trouvent en //. Avec les coupures, elles sont en serie.
Donc c'est un 48V qui commande et les 2 relais commute en meme temps.
Je pense que le role de cette carte est de mettre en marche le moteur avec 2 bouton-poussoir. Un relais coupe le neutre, l'autre coupe la phase.
le schéma avec le moteur est faux : la place du condo est sur la liaison des inverseurs
oui , erreur de schema.
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 732
Reims
J'ai fait le schema. Je comprend le fonctionement.
Il faut verifier le transistor
doc01381420200918113717_001.jpg
 
Dernière édition:
R
renek
Nouveau
30 Juin 2020
10
  • Auteur de la discussion
  • #10
Merci pour le temps passé,
Il faut verifier le transistor
voilà, je ne connais rien, je reconnais les composants visuellement et schématiquement, mais est-ce qu'il faut dessouder le transistor ? et quoi vérifier et comment ? j'ai un simple multimètre numérique !
Merci
René
 
R
renek
Nouveau
30 Juin 2020
10
  • Auteur de la discussion
  • #11
Bonjour à tous,
Ci-joint une photo des relevés à l'ohmmètre pour les diodes,

sur 2 diodes il n'y a aucune résistance en mesurant dans les deux sens,
sur le transistor c'est pareil, 0 ohm entre les pattes mais je ne suis pas sur que se soit à l'ohmmètre qu'il vérifier !
Merci
René

relevé ohmètre.jpg
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 898
Toulon ( Var )
Bonjour.
Sur le multimètre il devrait y avoir une position diodes mais si tu as zéro, ça ne va pas changer grand-chose.
Les 4007 sont très courantes, reste à avoir la référence du transistor mais je pense que n'importe NPN (ou presque) devrait faire l'affaire.
Bernard.
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 732
Reims
Sur les multimetres il y a une position test diode, c'est mieux pour tester diodes et transistor.
Mais comme le dit pinou, ça ne change rien.
2 diodes et un transistor HS à changer. Dessoude le transistor, lit ce qui est ecrit dessus...
 
R
renek
Nouveau
30 Juin 2020
10
  • Auteur de la discussion
  • #14
Bonjour,
Qu'elle diode zener peut-on mettre ? c'est inscrit en tout petit dessus "BZX 550" mais c'est pas sur !
René
 
G
guy34
Compagnon
4 Mar 2010
4 674
nord montpellier
bonjour ,
ce serait plutôt BZX 55 C ; et la tension devrait aussi être ensuite ; avec ce que dit Dominique , ce serait alors dans les 48 V ; à mon avis , c'est un ordre de grandeur sans rigueur excessive
A++
 
R
renek
Nouveau
30 Juin 2020
10
  • Auteur de la discussion
  • #16
je crois que c'est 47 qui est indiqué, donc la tension est précise et à quoi elle sert ?
René
 
G
guy34
Compagnon
4 Mar 2010
4 674
nord montpellier
RE ,
ça correspond ce 47 ; ça permet une régulation de la tension qui est fixée avec cette diode ;
gaffe à mettre la nouvelle dans le même sens !!!
A++
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 732
Reims
Oui, BZX, c'est une zener. Et sa tension est indiqué ensuite.
Sur mon schema, j'ai dessiné une diode normale. Parce que je pensais que là oû elle est, il n'y a pas besoin d'une zener. En temps que diode, elle sert a absorber la surtension due aux bobines des relais (lors de la coupure). Si c'est une zener, elle sert egalement à limiter la tension aux bornes du transistor quand il est bloqué.
Elle n'est pas utilisée pour reguler le 48V des relais.
Quelle est la reference du transistor?
 
T
tronix
Compagnon
6 Mar 2012
1 495
Toulouse
Je trouve le montage assez bizarre, en regardant vite fait, en particulier la tension aux bornes du chimique. Avec les bobines des relais, on fait un diviseur (non calculable ici ne connaissant pas les résistances des bobines), et la Zéner va aussi agir, mais avec une Zéner de 47V, il ne serait pas étonnant que l'on dépasse 50V aux bornes du condensateur. Vue la puissance de la résistance en parallèle de celui-ci, il serait étonnant qu'elle assure cette limitation. Montage futé ou tordu ? J'ai loupé un truc ? Et tout ça pour remplacer un simple interrupteur bipolaire ?
Mais des poussoirs font plus moderne. La sécurité manque de tension ? On fait d'habitude très bien sans électronique. En plus, ils ont eu du mal, ils ont dû couper des pistes sur les modèles de série :sad:
 
Dernière édition:
midodiy
midodiy
Compagnon
24 Sept 2009
7 732
Reims
C'est sur que la conception est critiquable. En depannage, on ne se pose pas trop cette question, ça marchait avant, ça marchera apres si on remet les meme composants surtout qu'ici, c'est une fausse manip qui a niquer les composants...pas la conception.
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 732
Reims
Quelle sont les couleurs de cette resistance? Sans parler de la marron à droite (qui signifie resistance à 1%)
jaune-violet-noir-rouge? Donc 47K...

modif 2.jpg

C'est la resistance en // sur le chimique.
 
Dernière édition:
midodiy
midodiy
Compagnon
24 Sept 2009
7 732
Reims
Montage futé ou tordu ?
Montage futé!
IMG_20200923_103327.jpg

Le fil rouge, c'est le transistor. J'avais pas de zener 47V, j'ai mis 2 zener de 24V. J'ai pris des relais 24V-10A donc tres proche en caracteristique des bobines.
ça marche, je releve à vide (fil rouge en l'air) 62V sur la capa (capa 100V composant bien choisi) et 7V sur chaque bobine.
Un relais 24V commence à reagir vers 12V donc 7V bien insuffisant pour commander le relais.
Fil rouge connecté, les 2 relais commutent.
Je releve 20V sur la capa donc 10V sur chaque bobine...pourtant les relais sont bien collés.
C'est la charge de 62V de la capa qui colle les relais (31V chaque) puis la capa se décharge pour atteindre 20V. 10V suffise pour maintenir chaque relais collé.
Economie de courant mais surtout chauffe faible des resistances! Sans ce montage rusé, il faudrait des resistances beaucoup plus grosses et dissiper beaucoup plus de chaleur...
CQFD
 
Dernière édition:
G
guy34
Compagnon
4 Mar 2010
4 674
nord montpellier
salut ,
ben oui , et raconter le détail est interessant ; la tension des relais est bien faible , et les contacts vont pas se mettre à grésiller ? futé certainement , mais le court circuit est consécutif à quoi ? un oubli des attaches ?il aurait pu y avoir un film isolant
A++
 
T
tronix
Compagnon
6 Mar 2012
1 495
Toulouse
J'avais en effet pensé que cela devait pouvoir limiter la chauffe. Mais j'avais lu 50 sur le condensateur, il y a bien un 50, mais je n'avais pas vu le 100V au dessus. A 50V, je me disais que cela ne pouvait absolument pas fonctionner.
Cependant, la réalisation n'est pas à la hauteur, et les boutons ne sont pas vraiment adaptés à mon avis.
Je pense aussi que cela n'apporte rien par rapport à une solution plus traditionnelle avec un contacteur, même en terme de coût de revient. Sauf que cela fait une pièce de rechange à vendre, puisque cela va en bloquer un certain nombre en cas de panne. Bof... Je n'aime pas ce genre de pratique.
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 732
Reims
J'ai testé mes relais avec une alim stabilisée, ils collent à 9V et décolle à 3V pour des relais 24V!
 
R
renek
Nouveau
30 Juin 2020
10
  • Auteur de la discussion
  • #27
Bonjour à tous
Quelle est la reference du transistor?
pour le transistor à priori c'est BC 337 25

Quelle sont les couleurs de cette resistance? Sans parler de la marron à droite (qui signifie resistance à 1%)
jaune-violet-noir-rouge? Donc 47K...
c'est bien jaune-violet-noir-rouge et marron

est-ce que je doit déssouder la résistance de 47k et le transitor pour les tester ?
René
 
T
tronix
Compagnon
6 Mar 2012
1 495
Toulouse
Ces tensions sont normalement spécifiées sur les docs des relais. Le 3V ne m'étonne absolument pas, un peu plus le 9V,.
Un G5NB doit par exemple coller à 75% de la tension nominale et décoller entre 10 et 31%. En sous voltage (pour réduire la consommation, il ne faut pas descendre en dessous de 40% pour éviter tout problème, après une période de collage à 100%).
 
T
tronix
Compagnon
6 Mar 2012
1 495
Toulouse
Le BC337 a un absolute maximum rating Vceo (collecteur émetteur) de 45V. Ils ont mis une diode Zéner de 47V, tension variable selon le courant réel. Montage futé, mais pas forcément bien calculé ! Et poussoirs m...
 
Dernière édition:
midodiy
midodiy
Compagnon
24 Sept 2009
7 732
Reims
est-ce que je doit déssouder la résistance de 47k et le transitor pour les tester ?
Laisse la resistance, dessoude le transistor pour le tester, il doit etre en court circuit d'apres tes 1ere mesures.
 
Haut