besoin d'aide pour identifier composants chargeur Hilti SFC 07/18

tyros
tyros
Compagnon
25 Sept 2009
1 734
Au Sud De Limoges (87)
  • Auteur de la discussion
  • #1
Bonjour, j'ai besoin d'aide pour identifier des composants sur un chargeur de batterie Hilti.
Je pense que c'est celui-ci qui est HS, une tension y entre et rien n'en ressort:
SAM_2266.JPG


Les pistes de cuivre étaient abimées, je les ai étamées pour rétablir les circuits:
SAM_2274.JPG
 
tyros
tyros
Compagnon
25 Sept 2009
1 734
Au Sud De Limoges (87)
  • Auteur de la discussion
  • #2
je mets des photos en macro pour un peu plus de visibilité:
SAM_2266.JPG
SAM_2267.JPG
SAM_2268.JPG
SAM_2269.JPG
SAM_2270.JPG
SAM_2271.JPG
SAM_2272.JPG
SAM_2275.JPG
SAM_2276.JPG
SAM_2277.JPG
SAM_2278.JPG
SAM_2279.JPG
SAM_2280.JPG
SAM_2281.JPG
SAM_2282.JPG
 
tyros
tyros
Compagnon
25 Sept 2009
1 734
Au Sud De Limoges (87)
  • Auteur de la discussion
  • #3
SAM_2283.JPG
SAM_2284.JPG
 
tyros
tyros
Compagnon
25 Sept 2009
1 734
Au Sud De Limoges (87)
  • Auteur de la discussion
  • #4
Et pour finir, dans mon enquète sur internet, j'ai trouvé ce site Polonais, qui détaille des composant, mais une phrase est d'une seule ligne et je n'arrive pas à détailler les composants:
liste composants

Voici la phrase:
tranzystor FS7KM18A, Mitsubishi, NMOSFET, 900V, 7A, Rds - 2 Ohm; RG-(bramkowy) 36 Ohm, RCM3-430 Ohm, ZG-dioda zenera C27, dioda DDRV separująca Ucc dla AN8026, prostownicza na nap. wsteczne 400V,
 
Dernière édition:
tyros
tyros
Compagnon
25 Sept 2009
1 734
Au Sud De Limoges (87)
  • Auteur de la discussion
  • #5
J'espère qu'avec ce peu d'infos, les as de l'électronique pourront m'aiguiller :-D
 
FB29
FB29
Compagnon
1 Nov 2013
8 731
FR-29 Brest
Bonjour,

mais une phrase est d'une seule ligne et je n'arrive pas à détailler les composants
Si ça peut aider, sous Google Chrome en cliquant sur le bouton droit on peut obtenir la traduction immédiate des pages internet en fançais.

La traduction n'est pas parfaite mais ça aide pas mal :roll: ...

Sans titre.jpg

Cordialement,
FB29
 
gustavox
gustavox
Compagnon
16 Déc 2015
970
prends une loupe et regarde la référence du composant,

fs7km

recherche google :

c'est bien un mos canal N 7A

http://www.datasheetcatalog.com/datasheets_pdf/F/S/7/K/FS7KM-16A.shtml

c'est un boitier Type de boîtier de transistor: TO-220FP

tu laches 1 € a farnell pour ce magnbifique NMOS qui supporte 600 V et 7A que tu places en lieu et place de ton transistor sans doute HS

http://fr.farnell.com/vishay/sihf7n60e-e3/mosfet-canal-n-600v-7a-to220fp/dp/2283641

PS mesurer une tension a l'entrée et rien a la sorti : peut tu nous en dire plus ?

pour finir, il est très probable que ton circuit soit completement inutilisable

dct
 
tyros
tyros
Compagnon
25 Sept 2009
1 734
Au Sud De Limoges (87)
  • Auteur de la discussion
  • #10
pour finir, il est très probable que ton circuit soit completement inutilisable
Pourrait-tu être plus clair?
Tu parles du transistor ou du chargeur en général? pourquoi?


PS mesurer une tension a l'entrée et rien a la sorti : peut tu nous en dire plus ?
Je ne me souvient plus trop, mais avec le multimètre en voltmètre, j'ai suivi une tension depuis le secteur, en passant par le transfo, cela m'a amené sur une patte (centrale?) du transistor, puis plus de tension à suivre sur les autres pattes.
 
tyros
tyros
Compagnon
25 Sept 2009
1 734
Au Sud De Limoges (87)
  • Auteur de la discussion
  • #11
Si ça peut aider, sous Google Chrome en cliquant sur le bouton droit on peut obtenir la traduction immédiate des pages internet en fançais.

La traduction n'est pas parfaite mais ça aide pas mal :roll: ...
c'est le manque de séparation entre les composant cités (traduction ou pas) qui me perturbe, il me semble qu'il cite plusieurs composant à remplacer, mais je ne suis pas sûr desquels.
 
tyros
tyros
Compagnon
25 Sept 2009
1 734
Au Sud De Limoges (87)
  • Auteur de la discussion
  • #12
remi30132
remi30132
Compagnon
8 Août 2016
586
nimes
Je pense pence que le chargeur a déjà était réparé vue les soudure et les trace de grattage.
Je démonte mon chargeur des que je monte chez moi pour te dire ci ces le même mos
 
gustavox
gustavox
Compagnon
16 Déc 2015
970
Il me semble que l'auteur a indiqué avoir refait les soudures du mos d'où les gratouilles

Cher ami As tu une idée de ce qui a provoqué la panne ?

C'est vaguement un convertisseur ac/DC ton chargeur donc alim à découpage tu devrais t'orienter vers des tutos de dépannage d'alimentation à decoupage

Il faut dessouder et tester ton mos tu n'es même pas sûr que le Pb vient de lui, les autres composants comme le AN SEMblent déjà plus dur à tester mais doivent êtres couteux

La défaillance du mos à pu provoquer la défaillance d'autres composants, et d'une même manière le mos HS est sans doute la conséquence d'autre chose ....
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut