Advertisements

Bain ultrason Bransonic en panne

H
hypergreg
Apprenti
28 Août 2011
77
  • Auteur de la discussion
  • #1
Bonjour a tous,
j'ai reçu un bain ultrason de marque Branson type Bransonic.
il viens d'une usine pharmaceutique et n'a que 1 ans et a été peux utilisé.
il ne fonctionne plus, le petit fusible interne claque
celui qui la récupéré a démonter le câblage mais toutes les fiches sont notées.

pouvez vous me donner des conseil sur les piéces a tester ou si je remonte le tout ?
l'écran lcd est cassé , est-il possible d'acheter des piéces détachées ?

merci de votre aide

Gregory





 
Advertisements
sébastien62
sébastien62
Compagnon
11 Janvier 2016
1 710
Fr 62 Réty
Salut Grégory.
Bon, je ne suis pas spécialiste en dépannage électronique mais récemment sur une machine à cloche sous vide pour emballer de la viande (une machine quoi..) dont le fusible avait sauté..je l'avais remplacé et le nouveau ne claquait pas..je n'avais pas de tension au secondaire du transfo..après quelques recherches, dessoudage de composants (pont de diode), c'était le transfo qui était HS au primaire.
Après, ça ne mange pas de pain d'en remettre un de même intensité pour faire l'essai..
Mais il serait plus prudent d'attendre les pointures en électronique qui te répondront sûrement.

Bonne soirée.
Séb
 
M
MARECHE
Compagnon
6 Février 2011
2 703
Nancy
Bonjour,
a mon dernier dépannage d'un ultrason de cette marque, c'était une des diodes du pont de redressement qui était claquée. Si le fusible saute, commencer à contrôler ce qui est côté secteur: diodes, condensateurs de filtrage et d'antiparasitage, transistor de puissance.
Salutations
 
H
hypergreg
Apprenti
28 Août 2011
77
  • Auteur de la discussion
  • #4
Merci,
celui qui l'avais récupérer a remis un fusible et il sautais a nouveau.
 
H
hypergreg
Apprenti
28 Août 2011
77
  • Auteur de la discussion
  • #5
Bonjour,
a mon dernier dépannage d'un ultrason de cette marque, c'était une des diodes du pont de redressement qui était claquée. Si le fusible saute, commencer à contrôler ce qui est côté secteur: diodes, condensateurs de filtrage et d'antiparasitage, transistor de puissance.
Salutations
c'estune panne du a une mauvaise utilisation ?
 
M
metalux
Compagnon
11 Janvier 2009
4 857
nord
bonjour
bien belle machine que tu as là, de plus avec 6 transducteurs ce n'est pas rien!

hormis une panne classique d'alim (diode, condos,.. hs ) il arrive que les transistors de commutation (ceux sur les deux dissipateurs noir) soient hs
soit par manque de refroidissement, soit par surtension car pour alimenter un transducteur il faut une valeur de tension élevée (attention ou tu mets tes mains!)
et panier obligatoire! on ne pose jamais rien a même le fond
 
pinou29
pinou29
Compagnon
18 Mars 2009
2 641
Toulon ( Var )
Bonjour.
Je vois 3 fusibles sur le circuit, deux ponts de verre et en haut à gauche sur la photo il y a un transfo et à sa gauche un petit cylindre rouge marqué F3, normalement c'est aussi un fusible.
Voir également les autres avis.
Bernard.
 
Dernière édition:
T
tronix
Compagnon
6 Mars 2012
1 220
Toulouse
Bonjour,

quand un fusible claque, c'est rarement sans raison.
Cela semble être de l'électronique assez simple, avec des composants standards. Avec un peu de méthode, le dépannage ne devrait pas être trop difficile. Refaire le schéma des étages de puissance peut aider, mais les premiers suspects sont les transistors de sortie et les diodes de puissance. Mais il y a aussi des pannes plus vicieuses.
 
H
hypergreg
Apprenti
28 Août 2011
77
  • Auteur de la discussion
  • #9
Bon , Merci a vous !
je ne suis pas un pro de l'électronique, mais avec de l'aide j'ai déjà réparé pas mal d'objet et refait des cartes électronique de flipper.
je me suis mis a table, testeur en main et je vais commencer mes recherches :)
 
osiver
osiver
Compagnon
7 Septembre 2013
10 775
Y a quand même un truc étrange : pas trace d'un gros condensateur chimique sur cette carte ... :eek:
 
H
hypergreg
Apprenti
28 Août 2011
77
Zut, je crois que c'est raté pour aujourd'hui mon multimétre déconne je crois, en mode diode il met une donnée sans rien tester :(
j'ai pas de bol
 
barj
barj
Apprenti
15 Mars 2016
98
IDF
Y a quand même un truc étrange : pas trace d'un gros condensateur chimique sur cette carte ... :eek:
Si si, il y en a quelques un , regarde en haut a gauche puis aussi le long à gauche :wink:
Il ne sont pas gros, c'est sûr
 
Dernière édition:
T
tronix
Compagnon
6 Mars 2012
1 220
Toulouse
Je ne suis pas spécialiste de ces nettoyeurs, mais seule la partie commande a besoin d'une tension redressée, filtrée et régulée. Pour la puissance, on peut faire le choix de rester en redressée simplement, la tension envoyée aux transducteurs, en général autour de 40kHz (mais ce qu'on veut en fait, il y a longtemps j'avais travaillé sur un brumisateur à transducteur piézo à 2MHz) sera alors en plus modulée à 50Hz, ou plutôt 100Hz. Ce n'est pas gênant, et cela évite de devoir mettre un batterie de condensateurs, car maintenir 100W quand le secteur est proche de 0 n'est pas évident. Voir les grosses alimentations linéaires dans les amplis audio. Une alimentation à découpage, avec le condensateur sur le primaire, beaucoup plus petit, serait la solution moderne pour avoir une puissance continue. Que la puissance soit fournie en continu ou modulée à 100Hz revient au même (à vue de nez) si la puissance moyenne est identique.
 
H
hypergreg
Apprenti
28 Août 2011
77
Je ne suis pas spécialiste de ces nettoyeurs, mais seule la partie commande a besoin d'une tension redressée, filtrée et régulée. Pour la puissance, on peut faire le choix de rester en redressée simplement, la tension envoyée aux transducteurs, en général autour de 40kHz (mais ce qu'on veut en fait, il y a longtemps j'avais travaillé sur un brumisateur à transducteur piézo à 2MHz) sera alors en plus modulée à 50Hz, ou plutôt 100Hz. Ce n'est pas gênant, et cela évite de devoir mettre un batterie de condensateurs, car maintenir 100W quand le secteur est proche de 0 n'est pas évident. Voir les grosses alimentations linéaires dans les amplis audio. Une alimentation à découpage, avec le condensateur sur le primaire, beaucoup plus petit, serait la solution moderne pour avoir une puissance continue. Que la puissance soit fournie en continu ou modulée à 100Hz revient au même (à vue de nez) si la puissance moyenne est identique.

Pour un débutant c'est du Chinois :) même si je suis sur que cela améliorerais la chose !
Mais fessons Simple :nananer:
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut