1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

station soudage WTCP-S Weller - le fer ne régule plus

Discussion dans 'Electricité, variateurs, convertisseurs et moteurs' créé par Claudy56, 27 Janvier 2013.

  1. Claudy56

    Claudy56 Apprenti

    Messages:
    186
    Inscrit:
    27 Février 2010
    Localité:
    Huissignies - Belgique
    station soudage WTCP-S Weller - le fer ne régule plus
    bonjour,
    Je profite de l'occasion pour vous souhaiter une super année 2013 !
    Voici mon problème: je viens d'acquérir une station Weller WTCP-S, une des meilleures (du vieux mais de bon :) )à ce que j'ai pu lire sur le sujet (occasion sur le boncoin). Je viens de l'essayer. Le fer chauffe au rouge :mad: et impossible de faire coller la soudure sur la panne. La panne (d'origine) me semble en (très) mauvais état. J'ai lu la documentation sur le sujet et le système Magnastat propre à Weller assure la régulation. Ce type de régulation serait fortement tributaire de la qualité de la panne.
    Questions: la panne peut elle être la seula cause du problème ? Dans la la négative, que dois-je vérifier ? Le fer ayant surchauffé, cela a-t-il pu occasionner d'autres dégâts à vérifier ? Où puis-je trouver les pièces de rechange (nb: j'habite en Belgique) ?
    Merci pour votre aide,
    Claudy
    http://img845.imageshack.us/img845/2069/newimgp8184.jpg
     
    Dernière édition par un modérateur: 16 Avril 2015
  2. Barbidou

    Barbidou Compagnon

    Messages:
    605
    Inscrit:
    1 Novembre 2012
    Localité:
    Yvelines
    station soudage WTCP-S Weller - le fer ne régule plus
    Tu peux trouver des pièces de rechange Weller chez Radiospares...

    A priori, Tu as de bonnes chances pour qu'une panne neuve arrange le problème, ces pannes comportent un capteur de température qui sert à la régulation. Si la panne est morte, le fer ne régule plus et peut alors chauffer sans limitation.

    Reste à savoir si le fer a résisté à la surchauffe et qu démontage que tu lui a fait subir.

    Nicolas
     
  3. Claudy56

    Claudy56 Apprenti

    Messages:
    186
    Inscrit:
    27 Février 2010
    Localité:
    Huissignies - Belgique
    station soudage WTCP-S Weller - le fer ne régule plus
    Merci pour ta réponse. En observant bien la pointe de la panne, j'ai l'impression que le fer a dû tomber car l'extrémité de la panne est déformée et cela m'étonnerait que cette déformation soit d'origine. Pour le démontage du fer, je l'ai fait avec précaution mais c'est un démontage... Toutes les soudures ont l'air en bon état et il n'y a pas de dégâts apparents (pas de traces de brûlure sur les composants et les connexions).
    Le capteur se trouve-t-il dans la panne ou est-ce la composition même de la panne qui permet la régulation de température.
    Ce que je peux dire suite au démontage, à part le fait qu'il n'y a pas de dégâts apparents : l'aimant permanent est toujours opérationnel, la partie en contact avec la panne coulisse bien dans le fourreau, la partie en contact avec la panne n'a pas l'air oxydée, le ressort n'est pas cassé, il y a un condensateur qui a l'air extérieurement en bon état mais je ne sais pas comment le tester.
    A+
     
  4. moissan

    moissan Compagnon

    Messages:
    10 009
    Inscrit:
    13 Mars 2012
    Localité:
    FR-16 angouleme
    station soudage WTCP-S Weller - le fer ne régule plus
    je ne connais pas par coeur les reference weller

    leur systeme classique etait une pastille de matiere dans la panne ayant un point de curie a la temperature de regulation ... quand c'est trop froid l'aimant mobile est attiré ... quand c'est trop chaud l'aimant mobile revient

    donc pour changer de temperature il faut changer de panne

    mais weller fait aussi des fer avec thermostat electronique , donc panne sans pastille a temperature de curie ... si on monte une panne pour thermostat electronique sur un fer a aimant ça ne chauffe jamais
     
  5. Jope004

    Jope004 Compagnon

    Messages:
    548
    Inscrit:
    15 Février 2010
    Localité:
    Marines
    Département:
    95640
    station soudage WTCP-S Weller - le fer ne régule plus
    Bonjour,
    Il y a deux systèmes de régulation sur ces postes Weller.
    Certain font appel à une pastille calibrée en température à l'arrière de la panne. La température de régulation est alors fixe et le socle ne comporte pas de réglage.
    D'autres font appel à une vraie sonde de température dans le fer, et il y a un réglage sur le socle.
    Voir ici un avis sur cette panne : http://www.abcelectronique.com/forum/showthread.php?t=73460
     
    Dernière édition par un modérateur: 16 Avril 2015
  6. f6bqi

    f6bqi Compagnon

    Messages:
    715
    Inscrit:
    26 Septembre 2008
    Localité:
    F-81150
    station soudage WTCP-S Weller - le fer ne régule plus
    Bonsoir,
    Un test simple:
    on dévisse le tube de maintien de la panne.
    en essayant de sortir ou de rentrer la panne de son logement, on doit sentir une légère attraction de l'aimant.
    sur le fond de la panne, doit être inscrit un chiffre qui correspond à la température de régulation (normalement 7)
    Si l'on tente de faire coller un petit morceau de métal avec le fond de la panne, il se passe rien (normal).

    Le circuit électrique de ce modèle est extrêmement simple.
    Circuit primaire: le secteur, 1 inter, 1 fusible et le primaire du transfo (le tout en série).
    Circuit secondaire: le 24V ~ 1 fil sur la résistance chauffante le retour sur le "Magnastat" (l'inter piloté par la panne)
    le 2 eme fil du "Magnastat " retourne sur le fil restant du transfo. Le condo est un antiparasite en // sur le contact du"Magnastat".
    Pour vérifier celui ci, le contact est visible sous son petit capot transparent (contact fermé à froid et en présence de la panne).
    Vérifier le fonctionnement avec un Ohmmètre.
     
  7. Claudy56

    Claudy56 Apprenti

    Messages:
    186
    Inscrit:
    27 Février 2010
    Localité:
    Huissignies - Belgique
    station soudage WTCP-S Weller - le fer ne régule plus
    bonsoir,
    sur base de vos conseils et en relisant le principe du Magnastat, je me suis dit que si je retire la panne et que j'appuie sur la partie en contact avec la panne (extrémité de l'aimant), le switch devrait se couper - même effet que la répulsion de l'aimant qui provoque la coupure du circuit d'alimentation de la résistance.
    J'ai procédé au test et le fer chauffe toujours aussi fort. Pas de bol donc, puisque le problème se situerait au niveau du switch et à mon avis, c'est pas donné... :cry:

    Par contre, sur le forum dont le lien a été fourni par Jope004, on parle aussi de la possibilité d'avoir le condensateur HS. Comment le tester ? Si ce n'est qu'un anti-parasites, il ne devrait pas influencer le fonctionnement du switch (?). J'ai mesuré la résistance entre les bornes du condensateur et il est en court circuit (conductivité Max.) :?:

    J'ai poursuivi mes tests en retirant le fourreau et en faisant faire un mouvement court de va et vient à la panne, quand la panne quitte l'aimant, j'entends un cliquetis au niveau du switch et en y regardant bien, je vois un mouvement au centre du switch. Il ne serait donc pas collé et fonctionnerait apparemment correctement. J'ai mesuré la résistance entre les bornes du swtich et elle varie de 1.3 ohms (circuit fermé, la panne est en contact avec l'aimant) à 2.6 ohms (contact ouvert, la panne quitte l'aimant).
    Je penche donc pour le condo défectueux mais ma mesure est-elle adaptée (mesure de résistance entre les bornes) ?
    Merci pour votre aide,
    Claudy
     
  8. Jope004

    Jope004 Compagnon

    Messages:
    548
    Inscrit:
    15 Février 2010
    Localité:
    Marines
    Département:
    95640
    station soudage WTCP-S Weller - le fer ne régule plus
    Bonsoir,
    Si vous avez mesuré au niveau du connecteur, fer débranché du socle, la mesure me parait valable. Je trouve juste curieux les deux valeurs mesurées : 1.3 et 2.6 ohms. Le condensateur serait en court-circuit !
    En fait, je n'avais jamais vu de condensateur HS dont la résistance soit aussi faible (qq ohms).
     
  9. Claudy56

    Claudy56 Apprenti

    Messages:
    186
    Inscrit:
    27 Février 2010
    Localité:
    Huissignies - Belgique
    station soudage WTCP-S Weller - le fer ne régule plus
    J'ai fait la mesure au niveau des bornes du fil de la résistance dont le circuit est ouvert/fermé par le switch (fil rouge, demain je posterai une photo plus nette). La résistance mesurée entre les bornes du condensateur est pratiquement nulle (!). Si je mets la position buzzer sur mon multimètre, j'entends le sifflement.
    merci pour vos réponses,
    A+
     
  10. f6bqi

    f6bqi Compagnon

    Messages:
    715
    Inscrit:
    26 Septembre 2008
    Localité:
    F-81150
    station soudage WTCP-S Weller - le fer ne régule plus
    Couper une patte du condo et refaire un essai. pour moi le condo est HS.
     
  11. Claudy56

    Claudy56 Apprenti

    Messages:
    186
    Inscrit:
    27 Février 2010
    Localité:
    Huissignies - Belgique
    station soudage WTCP-S Weller - le fer ne régule plus
    bonsoir,
    j'ai coupé la patte du condo. Il n'est pas en court circuit. Il n'est donc pas responsable du problème. C'est déjà ça.

    Partant de cette constatation, j'ai regardé d'un peu plus près le switch (très près même car pas évident, à la loupe à vrai dire !). La partie centrale est mobile et provoque un cliquetis qui donne à penser que le switch est OK .Cependant, cette partie centrale doit entraîner une barrette (assez flexible) qui a à ses extrémités les contacts et là, à mon avis, les contacts sont collés (pas de mouvement aux extrémités). J'ai mesuré les résistances aux bornes mêmes du switch et je n'ai pas de coupure de circuit quand la panne est écartée de l'aimant.
    Comment parvenir à décoller ces contacts. Tout parait scellé... Je crois que je suis finalement bon pour un remplacement, si j'en trouve en pièce de rechange...
    Votre avis ?
    A+
     
  12. f6bqi

    f6bqi Compagnon

    Messages:
    715
    Inscrit:
    26 Septembre 2008
    Localité:
    F-81150
  13. Claudy56

    Claudy56 Apprenti

    Messages:
    186
    Inscrit:
    27 Février 2010
    Localité:
    Huissignies - Belgique
    station soudage WTCP-S Weller - le fer ne régule plus
    bonsoir,
    qu'entendez-vous par "contrôle sur la table". En fait je confirme que les contacts ne sont pas libérés en l'absence de la panne. il y a un mouvement dans l'axe mais la lame comprenant les contacts ne bouge aux extrémités.
    Je pensais effectivement forer 2 trous au regard des contacts et commencer par injecter un nettoyant de contact en spray, laisser agir et puis essayer de décoller les contacts mais ce ne sera pas évident du tout.
    Avez-vous "sauvé" votre swtich ? A quoi dois-je particulièrement faire attention. Je suppose que la désolidarisation des contacts n'est pas aisée du tout, on doit déformer la lame et à partir de là, le switch ne fonctionne plus ou n'est plus fiable.
    Merci pour le tuyau Farnell. Ce n'est pas donné. J'ai payé la station 70 euros avec les frais de port, je vais devoir remettre au moins la moitié car la panne est à remplacer... :mad:
    nb: je ne comprends pas pourquoi le switch est "enfermé" de la sorte, protection contre la chaleur ? A moins que ce soit le maillon faible de l'appareil, ce qui permet à Weller d'assurer un certain chiffre d'affaire avec les pièces détachées...
    A+
     
  14. f6tem

    f6tem Ouvrier

    Messages:
    466
    Inscrit:
    16 Février 2011
    station soudage WTCP-S Weller - le fer ne régule plus
    Bsr
    tu peux trouver ces pièces détachées également chez Selectronic.fr
    le magnastat était la référence pro pour les labos avant la version avec sonde de température intégrée à la panne, bonne fiabilité. comme l'a indiqué Michel 6BQI le chiffre frappé à l'arrière de la panne (6,7,8) définit la température d'opération. Les composants à montage de surface ont réclamé, après les années 1980, une régulation plus souple et plus précise avec sonde intégrée et réglage continu de T.
    La fiabilité du magnastat est vraiment bonne mais si le fer a été utilisé tous les jours pendant 8h, les contacts finalement se collent et la réparation est quasi impossible par disparition de surface de contact. Ce qu'indiquerait aussi l'étât de la panne, bouffée par l'additif soudure. le condensateur est là juste pour amortir l'appel de courant à l'enclenchement de la régulation par effet Curie.
    mauvaise pioche apparemment... Cdlt jacques
     
  15. f6bqi

    f6bqi Compagnon

    Messages:
    715
    Inscrit:
    26 Septembre 2008
    Localité:
    F-81150
    station soudage WTCP-S Weller - le fer ne régule plus
    Bjr 6tem

    Sur table, veut dire démonter l’élément "Magnastat" en le dissociant de l'élément chauffant et vérifier en rapprochant la panne que le contact s’effectue correctement.
    Pour récupérer les contacts, il faut y aller doucement pour les décoller et ensuite les polir en espérant que les cratères ne sont pas trop importants.
    Ici le Weller est utilisé régulièrement depuis 35 ans mais pas comme au pro ou c’était 8H/jour.
    La panne DOIT être maintenue propre et étamée. L'éponge est indispensable .Il ne faut surtout pas la limer ou la gratter
    Remettre ce fer en état est un investissement sur le long terme.
     

Partager cette page