1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

PROBLEME POST PRO TOPSOLID 7.7

Discussion dans 'Topsolid' créé par BAB'S, 19 Mars 2014.

  1. BAB'S

    BAB'S Nouveau

    Messages:
    1
    Inscrit:
    19 Mars 2014
    PROBLEME POST PRO TOPSOLID 7.7
    salut a tous
    Quand je veux générer des blocs iso dans le topsolid7.7.
    Le message suivant s'affiche: fichier post pro non valide vérifier le fichier .usr ou .ini (impossible de charger la dll du post pro)
    Pour info ce sont des post pro qui fonctionne sur le top 6.6.
    Sont-ils compatibles? Quelqu'un peu m'aider, ou me fournir des post pro pour fanuc qui fonctionne sur le 7.7
    merci
     
  2. usi64

    usi64 Compagnon

    Messages:
    659
    Inscrit:
    10 Juillet 2009
    Localité:
    Pau 64
    PROBLEME POST PRO TOPSOLID 7.7
    salut
    trouve sur le forum topsolid

    Bonsoir, en fait il est possible d'utiliser les Pp de la v6 sur la v7 (heureusement !)

    Il faut :
    - lancer TopSolidPpGenerator.exe (donc v7)
    - choisir dans la liste topsolidcamV6.cfg
    - clic gauche 2x dessus
    - renseigné les 2 lignes
    [POST-PROCESSOR_V6]
    #Execute = chemin\TopPpExec.exe //chemin exe v6
    #File_Ini = chemin\fichier.ini //chemin fichier.ini du post désiré

    - clic droit/ nouveau PP
    - dans onglet créer projet c#/setup
    - clic droit sur fichier créer précédemment
    - créer le setup

    Maintenant dans la v7 lors de la génération du code lorsque vous aller choisir le Pp créer, il va lancer le post pro v6

    voilà !
    modjo756
    Seconde Classe


    Messages: 6
    Inscription: 15 Mar 2013, 21:51

    slts
     
Chargement...

Partager cette page