1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G

Discussion dans 'Soudure, brasage' créé par MIC_83, 26 Mars 2010.

  1. MIC_83

    MIC_83 Modérateur

    Messages:
    1 999
    Inscrit:
    15 Janvier 2008
    Localité:
    VAR
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Bonjour à tous,

    Je sollicite votre aide pour un diagnostic et une possible réparation d'un poste à souder inverter de marque Air Liquide type Presto 140G.

    Ce poste m'a été remis par un collègue qui à tenté une réparation sur la platine identifiée "Imput board" sur le schéma joint.

    D'après ses explications : Après la mise sous tension et en utilisation soudage pendant 5mn, la résistance a commencé à chauffer puis rougir avant de claquer (bruit).
    Le collègue a effectué un remplacement de la résistance à l'identique sans se préoccuper de l'origine possible de la panne autre qu'une défectuosité de la résistance.
    Le résultat n'a pas été concluant, la résistance s'est comporté de la même façon avec destruction du boitier du relais orange qui se trouve à proximité.

    Par ailleurs, la valeur de la résistance (enrobé dans un l'adhésif transparent pour éviter son effritement) n'est plus lisible, seule la précision = 5% reste visible.
    Si un membre ayant le même matériel pouvait relever cette valeur et la communiquer ce serait sympa !

    De visu, la carte principale ne semble pas avoir souffert mais cela reste très subjectif et sans schéma précis, je n'ai pas la moindre idée des éléments à contrôler ou a incriminer
    Je vous joins des photos de l'ensemble et le détail de la platine touchée.

    Merci par avance pour vos avis éclairés afin d'éviter que la sauce ne revienne plus cher que le poisson !

    CIMG0023 [1600x1200].JPG

    CIMG0022 [1600x1200].JPG

    CIMG0020 [1600x1200].JPG

    CIMG0019 [1600x1200].JPG

    CIMG0017 [1600x1200].JPG

    CIMG0016 [1600x1200].JPG

    CIMG0015 [1600x1200].JPG

    Schéma_Electrique.jpg
     
  2. topal2003

    topal2003 Ouvrier

    Messages:
    408
    Inscrit:
    3 Octobre 2008
    Localité:
    NIEVRE 58
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Salut,


    sur la carte ou le relais a fondu, test ton pond de diode
    est tu sur que ton relais fonctionné comme il le faut, car ta resistance doit shunter les contact du relais afin de pouvoir faire un demarrage en douceur

    test voir aussi les transistor de la partie puissance afin de voir si ils ne font pas hs,mais si la resistance fume c'est que le relais ne colle pas amon avis

    PAT
     
  3. michel19

    michel19 Compagnon

    Messages:
    1 160
    Inscrit:
    2 Novembre 2008
    Localité:
    Corrézien mais pas coujou
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Salut MIC.
    C'est la carte d'alim kaprimal.
    Comme t'es un bon gars, je vais ouvrir mon presto 140G...
    Sur la résistance: W23?, R47 (W23 j'ai un doute, c'est pas écrit très net).
    Le relais:
    Finder type: 40-615
    16A 250V
    48V DC
     
  4. MIC_83

    MIC_83 Modérateur

    Messages:
    1 999
    Inscrit:
    15 Janvier 2008
    Localité:
    VAR
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Bonsoir à tous,

    Merci à topal et Michel pour vos précisions. :smt023
    Michel tu es super comme d'habitude, désolé de t'avoir fait démonter ton poste mais tes informations vont être précieuses ! :wink:

    Concernant le fonctionnement du relais j'en sais strictement rien je n'ai pas branché le poste vu l'état des composants incriminés.
    Je pense que c'est la résistance en chauffant qui a cramé le boitier du relais !

    Je vais de ce pas contrôler les éléments cités et vous tiens informé des résultats obtenus.

    A+

    Ce forum et tous ses membres sont formidables on ne le dira jamais assez !
     
  5. michel19

    michel19 Compagnon

    Messages:
    1 160
    Inscrit:
    2 Novembre 2008
    Localité:
    Corrézien mais pas coujou
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Je rentre de 3 jours de chantier et au lieu de le ranger, je commence à le démonter.
    Le presto y l'est pas content et le presto y dit: vivement le WE...
     
  6. topal2003

    topal2003 Ouvrier

    Messages:
    408
    Inscrit:
    3 Octobre 2008
    Localité:
    NIEVRE 58
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Salut,

    la resistance est la pour charger les condensateurs (en douceurs) mais ce temps est cours, donc si le relais ne colle pas apres ce temps la resistance crame,

    mais test le pond de diode et les transistor de puisance avant de remettre sous tension apres avoir changer le relais et la resistance


    PAT
     
  7. arnaud72

    arnaud72 Apprenti

    Messages:
    106
    Inscrit:
    22 Novembre 2008
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Bonjour
    J'ai l'impression que le composant en boitier D2pack à explosé (voir entouré en rougé), ce doit être une diode rapide 600V (à vérifier avec l'autre d'à côté).
    Oui, il faut bien vérifer tous les composants du primaire (le transistors IGBT les diodes et condensateurs et les résitances de puissance).
    Je pense qu'avec un testeur de diode d'un multimètre, vous allez bien vous en sortir. Ce n'est quand même pas très compliqué et puis l'interet de ces inverters par rapports à ceux de GYS c'est qu'ils peuvent encore être réparés facilement.

    Arnaud72

    Presto 140G-cimg0022_RURP860.jpg
     
  8. arnaud72

    arnaud72 Apprenti

    Messages:
    106
    Inscrit:
    22 Novembre 2008
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Petite précision: à y mieu regarder, le boitier de la diode qui semble explosée semble être un simple TO220 car ce boitir a bien des pattes traversantes et non pas montées en surface. Ce ne sera que plus facile à trouver.
    C'est peut être une des deux diodes de démagnétisation du primaire.
    Merci de nous tenir au courant de la suite donnée avec si possible d'autres photos.

    Arnaud72
     
  9. arnaud72

    arnaud72 Apprenti

    Messages:
    106
    Inscrit:
    22 Novembre 2008
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Bonjour
    Sur ce lien, vous trouverez un schéma d'un inverter Cemont (c'est eux qui font tous les postes à souder d'entrée et de moyen de gamme du groupe Air Liquide (et donc aussi les Presto de SAF).

    http://valvolodin.narod.ru/schems/cemont85a.pdf

    Même si le schéma correspond à un modèle plus petit, ça peut vous aider car le votre doit beaucoup y ressembler (le votre à plusieurs IGBT en parallèle et plus de diodes au secondaire)

    Cdlt

    Arnaud72
     
  10. MIC_83

    MIC_83 Modérateur

    Messages:
    1 999
    Inscrit:
    15 Janvier 2008
    Localité:
    VAR
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Bonjour à tous et toutes,

    Merci arnaud72 pour tes précisions que je lis seulement maintenant !
    Le suivi de ce post ne semble pas fonctionner correctement !:mad:

    J'avais commandé les pièces diagnostiquées défectueuses à savoir :
    - le relais
    - la résistance

    Contrôles au multimétre Fluke 77 en position test diode :
    Le pont de diode sur la petite platine présente des valeurs équilibrées sans coupure n'y court-circuit.
    - 471
    - 482
    - 485
    - 490

    Après réception hier, le remplacement des pièces vient d'être effectué mais la résistance à encore claqué en faisant disjoncter l'atelier.
    Heureusement, j'en avais commandé 2.

    Un rapide coup d'œil sur le composant entouré de rouge sur la photo et effectivement bien vu :smt023 , il est claqué mais quelle en est l'origine ?
    Pour toi le composant serait un TO220 ?
    Ce que j'ai relevé comme inscriptions sur l'autre composant à proximité :
    CQ603G
    U860
    ON KA

    Bon pleins de questions me viennent à l'esprit :
    Le principe d'un inverter/onduleur n'est-il pas de redresser le secteur 220 volts monophasé afin d'obtenir une tension continu stable puis de la hacher" à une fréquence très élevée ?
    Ce "tour de passe-passe" permettant de "réduire" significativement la taille du/des transformateur(s) allégeant d'autant l'ensemble pour ensuite redresser de nouveau avec un super filtrage avec pour objectif d'avoir une tension continue en sortie sous un fort ampérage.
    L'avantage hormis l'allègement étant d'asservir de façon "souple" au travers de l'électronique le courant et la tension de sortie.
    J'ai bon ?

    sur ce poste la petite platine semble inclure le premier étage dédié au redressement et à la charge des condensateurs.
    - Quelle devrait être la tension de sortie en continu ?
    Les quatre grosses capacités sur la carte principale sont des 470 micro-Farads 450V.
    - Quels composants commandent la fermeture du relais, je n'ai relevé aucune tension à ses bornes coté bobine (relais en 48v) ?

    L'idéal serait de définir des points de mesure pour déterminer l'origine du/des composants défectueux.
    Ne connaissant pas les IGBT, comment les contrôler, faut-il les dessouder ?
    avec ces PCB doubles faces c'est pas évident.
    Les autres ponts de diodes sous les dissipateurs seront aussi à vérifier, du démontage en vu !

    J'ai visionné le schéma mais j'ai du mal à le transposer.
    Au plaisir de te lire.

    Cordialement :wink:
     
  11. Popov

    Popov Nouveau

    Messages:
    27
    Inscrit:
    22 Juillet 2008
    Localité:
    74
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Bonjour,
    pour la definition de l'inverter, vous avez tout compris.

    je pense qu'il faut tester les sous-parties individuellement:
    - d'abord la petite carte de redressement toute seule.
    Quand on redresse du 230VAC avec un pont de diodes et avec un condensateur bien dimensioné on a 230V * 1.414 (racine de 2) aux bornes du condensateur soit 325V dc.
    Vu que vous les capas sont sur l'autre pcb vous aurez moins, entre 200 et 300V (ca depend de votre multimetre).
    Si j'en crois le schema qu'a posté Arnaud72, le relais est commandé par la tension redressée a travers des resistances.
    Donc si vous branchez votre petite carte seule le relais doit coller.
    - ensuite je desouderai tous les IGBT pour les tester a part.
    Pour les IGBT regarder simplement avec un testeur de diodes s'ils sont en C.C.
    - ensuite vous tester les diodes autour des IGBT. Votre diode TO-220 est surement une MUR 860. ON c'est pour le fabricant "ON semiconductor" et KA c'est le repere Cathode-Anode.
    - verifier aussi si un des petits condensateurs chimiques n'a pas fuit ou n'est pas bombé sur le dessus.
    - si tout est bon alors toujours sans les IGBT vous allumez le poste pour voir si ca brule toujours.

    Voila deja quelques pistes, a mon avis un des IGBT est mort.
     
  12. MIC_83

    MIC_83 Modérateur

    Messages:
    1 999
    Inscrit:
    15 Janvier 2008
    Localité:
    VAR
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Bonjour à tous et toutes,

    Merci pour ces précisions Popov, je dessouderai tous les IGBT en espérant que ceux-ci ne soient pas en cause.

    Pour le contrôle, vu qu'ils sont composés de trois broches correspondant je présume à une Base ou gâchette/Émetteur/collecteur (PNP, NPN ?)
    Comment est repéré le brochage, le collecteur est-il relié à la partie métallique du boitier ?
    Ma pratique de l'électronique de puissance commence à dater !

    Je vous tiens informé de la suite des contrôles.

    A+
     
  13. Popov

    Popov Nouveau

    Messages:
    27
    Inscrit:
    22 Juillet 2008
    Localité:
    74
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Generalement, pour les composants de puissance, quand on regarde le composant de face (comme pour lire la reference) c'est Grille-Drain-Source et le Drain est relié au boitier.

    Comme vous avez un IGBT et pas un MOS c'est Grille-Collecteur-Emetteur.

    Pour moi c'est la meca qui m'echappe !
     
  14. arnaud72

    arnaud72 Apprenti

    Messages:
    106
    Inscrit:
    22 Novembre 2008
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Bonjour

    Par rapport au schéma posté (qui n’est pas du même poste) la diode grillée correspond à V25 ou V28. Normalement elles ne sont traversées que par le courant de démagnétisation qui n’est pas très important et on retrouve effectivement des MUR 860 ou équivalent (8A, 600V, temps de recouvrement trr de 50ns), j’ai vérifié, le code U860 correspond bien à la MUR860 de On semiconductor. Par contre, comme je ne vois pas très bien sur la photo, je ne suis pas certain que ce soit un boîtier T0220, c’est peut être un plus petit comme le TO251 qui n’a pas de trou de fixation (comme la RHRD 460 de Fairchild utilisée sur le schéma). Comme ce sera plus difficile à trouver, je pense que vous aurez assez de place pour mettre un boîtier T0220.

    Si cette diode se met en court circuit (surtension et surchauffe), elle met en court-circuit le secteur à travers l’IGBT qui conduit donc ça peut être violent et expliquer son explosion. De même si un IGBT se met en court circuit, la diode va griller de la même manière. Donc la diode grillée peut être la cause ou la conséquence du défaut.

    Pour le test des IGBT comme il doit y en avoir au moins 2 en parallèle, ça complique un peut les choses si vous ne les dessouder pas mais s’il est grillé il doit y avoir un bon court circuit entre collecteur (au centre et relié au dos) et émetteur (à droite). S’il n’est pas grillé ça ne doit pas conduire (un IGBT est un genre de transistor bipolaire pour la partie puissance qui est commandé par un Mosfet à la base mais elle n’est pas accessible).

    Vérifier aussi les soudures des composants autour (petites diodes et petits condensateurs) car s’ils sont défaillants, ils peuvent créer une surtension. Il vaut mieux prendre une loupe car c’est souvent très vicieux ce genre de défaut. Vérifiez en particulier les soudures de tous les composants qui chauffent (résistance de puissance) et de ceux qui peuvent bouger sous leur poids (transformateur)

    Il vaut mieux passer du temps à tout vérifier avant de remonter et encore griller autre chose et tant que le relais ne colle pas, il ne faut pas que le reste soit alimenté car sinon ça va encore griller.

    Si vous le pouvez, merci aussi de poster des photos de l’autre côté de la carte lorsque vous aurez enlevé les dissipateurs. Si vous pouvez aussi indiquer la référence des IGBT, ça peut toujours servir.

    Bonne recherche de panne

    Cdlt

    Arnaud72
     
  15. MIC_83

    MIC_83 Modérateur

    Messages:
    1 999
    Inscrit:
    15 Janvier 2008
    Localité:
    VAR
    DEPANNAGE INVERTER AIR LIQUIDE PRESTO 140G
    Bonsoir à tous et toutes,

    Bon, j'ai fais quelques contrôles :
    - Remplacement de la résistance sur la carte fille qui avait claqué, par celle de réserve.
    Raccordement seulement coté réseau et mise sous tension, la résistance est toujours là. :smt023
    - relevé de la tension continue présente aux bornes qui alimentent les capacités : 316.6V à vide.
    - relevé de la tension aux bornes du relais 63V à vide.

    [​IMG]

    la référence de la diode à proximité de celle qui a claqué, contrôle au test diode sans dépose,: en court-circuit​
    [​IMG]

    Des photos de la carte principale des deux cotés :​
    [​IMG]

    Le dessous avec les dissipateurs déposés​
    [​IMG]

    La référence des six IGBT. Je les ai tous contrôlé sans les déposer : tous les composants ont leurs broches en court-circuit, est-ce possible ?​
    [​IMG]

    Une autre vue de ces composants​
    [​IMG]

    détails coté opposé de ces mêmes composants​
    [​IMG]

    Edit : A ce sont cinq doubles diodes pas des IGBT ! contrôlés sans les déposer au test diode : je relève des valeurs identiques à savoir 336 entre cathode au centre(la touche négative dessus) et les anodes et 1420 entre cathode ( la touche positive dessus) et les anodes​
    [​IMG]

    Les références d'une double diode​
    [​IMG]

    J'ai contrôlé les soudures, les condensateurs chimiques tout semble bon.
    Je reste perplexe sur les six IGBT (merci JCMA) qui ont leurs broches en court-circuit.
    Je pense les déposer pour revérifier en l'air !
    Peut-on se fier au schéma ?

    Merci pour vos éclairages. :wink:
     
Chargement...

Partager cette page